Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nautilus in listview - probleem  (gelezen 745 keer)

Offline jessy

  • Lid
  • Steunpunt: Nee
Nautilus in listview - probleem
« Gepost op: 2011/02/12, 19:08:02 »
Ik gebruik nu ongeveer een half jaar Ubuntu.
Op dit moment versie 10.10.
Het volgende probleem heb ik met Nautilus:
Hij staat bij mij ingesteld op listview.
Als ik nu de naam van een bestand wil wijzigen, wordt de gehele bestandsnaam geselecteerd, en niet
alleen het eerste deel. Dus de bestandsextensie wordt ook geselecteerd.
Dit is een duidelijke bug, die wel op internet is terug te vinden, maar een oplossing vind ik niet.
Heeft iemand hier een oplossing voor ??
b.v.d.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Nautilus in listview - probleem
« Reactie #1 Gepost op: 2011/02/12, 19:17:47 »
Selecteer het bestand en druk op F2, dan gaat het wel goed.

Offline jessy

  • Lid
  • Steunpunt: Nee
Re: Nautilus in listview - probleem
« Reactie #2 Gepost op: 2011/02/13, 12:38:48 »
Selecteer het bestand en druk op F2, dan gaat het wel goed.
Nee, dat maakt niets uit.
Na selecteren van een bestand wordt de gehele bestandsnaam, dus inclusief extensie geselecteerd!
In de 'pictogrammenweergave' en in 'compact-weergave' gaat dit wel goed.
Omdat ik Ubuntu 10.10 gebruik heb ik Nautilus-versie 2.32.0.
Volgens mij ging het wel goed in versie 2.30 ; in Ubuntu 11.04 wordt versie 2.32.1 gebruikt; hierin
is deze bug niet hersteld !
Iemand een oplossing ?


Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Nautilus in listview - probleem
« Reactie #3 Gepost op: 2011/02/13, 12:45:10 »
Ik gebruik nog Ubuntu 10.04, vandaar dat het bij mij wel goed gaat.
Een oplossing heb ik helaas niet...

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Nautilus in listview - probleem
« Reactie #4 Gepost op: 2011/02/13, 16:11:00 »

Offline jessy

  • Lid
  • Steunpunt: Nee
Re: Nautilus in listview - probleem
« Reactie #5 Gepost op: 2011/02/13, 16:16:37 »
Dat is een "regressie" bug: https://bugzilla.gnome.org/show_bug.cgi?id=627110.
Dat zegt mij niet zoveel; wat moet ik nu doen ?
Ik zie bij de gegeven url-link, dat ook in de versie 2.32.1 (voor Ubuntu 11.04) deze bug nog steeds aanwezig is.
Ik weet ook dat in de vorige versie 2.30 deze bug niet zit, maar het lukt me niet om deze in mijn Ubuntu 10.10
te installeren.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Nautilus in listview - probleem
« Reactie #6 Gepost op: 2011/02/13, 18:34:33 »
Dat zegt mij niet zoveel; wat moet ik nu doen ?
Hopen dat het in de volgende Ubuntu versie opgelost is.