Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: beeldscherm wil niet (leesbaar) opstarten bij installatie Ubunto 10.10  (gelezen 524 keer)

Gewald

  • Gast
na de start van de installatie van Ubuntu 10.10 (ook geprobeerd met 10.10 mint) wil het beeldscherm niet leesbaar opstarten,
ik zie alleen grote gekleurde vlakken met soort vierkante muis;
heeft dit misschien te maken met een VGA instelling ?

Laptop Sony Vaio VGN-FE41E - ruim 3 jaar oud
Intel Core 2 Duo T5500 1,66 Ghz
2x 2 GB intern geheugen (ge-upgrade)
500 GB Harde schijf (nieuw)
Scherm 15,4 WXGA
NVIDIA Feforce Go 7400 grafische kaart
Huidige software VIsta Home Premium

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Re: beeldscherm wil niet (leesbaar) opstarten bij installatie Ubunto 10.10
« Reactie #1 Gepost op: 2011/02/11, 23:03:14 »
Probeer eens op te starten met één van de volgende kernel-parameter:
acpi=off
acpi_display_output=nvidia
acpi_display_output=vga
Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5