Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Een bug ontdekt ?  (gelezen 274 keer)

Offline Joris Donders

  • Lid
  • Steunpunt: Nee
Een bug ontdekt ?
« Gepost op: 2011/02/11, 15:59:00 »
Ik heb iets merkwaardig gevonden. Vooreerst ik gebruik de Ubuntu 10.04LTS versie, met alle updates die tot nu zijn losgelaten (ook die recente van Chromium).

Ik heb een test/werkcomputer, dewelke ik dagelijks gebruik. De enige die niet mag crashen XD.

Ik heb om tests te doen 4 webbrowser geïnstalleerd: FireFox, Opera, Chromium, Arora

Chromium is mijn standaardbrowser: ingesteld als standaard via die grote knop in "voorkeuren".
Alles draait goed, er zijn geen problemen (ook al open ik ze alle 4 tegelijkertijd !).

Met wat dingetjes te overlopen in Synaptic, dacht ik om eens de functie "online hulp verkrijgen" te proberen en misschien nog iets bij te leren.

Dat werkt ook vlot, alleen tot mijn verbazing startte Arora op als browser om die inhoud weer te geven. ???
Mja, dan maar Voorkeuren/Standaardtoepassingen gecheckt, jawel Chromium staat als standaardbrowser ! Maar nog steeds die "fout".
Dan maar de harde middelen: Arora VOLLEDIG verwijderd, in de voorkeuren terug FireFox ingesteld als standaardbrowser. Helaas: Synaptic online hulp start gewoon niet meer op !
Chromium dan ingesteld: ook niets.

En nu de klap op de vuurpijl: Arora terug geïnstalleerd met alles erop en eraan = WERKT TERUG in Synaptic, dus online hulp verschijnt netjes in Arora.

Wat kunnen we nu leren ? Is 4 browsers hebben in een systeem af te raden ?
Of is Arora nog te 'experimenteel' voor dit OS ? (Komt NIET in het lijstje van standaard in te stellen browsers !)
Heeft Synaptic een bug in dat stukje van het progje (al lijkt me dat onwaarschijnlijk)?
Of heeft Ubuntu problemen met de standaardbrowser-instelling ?

Ook een vraag is: ben ik alleen met dat 'probleempje' ? (Mij persoonlijk kan het me niet raken; tegendeel Arora start bliksemsnel op)
Het leek me eens interessant om dit te posten.
« Laatst bewerkt op: 2011/02/12, 12:00:55 door Joris Donders »
Gubuntu 17.04 wegens verdwijnen Unity binnenkort