Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Vastlopers  (gelezen 814 keer)

Offline Sense Hofstede

  • Lid
    • sense
  • Steunpunt: Nee
Vastlopers
« Gepost op: 2007/01/13, 14:17:22 »
Ik heb vanochtend mijn nieuwe PC geassembleerd en wilde daarna Kubuntu 6.10 voor amd64 installeren. Dit is mijn situatie:
Moederbord: Asus M2NPV-VM
Processor: AMD Athlon 64 3800+
Werkgeheugen: 2x Kingston ValueRam KVR667D2E5/512 (512MB, ECC)
Hardeschijf: Maxtor DiamondMax 17 SATAII 160GB(zit in SATA1(de stekker 'ingang' op het moederbord))
Oude Hardeschijf(zit er ook in): Seagate Baracuda 80GB IDE(staat op slave in het Primary IDE slot op het mb)
De rest is volgens mij niet zo interessant.

Ik kan nog gewoon mijn oude installatie opstarten. Maar die is 4 keer bevroren. Ik heb een stuk of drie keer geprobeerd van mijn zelfgebrande Kubuntu 6.10 amd64 cd op te starten maar dat stopte(als ik quit en splash weghaal) bij:
[{cijfers}.{cijfers}] ata1: SATA max UDMA/133 cmd 0x9F0 ctl 0xBF2 bmdma 0xE000 irq 209
[{cijfers}.{cijfers}] ata2: SATA max UDMA/133 cmd 0x9F0 ctl 0xBF2 bmdma 0xE000 irq 209
Ik probeerde toen van mijn Ubuntu 6.06 i386 ship it CD op te starten, maar daar kreeg ik de volgende foutmelding(en):
[{cijfers}.{cijfers}] ..MP-BIOS bug: 8254 timer not conected to IO-APIC
[{cijfers}.{cijfers}] Kerneld panic - not syncing: IO-APIC + timer doesn't work! Boot with apic=debug and send a report. Then try booting with the noapic option
[{cijfers}.{cijfers}]
Ik heb in de BIOS ACPI APIC support op disabled gezet en toen wilde de Kubuntu CD wel opstarten. De computer bevroor op het moment dat je in de wizard kan kiezen of je de hele hardeschijf wilt, of het handmatig in wil stellen.
Wat kan de oorzaak zijn? En is er ook een ''oplossing'' zodat ik ACPI APIC support weer terug kan zetten? Want ik denk dat het vast wel kan, omdat het moederbord het standaard aan heeft staan.
Hoe kan ik dat bevriezen oplossen? Ik zou het nogal zonde van het geld vinden dat ik de nieuwe computer niet kan gebruiken, maar weer op mij oude uit '98 over moet gaan.
Vragen over Ubuntu Nederland of de internationale Ubuntu-gemeenschap? PB of mail me!

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Vastlopers
« Reactie #1 Gepost op: 2007/02/05, 09:42:47 »
Citaat van: Sense
Ik heb vanochtend mijn nieuwe PC geassembleerd en wilde daarna Kubuntu 6.10 voor amd64 installeren. Dit is mijn situatie:
Moederbord: Asus M2NPV-VM
Processor: AMD Athlon 64 3800+
Werkgeheugen: 2x Kingston ValueRam KVR667D2E5/512 (512MB, ECC)
Hardeschijf: Maxtor DiamondMax 17 SATAII 160GB(zit in SATA1(de stekker 'ingang' op het moederbord))
Oude Hardeschijf(zit er ook in): Seagate Baracuda 80GB IDE(staat op slave in het Primary IDE slot op het mb)
De rest is volgens mij niet zo interessant.

Ik kan nog gewoon mijn oude installatie opstarten. Maar die is 4 keer bevroren. Ik heb een stuk of drie keer geprobeerd van mijn zelfgebrande Kubuntu 6.10 amd64 cd op te starten maar dat stopte(als ik quit en splash weghaal) bij:
[{cijfers}.{cijfers}] ata1: SATA max UDMA/133 cmd 0x9F0 ctl 0xBF2 bmdma 0xE000 irq 209
[{cijfers}.{cijfers}] ata2: SATA max UDMA/133 cmd 0x9F0 ctl 0xBF2 bmdma 0xE000 irq 209
Ik probeerde toen van mijn Ubuntu 6.06 i386 ship it CD op te starten, maar daar kreeg ik de volgende foutmelding(en):
[{cijfers}.{cijfers}] ..MP-BIOS bug: 8254 timer not conected to IO-APIC
[{cijfers}.{cijfers}] Kerneld panic - not syncing: IO-APIC + timer doesn't work! Boot with apic=debug and send a report. Then try booting with the noapic option
[{cijfers}.{cijfers}]
Ik heb in de BIOS ACPI APIC support op disabled gezet en toen wilde de Kubuntu CD wel opstarten. De computer bevroor op het moment dat je in de wizard kan kiezen of je de hele hardeschijf wilt, of het handmatig in wil stellen.
Wat kan de oorzaak zijn? En is er ook een ''oplossing'' zodat ik ACPI APIC support weer terug kan zetten? Want ik denk dat het vast wel kan, omdat het moederbord het standaard aan heeft staan.
Hoe kan ik dat bevriezen oplossen? Ik zou het nogal zonde van het geld vinden dat ik de nieuwe computer niet kan gebruiken, maar weer op mij oude uit '98 over moet gaan.
helaas heb ik niet direct een oplossing voor je. vreemd dat het probleem zich voordoet bij de wizard. ik hoop dat anderen dit voor je kunnen oppikken.

Offline siegi

  • Lid
  • Steunpunt: Nee
Vastlopers
« Reactie #2 Gepost op: 2007/02/05, 09:55:12 »
De live cd zorgt werkt nog niet zo goed vind ik.  Bij mij durft ie soms ook eens vast te lopen.  De alternate cd werkt op dat vlak veel beter.

Offline Michael Anckaert

  • Lid
    • http://www.sinax.be
  • Steunpunt: Nee
Vastlopers
« Reactie #3 Gepost op: 2007/02/05, 12:00:33 »
Sense: ik zie dat je moederbord de bekende boosdoener heeft: Een JMicron chipset :)

Die chipset regelt de ATA aansturing voor cd/dvd en oude IDE hardeschijven.
Op je moederbord zitten SATA connectoren in 2 kleuren. Een aantal daarvan behoren aan de JMicron chipset toe. Het volstaat normaal om je hardeschijf naar een andere kleur te verplaatsen.

Op mijn moederbord heeft de JMicron SATA chipset een bruine kleur en de Intel SATA connectoren een blauwe kleur. Ubuntu 6.10 wilde ook niet installeren als mijn HD aan de JMicron chipset was verbonden. Gewoon de SATA kabel naar de Intel connector verplaatsen en alles werkte prima!
www.sinax.be
Open Source Integrators, consulting and custom development

Offline Sense Hofstede

  • Lid
    • sense
  • Steunpunt: Nee
Vastlopers
« Reactie #4 Gepost op: 2007/02/06, 17:38:05 »
Op mijn moederbord zijn geen verschillende kleur STA aansluitingen en een blauwe IDE en een zwarte IDe aansluiting. De blauwe is voor hardeschijven bedoeld en de zwarte voor CD-ROM stations. Ik heb het al geïnstalleerd met de alternate cd en dat werkte goed, maar ik heb het niet gezegd omdat ik het onnodig vond om een topic die helemaal onderaan stond opnieuw op te halen.
Vragen over Ubuntu Nederland of de internationale Ubuntu-gemeenschap? PB of mail me!