Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost] Krijg World of Warcraft absoluut niet in gang met Wine 1.2  (gelezen 1661 keer)

Offline TallHotOrange

  • Lid
  • Steunpunt: Nee
Hallo allemaal,

Ik ben al een tijdje aan het proberen om WoW draaiende te krijgen op Ubuntu, wat volgens verschillende bronnen geen probleem zou mogen zijn. Ik heb eerst heel wat gelezen op internet vooraleer ik eraan begon. Op YouTube vond ik een video van iemand die in een configuratiebestand de graphics naar OpenGL heeft gezet, wat ik ook heb geprobeerd ondertussen.

Maar elke keer als ik WoW wil opstarten, kom ik niet verder dan de launcher. Die werkt zonder problemen, maar eens ik op Play klik, loopt heel de computer vast en kan ik rebooten.

WoW heeft 1 keer gewerkt, helemaal in het begin, maar aan 3 fps. Daarom dacht ik eraan om de Nvidia driver te installeren (die met beperkte ondersteuning), maar sindsdien lukt het gewoon niet.

Heeft iemand hier ervaringen mee aub?

Alvast bedankt!
« Laatst bewerkt op: 2011/02/14, 23:37:44 door TallHotOrange »
NZXT Noctis 450 Black / Intel i5 6600K / 16GB DDR4 / MSI GeForce GTX970 Gaming Edition / MSI Z170A M5 Gaming Edition

Offline Maarten123

  • Lid
  • Steunpunt: Nee
Re: Krijg World of Warcraft absoluut niet in gang met Wine 1.2
« Reactie #1 Gepost op: 2011/02/11, 17:46:58 »
Ik speel vrijwel probleemloos WOW.
Soms een klein probleempje met geluid..
FPS is redelijk hoog.

Bij het installeren heb ik deze handleiding gevolgd:

https://help.ubuntu.com/community/WorldofWarcraft

Wat zijn de specificaties van je PC?

Offline TallHotOrange

  • Lid
  • Steunpunt: Nee
Re: Krijg World of Warcraft absoluut niet in gang met Wine 1.2
« Reactie #2 Gepost op: 2011/02/13, 12:27:12 »
4GB DDR2 RAM
Intel Core 2 Quad Q6600
Nvidia GeForce 8800GTS 320MB (DirectX 10, maar het zal met OpenGL moeten dus dat maakt wss niet uit :D)

Dus aan de pc ligt het niet denk ik. Nu heb ik net een verse install gedaan, dus ik ga het nog eens volledig van nul af aan doen, met jouw tutorial...

Bedankt ;)
NZXT Noctis 450 Black / Intel i5 6600K / 16GB DDR4 / MSI GeForce GTX970 Gaming Edition / MSI Z170A M5 Gaming Edition

Offline TallHotOrange

  • Lid
  • Steunpunt: Nee
Re: Krijg World of Warcraft absoluut niet in gang met Wine 1.2
« Reactie #3 Gepost op: 2011/02/13, 23:57:04 »
Wat ik nu ook aan het doen ben, tegenover vorige keer:

Vorige keer had ik de hele WoW folder uit de toenmalige Windows-installatie gekopieerd, en gewoon Launcher.exe geopend met Wine. Nu ben ik het volledig via Wine aan het installeren, en ik heb de indruk dat het iets beter gaat. Iets moeilijker om te doen, maar ik denk dat dat wel efficiƫnter is. Of is dat maar een gedacht?

Nu zullen we straks zien, hij is heel de game client nog aan het downloaden. Straks eens zien wat er gebeurt als ik de graphics op OpenGL zet...
NZXT Noctis 450 Black / Intel i5 6600K / 16GB DDR4 / MSI GeForce GTX970 Gaming Edition / MSI Z170A M5 Gaming Edition

Offline TallHotOrange

  • Lid
  • Steunpunt: Nee
Re: [opgelost] Krijg World of Warcraft absoluut niet in gang met Wine 1.2
« Reactie #4 Gepost op: 2011/02/14, 23:38:22 »
Het is opgelost! WoW draait perfect, ik heb zelfs de indruk dat hij het beter doet dan onder Windows...

Bedankt voor de hulp!
NZXT Noctis 450 Black / Intel i5 6600K / 16GB DDR4 / MSI GeForce GTX970 Gaming Edition / MSI Z170A M5 Gaming Edition

Offline Maarten123

  • Lid
  • Steunpunt: Nee
Re: [opgelost] Krijg World of Warcraft absoluut niet in gang met Wine 1.2
« Reactie #5 Gepost op: 2011/02/15, 19:34:10 »
Ik had ook de installatie via Wine laten lopen. Dus geen kopie van een Windows installatie (heb ook geen Windows :))

In de installatie van WOW zit een map: WTF met daarin een bestand config.wtf.
Ik denk dat dit configuratie-bestand er in een Windows installatie wezenlijk anders uit ziet en dat het daardoor in eerste instantie niet lukte.

Ook ik heb de indruk dat WOW onder Wine minstens even  goed draait als in Windows.
Jammer dat Blizzard  geen Wine of (nog beter) Linux installatie ondersteund.

Mooi dat het is gelukt!  =D