Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Help men geluid is weg (Ubuntu 10.04)  (gelezen 933 keer)

Offline sudenna

  • Lid
  • Steunpunt: Nee
Help men geluid is weg (Ubuntu 10.04)
« Gepost op: 2011/02/08, 21:50:56 »
ik was juist bezig op men computer en toen viel men geluid ineens weg
kkrijg het nietmeer aan, en aan men boxen is niks,
want rechtstreeks op de bak aangesloten met men koptelefoon geeft ook niks
hoe kan k da weer doen werken


ikke

Offline sudenna

  • Lid
  • Steunpunt: Nee
Re: Help men geluid is weg (Ubuntu 10.04)
« Reactie #1 Gepost op: 2011/02/08, 21:51:41 »
en het volume staat open, en ook ni gedempt ofzo als er zo een antwoordje zou zijn  :evil:

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: Help men geluid is weg (Ubuntu 10.04)
« Reactie #2 Gepost op: 2011/02/08, 22:07:17 »
Geluidskaart kapot?
http://sites.google.com/site/computertip/geengeluid misschien dat hier iets voor je staat ;)
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline rja

  • Lid
  • Steunpunt: Nee
Re: Help men geluid is weg (Ubuntu 10.04)
« Reactie #3 Gepost op: 2011/02/08, 22:47:31 »
Heb ik ook weleens gehad op m´n oude computer.

Rebooten en het probleem was voorlopig weer opgelost.


Offline sudenna

  • Lid
  • Steunpunt: Nee
Re: Help men geluid is weg (Ubuntu 10.04)
« Reactie #4 Gepost op: 2011/02/09, 20:13:09 »
Geluidskaart kapot?
http://sites.google.com/site/computertip/geengeluid misschien dat hier iets voor je staat ;)
nee want in windows werkt die nog perfect
kheb niks vernadert aan de boxen ofzo en ik krijg daar wel geluid, dus het ligt aan ubuntu
en ik gebruik ubuntu 10.04 al van april (das al bijna een jaar) en da geluid werkte altijd
dus het is iets da ineens ni meer werk
en heropstarten heb ik nu al wel stuk of 10 keer gedaan  :evil:


ikke

Offline rja

  • Lid
  • Steunpunt: Nee
Re: Help men geluid is weg (Ubuntu 10.04)
« Reactie #5 Gepost op: 2011/02/09, 21:18:51 »
Wat voor output geeft aplay -l in terminal ?

Je weet zeker dan de schuif van volume niet omlaag staat ?

Offline Arnoud111

  • Lid
  • Steunpunt: Nee
Re: Help men geluid is weg (Ubuntu 10.04)
« Reactie #6 Gepost op: 2011/02/09, 22:47:00 »
Dit probleem had ik gisteren ook.(Ben ook pas 4 dagen bezig met Ubuntu).
Bleek dat ik de stekker in het verkeerde gat had zitten.
Kijk dus eerst of de stekker goed zit. =D
Daarna kun je de instellingen van geluid,via configuratiescherm,ook nog instellen,
van 5.1 tot stereo,probeer even alle instellingen,dit was hier ook even een zoekwerkje,
maar het geluid wat ik nu heb,dat heb ik bij W7(multieboot) niet,ubuntu met totem is beter bij mij.

Ik hoop dat je hier wat aan hebt,veel succes verder. ;)
« Laatst bewerkt op: 2011/02/09, 22:48:38 door Arnoud111 »

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Help men geluid is weg (Ubuntu 10.04)
« Reactie #7 Gepost op: 2011/02/11, 07:19:16 »
Wat heb je voor geluidskaart? In mijn laptop zit soundmax hd audio, om dat aan de praat te krijgen moet je eerst een bestandje bewerken
http://ubuntuforums.org/showthread.php?t=179322
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.