Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost] unable to enumerate usb device on port 6????  (gelezen 1015 keer)

Offline zeger

  • Lid
  • Steunpunt: Nee
[opgelost] unable to enumerate usb device on port 6????
« Gepost op: 2011/02/08, 11:31:22 »
Bij het starten van Ubuntu 10.04 LTS krijg ik 3 keer de volgende melding:

hub 2-0:1.0: unable to enumerate usb device on port 6

Ik kreeg dezelfde melding in de volgende situaties:
- Het starten van de live-cd van g-parted.
- Het starten van de live-cd van ubuntu
- Het installeren van ubuntu

De melding kwam bij g-parted in een eindeloze loop terecht die bij starten van het besturingssysteem weer ophield. Volgens mij komt de melding bij het opstarten van ubuntu ook in een loop, maar wordt deze snel afgebroken door ubuntu zelf.

Nu zou ik me van een dergelijke melding niets aantrekken als alles verder werkte. Er ontstaan echter problemen waarvan ik denk dat ze gerelateerd zijn:

Als ik mijn usb camera (KODAK Easyshare CD43) aankoppel gebeurt er het volgende:
- Eerst moet ik 20 seconden wachten
- Vervolgens krijg ik de melding: "Niet in staat KODAK Easyshare CD43 aan te koppelen. Fout bij initialiseren camera: -60: kan het apparaat niet vergrendelen.
- direct hierna verschijnen er 2 importeerschermen:
- de eerste is correct: alle foto's worden weergegeven
- de tweede geeft de melding: kan het apparaat niet vergrendelen: camera is reeds in gebruik.
- Ik klik het verkeerde scherm weg en bij het goede scherm druk ik op Importeren.
- De foto´s worden geïmporteerd, maar bij sommige krijg ik de melding: PTP-invoer-/uitvoerfout
- Als ik de foto's open, krijg ik bij de plaatjes waarbij ik een foutmelding kreeg de volgende opmerking: Kan afbeelding '100_2035.jpg' niet openen. Fout bij het interpreteren van JPEG-afbeelding (improper call to JPEG library in state 200)

tweede probleem: De camera lijkt twee keer aangekoppeld te worden

derde probleem: het programma g-parted wordt na enkele seconden vanzelf weer afgesloten (wellicht ivm niet goed functionerende usb-stations?) Uiteindelijk heb ik gepartitioneerd vanuit windows-xp met het programma "easius". Dit werkte prima.

Ik vermoed dat de problemen allen voortkomen uit het eerste: "hub 2-0:1.1: unable to enumerate usb device on port 6"

Wie kan me verder helpen?
« Laatst bewerkt op: 2011/02/09, 11:46:33 door zeger »

Offline zeger

  • Lid
  • Steunpunt: Nee
Re: unable to enumerate usb device on port 6????
« Reactie #1 Gepost op: 2011/02/09, 11:44:41 »
Even wat gegoogled. Diverse Ubuntu-versies schijnen een bug te hebben waardoor ze moeite hebben met het aansturen van bepaalde interne usb-hubs. Ik heb achterop 4 usb-poorten, voorop een cardreader met 1 usb-poort en verder een frontje met 2 usb-poorten en twee audio-poortjes (headset)

Voorop heb ik de twee poortjes in het frontje losgekoppeld van het moederbord. De foutmelding is verdwenen. Ik heb de poortjes niet nodig dus ik laat het maar zo.

Het probleem van de camera is deels opgelost. De problemen met de bestandsoverdracht werden veroorzaakt door lege batterijen in het toestel. Wel mount het toestel nog steeds twee keer. Hierover start ik een nieuwe topic.

Deze beschouw ik als opgelost