Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Toch NIET OPGELOST: installatie 10.04 stopt op 5%  (gelezen 4899 keer)

Offline Coupe900s

  • Lid
  • Steunpunt: Nee
Toch NIET OPGELOST: installatie 10.04 stopt op 5%
« Gepost op: 2011/02/08, 10:57:19 »
Hallo,
Een oude XP machine, met een Samsung HD 250, andere specs heb ik niet, overgezet op 10.10. Na een paar succesvolle starts leek alles te kloppen, maar opeens gaf de machine aan:
Het keuzemenu om te kiezen in welke mode Ubuntu zou moeten opstarten. Na een keuze voor 1 van de opties verschijnt in het beeld:

error: couldn't read file
error: you need to load the kernel first
Press any key to continue...

en dan doet hij niets meer. Daarom heb ik de ISO schijf met 10.04 gebruikt en ben nu opnieuw aan het installeren. Maar hij staat al ruim een uur te draaien voor de installatie en blijft op 5% steken: een aanhechtpunt wordt gemaakt.

Is dat normaal?
Kan ik op 1 of andere manier achter de specs van dit apparaat komen en is er dan een Ubuntu of Linux  versie die aan te raden is? De comp zal hoogstwaarschijnlijk alleen gebruikt worden voor het draaien van muziek. Een programma dat Rhythmbox heeft is daarom wss. voldoende. Wie kan me helpen aub?

Om te kijken of er ergens iets zo maar fout gegaan is, heb ik het installatieprogramma opnieuw opgestart en ben alles nog maar eens aan het draaien. Kijken of het nu wel lukt.
« Laatst bewerkt op: 2011/04/06, 19:53:52 door Coupe900s »
ASUS M2N SLi DeLuxe - AMD Athlon(tm) 64X2 Dual 5200+ 2.61Ghz 2064RAM 32bits - 320Gb intHD - 500 Gb extHD - NVIDIA GeForce 8500 GT - Ubuntu 14.04 LTS - Vento-kast - Samsung 40"- SONY CMD-X2000i - Sony Xperia S LT26i - Logitech diNovoEdge - Logitech Z4i 2.1 - ZOLID Laser Mouse - iPod Classic 160Gb - iPad 2 16Gb - Apple TV 3

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: installatie 10.04 stopt op 5%
« Reactie #1 Gepost op: 2011/02/08, 15:39:29 »
Wat voor hardware heb je? (dit altijd met je vraag meegeven).

http://sites.google.com/site/computertip/
Hier staan veel tips in, ook voor storingen en foutmeldingen.

Offline flyerman

  • Lid
  • Steunpunt: Nee
Re: installatie 10.04 stopt op 5%
« Reactie #2 Gepost op: 2011/02/08, 15:45:56 »
Wat voor hardware heb je? (dit altijd met je vraag meegeven).

Een oude XP machine, met een Samsung HD 250, andere specs heb ik niet.

TS geefy aan dat ie de specs niet weet.
Server: Ubuntu 14.04 server edition
1 x Desktop: Mint 17.1
Netbook: Acer Aspire One Xubuntu 12.04.
Laptops: 1 x Asus Linux Mint 17.1, 1 x Acer XUbuntu 12.04

Offline Coupe900s

  • Lid
  • Steunpunt: Nee
Re: installatie 10.04 stopt op 5%
« Reactie #3 Gepost op: 2011/02/08, 16:08:38 »
Idd. weet ik nog geen specs. ??? Maar inmiddels heb ik met een oude installatiedisc geprobeerd om 9.10 te installeren ook daar blijft de install.proc op 5% hangen.
Met de nieuw 10.04 disc heb ik nu het probeer-menu van Ubuntu op deze machine aan het draaien. Daarmee zou ik toch een terminalopdracht moeten kunnen geven om er achter te komen welke specs er in deze machine zitten? Dan kan ik jullie van allerlei noodzakelijke info voorzien. Welke opdracht zou ik moeten invoeren?
ASUS M2N SLi DeLuxe - AMD Athlon(tm) 64X2 Dual 5200+ 2.61Ghz 2064RAM 32bits - 320Gb intHD - 500 Gb extHD - NVIDIA GeForce 8500 GT - Ubuntu 14.04 LTS - Vento-kast - Samsung 40"- SONY CMD-X2000i - Sony Xperia S LT26i - Logitech diNovoEdge - Logitech Z4i 2.1 - ZOLID Laser Mouse - iPod Classic 160Gb - iPad 2 16Gb - Apple TV 3

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: installatie 10.04 stopt op 5%
« Reactie #4 Gepost op: 2011/02/08, 16:27:21 »
Je kan inderdaad in een live-sessie je hardware specs achterhalen.
Geef eens in een terminal:

sudo lshw -html > hardware.html
Je vindt dan je specs in je persoonlijke file als 'hardware.html'.
Post dat eens hier (tussen code-tags).
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline Coupe900s

  • Lid
  • Steunpunt: Nee
Re: installatie 10.04 stopt op 5%
« Reactie #5 Gepost op: 2011/02/08, 16:40:48 »
Hoe het met codetags werkt weet ik niet, maar dit geeft 'ie als .html:
d:
ubuntu
description: Desktop Computer
product: SD31V10
vendor: Shuttle Inc
width: 32 bits
capabilities: smbios-2.2 dmi-2.2 smp-1.4 smp
configuration:
boot = normal
chassis = desktop
cpus = 2
uuid = 1297FD31-FFFF-FFFF-FFFF-FFFFFFFFFFFF
id:
core
description: Motherboard
product: FD31V10
vendor: Shuttle Inc
physical id:
0
id:
firmware
description: BIOS
vendor: Phoenix Technologies, LTD
physical id:
0
version: 6.00 PG (09/25/2006)
size: 128KiB
capacity: 448KiB
capabilities: isa pci pnp apm upgrade shadowing cdboot bootselect socketedrom edd int13floppy360 int13floppy1200 int13floppy720 int13floppy2880 int5printscreen int9keyboard int14serial int17printer int10video acpi usb ls120boot zipboot
id:
cpu:0
description: CPU
product: Intel(R) Pentium(R) D CPU 3.00GHz
vendor: Intel Corp.
physical id:
4
bus info:
cpu@0
version: 15.4.4
serial: 0000-0F44-0000-0000-0000-0000
slot: Socket 775
size: 3GHz
capacity: 4GHz
width: 64 bits
clock: 200MHz
capabilities: boot fpu fpu_exception wp vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx x86-64 constant_tsc pebs bts pni dtes64 monitor ds_cpl est cid cx16 xtpr cpufreq
configuration:
id = 1
id:
cache:0
description: L1 cache
physical id:
a
slot: Internal Cache
size: 32KiB
capacity: 32KiB
capabilities: synchronous internal write-back
id:
cache:1
description: L2 cache
physical id:
b
slot: External Cache
size: 1MiB
capacity: 1MiB
capabilities: synchronous external write-back
id:
logicalcpu:0
description: Logical CPU
physical id:
1.1
width: 64 bits
capabilities: logical
id:
logicalcpu:1
description: Logical CPU
physical id:
1.2
width: 64 bits
capabilities: logical
id:
memory
description: System Memory
physical id:
1c
slot: System board or motherboard
size: 1GiB
id:
bank:0
description: DIMM DDR Synchronous
physical id:
0
slot: A0
size: 512MiB
width: 64 bits
id:
bank:1
description: DIMM [empty]
physical id:
1
slot: A1
id:
bank:2
description: DIMM DDR Synchronous
physical id:
2
slot: A2
size: 512MiB
width: 64 bits
id:
bank:3
description: DIMM [empty]
physical id:
3
slot: A3
id:
cpu:1
physical id:
1
bus info:
cpu@1
version: 15.4.4
serial: 0000-0F44-0000-0000-0000-0000
size: 2800MHz
capacity: 2800MHz
capabilities: ht cpufreq
configuration:
id = 1
id:
logicalcpu:0
description: Logical CPU
physical id:
1.1
capabilities: logical
id:
logicalcpu:1
description: Logical CPU
physical id:
1.2
capabilities: logical
id:
pci
description: Host bridge
product: 82945G/GZ/P/PL Memory Controller Hub
vendor: Intel Corporation
physical id:
100
bus info:
pci@0000:00:00.0
version: 02
width: 32 bits
clock: 33MHz
id:
pci:0
description: PCI bridge
product: 82945G/GZ/P/PL PCI Express Root Port
vendor: Intel Corporation
physical id:
1
bus info:
pci@0000:00:01.0
version: 02
width: 32 bits
clock: 33MHz
capabilities: pci pm msi pciexpress bus_master cap_list
configuration:
driver = pcieport
resources:
irq : 24
ioport : c000(size=4096)
memory : f4000000-fbffffff
ioport : d0000000(size=268435456)
id:
display
description: VGA compatible controller
product: NV43 [GeForce 6600]
vendor: nVidia Corporation
physical id:
0
bus info:
pci@0000:01:00.0
version: a2
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list rom
configuration:
driver = nouveau
latency = 0
resources:
irq : 16
memory : f4000000-f7ffffff
memory : d0000000-dfffffff(prefetchable)
memory : fa000000-faffffff
memory : f8000000-f801ffff(prefetchable)
id:
pci:1
description: PCI bridge
product: N10/ICH 7 Family PCI Express Port 1
vendor: Intel Corporation
physical id:
1c
bus info:
pci@0000:00:1c.0
version: 01
width: 32 bits
clock: 33MHz
capabilities: pci pciexpress msi pm bus_master cap_list
configuration:
driver = pcieport
resources:
irq : 25
ioport : b000(size=4096)
memory : fdc00000-fdcfffff
ioport : fdd00000(size=1048576)
id:
network
description: Ethernet interface
product: NetLink BCM5789 Gigabit Ethernet PCI Express
vendor: Broadcom Corporation
physical id:
0
bus info:
pci@0000:02:00.0
logical name:
eth0
version: 11
serial: 00:30:1b:ba:83:e4
size: 100MB/s
capacity: 1GB/s
width: 64 bits
clock: 33MHz
capabilities: pm vpd msi pciexpress bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
configuration:
autonegotiation = on
broadcast = yes
driver = tg3
driverversion = 3.102
duplex = full
firmware = 5789-v3.29a
ip = 192.168.0.189
latency = 0
link = yes
multicast = yes
port = twisted pair
speed = 100MB/s
resources:
irq : 16
memory : fdcf0000-fdcfffff
id:
usb:0
description: USB Controller
product: N10/ICH7 Family USB UHCI Controller #1
vendor: Intel Corporation
physical id:
1d
bus info:
pci@0000:00:1d.0
version: 01
width: 32 bits
clock: 33MHz
capabilities: bus_master
configuration:
driver = uhci_hcd
latency = 0
resources:
irq : 23
ioport : ff00(size=32)
id:
usb:1
description: USB Controller
product: N10/ICH 7 Family USB UHCI Controller #2
vendor: Intel Corporation
physical id:
1d.1
bus info:
pci@0000:00:1d.1
version: 01
width: 32 bits
clock: 33MHz
capabilities: bus_master
configuration:
driver = uhci_hcd
latency = 0
resources:
irq : 19
ioport : fe00(size=32)
id:
usb:2
description: USB Controller
product: N10/ICH 7 Family USB UHCI Controller #3
vendor: Intel Corporation
physical id:
1d.2
bus info:
pci@0000:00:1d.2
version: 01
width: 32 bits
clock: 33MHz
capabilities: bus_master
configuration:
driver = uhci_hcd
latency = 0
resources:
irq : 18
ioport : fd00(size=32)
id:
usb:3
description: USB Controller
product: N10/ICH 7 Family USB UHCI Controller #4
vendor: Intel Corporation
physical id:
1d.3
bus info:
pci@0000:00:1d.3
version: 01
width: 32 bits
clock: 33MHz
capabilities: bus_master
configuration:
driver = uhci_hcd
latency = 0
resources:
irq : 16
ioport : fc00(size=32)
id:
usb:4
description: USB Controller
product: N10/ICH 7 Family USB2 EHCI Controller
vendor: Intel Corporation
physical id:
1d.7
bus info:
pci@0000:00:1d.7
version: 01
width: 32 bits
clock: 33MHz
capabilities: pm bus_master cap_list
configuration:
driver = ehci_hcd
latency = 0
resources:
irq : 23
memory : fdfff000-fdfff3ff
id:
pci:2
description: PCI bridge
product: 82801 PCI Bridge
vendor: Intel Corporation
physical id:
1e
bus info:
pci@0000:00:1e.0
version: e1
width: 32 bits
clock: 33MHz
capabilities: pci bus_master cap_list
resources:
ioport : d000(size=4096)
memory : fdb00000-fdbfffff
ioport : fde00000(size=1048576)
id:
firewire
description: FireWire (IEEE 1394)
product: VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller
vendor: VIA Technologies, Inc.
physical id:
a
bus info:
pci@0000:03:0a.0
version: 80
width: 32 bits
clock: 33MHz
capabilities: pm bus_master cap_list
configuration:
driver = ohci1394
latency = 32
maxlatency = 32
resources:
irq : 18
memory : fdbff000-fdbff7ff
ioport : df00(size=128)
id:
multimedia
description: Multimedia audio controller
product: CA0106 Soundblaster
vendor: Creative Labs
physical id:
b
bus info:
pci@0000:03:0b.0
version: 00
width: 32 bits
clock: 33MHz
capabilities: pm bus_master cap_list
configuration:
driver = CA0106
latency = 32
maxlatency = 20
mingnt = 2
resources:
irq : 19
ioport : de00(size=32)
id:
isa
description: ISA bridge
product: 82801GB/GR (ICH7 Family) LPC Interface Bridge
vendor: Intel Corporation
physical id:
1f
bus info:
pci@0000:00:1f.0
version: 01
width: 32 bits
clock: 33MHz
capabilities: isa bus_master cap_list
configuration:
latency = 0
id:
ide:0
description: IDE interface
product: 82801G (ICH7 Family) IDE Controller
vendor: Intel Corporation
physical id:
1f.1
bus info:
pci@0000:00:1f.1
version: 01
width: 32 bits
clock: 33MHz
capabilities: ide bus_master
configuration:
driver = ata_piix
latency = 0
resources:
irq : 18
ioport : 1f0(size=8)
ioport : 3f6
ioport : 170(size=8)
ioport : 376
ioport : f900(size=16)
id:
ide:1
description: IDE interface
product: N10/ICH7 Family SATA IDE Controller
vendor: Intel Corporation
physical id:
1f.2
bus info:
pci@0000:00:1f.2
logical name:
scsi2
version: 01
width: 32 bits
clock: 66MHz
capabilities: ide pm bus_master cap_list emulated
configuration:
driver = ata_piix
latency = 0
resources:
irq : 19
ioport : f800(size=8)
ioport : f700(size=4)
ioport : f600(size=8)
ioport : f500(size=4)
ioport : f400(size=16)
memory : fdffc000-fdffc3ff
id:
disk
description: ATA Disk
product: SAMSUNG HD250HJ
physical id:
0.0.0
bus info:
scsi@2:0.0.0
logical name:
/dev/sda
version: FH10
serial: S0URJ9CPB48452
size: 232GiB (250GB)
capabilities: partitioned partitioned:dos
configuration:
ansiversion = 5
signature = 0003ebff
id:
volume:0
description: Linux filesystem partition
physical id:
1
bus info:
scsi@2:0.0.0,1
logical name:
/dev/sda1
capacity: 230GiB
capabilities: primary
id:
volume:1
description: Extended partition
physical id:
2
bus info:
scsi@2:0.0.0,2
logical name:
/dev/sda2
size: 2933MiB
capacity: 2933MiB
capabilities: primary extended partitioned partitioned:extended
id:
logicalvolume
description: Linux swap / Solaris partition
physical id:
5
logical name:
/dev/sda5
capacity: 2933MiB
capabilities: nofs
id:
cdrom
description: DVD-RAM writer
product: DRW-1814BLT
vendor: ASUS
physical id:
0.1.0
bus info:
scsi@2:0.1.0
logical name:
/dev/cdrom
logical name:
/dev/cdrw
logical name:
/dev/dvd
logical name:
/dev/dvdrw
logical name:
/dev/scd0
logical name:
/dev/sr0
logical name:
/cdrom
version: 1.14
capabilities: removable audio cd-r cd-rw dvd dvd-r dvd-ram
configuration:
ansiversion = 5
mount.fstype = iso9660
mount.options = ro,noatime
state = mounted
status = ready
id:
medium
physical id:
0
logical name:
/dev/cdrom
logical name:
/cdrom
configuration:
mount.fstype = iso9660
mount.options = ro,noatime
state = mounted
id:
serial
description: SMBus
product: N10/ICH 7 Family SMBus Controller
vendor: Intel Corporation
physical id:
1f.3
bus info:
pci@0000:00:1f.3
version: 01
width: 32 bits
clock: 33MHz
configuration:
latency = 0
resources:
ioport : 500(size=32)

Edit: code-tags toegevoegd :)
« Laatst bewerkt op: 2011/02/08, 16:44:49 door Johan van Dijk »
ASUS M2N SLi DeLuxe - AMD Athlon(tm) 64X2 Dual 5200+ 2.61Ghz 2064RAM 32bits - 320Gb intHD - 500 Gb extHD - NVIDIA GeForce 8500 GT - Ubuntu 14.04 LTS - Vento-kast - Samsung 40"- SONY CMD-X2000i - Sony Xperia S LT26i - Logitech diNovoEdge - Logitech Z4i 2.1 - ZOLID Laser Mouse - iPod Classic 160Gb - iPad 2 16Gb - Apple TV 3

Offline Coupe900s

  • Lid
  • Steunpunt: Nee
Re: installatie 10.04 stopt op 5%
« Reactie #6 Gepost op: 2011/02/08, 16:48:45 »
Bedankt voor de code tags! :D
Ik veronderstel dat je hier mee uit de voeten kunt om te bepalen wat er precies in de PC zit? Want het meeste is voor mij ABRACADABRA......
Inmiddels is mijn dochter thuis en die heeft de monitor nodig. Dus ik kan er nu niets meer aan doen, maar als je eventueel een tip of oplossing plaatst kan ik dat morgen weer checken. 8)
« Laatst bewerkt op: 2011/02/08, 20:46:53 door Coupe900s »
ASUS M2N SLi DeLuxe - AMD Athlon(tm) 64X2 Dual 5200+ 2.61Ghz 2064RAM 32bits - 320Gb intHD - 500 Gb extHD - NVIDIA GeForce 8500 GT - Ubuntu 14.04 LTS - Vento-kast - Samsung 40"- SONY CMD-X2000i - Sony Xperia S LT26i - Logitech diNovoEdge - Logitech Z4i 2.1 - ZOLID Laser Mouse - iPod Classic 160Gb - iPad 2 16Gb - Apple TV 3

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Re: installatie 10.04 stopt op 5%
« Reactie #7 Gepost op: 2011/02/08, 23:14:14 »
Met de nieuw 10.04 disc heb ik nu het probeer-menu van Ubuntu op deze machine aan het draaien.
Waarschijnlijk zal je een aantal boot-parameters moeten gebruiken om de zaak aan de draai te kunnen krijgen.
Probeer de volgende parameters één voor één toe te voegen tot het werkt:
ACPI=OFF NOAPIC PNP=OFF ROOTDELAY=90
doe dit op de volgende manier:
http://forum.ubuntu-nl.org/installatie/10-04-1-vindt-harddisk-niet-op-packardbell-m36/msg654299/#msg654299
Gebruik alleen de bootparameters die je nodig hebt. Hoe minder hoe beter, des te meer er door de Bios zelf geregeld wordt.

Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5

Offline Coupe900s

  • Lid
  • Steunpunt: Nee
Re: installatie 10.04 stopt op 5%
« Reactie #8 Gepost op: 2011/02/09, 12:37:51 »
Waarschijnlijk zal je een aantal boot-parameters moeten gebruiken om de zaak aan de draai te kunnen krijgen.
Probeer de volgende parameters één voor één toe te voegen tot het werkt:
ACPI=OFF NOAPIC PNP=OFF ROOTDELAY=90
doe dit op de volgende manier:
http://forum.ubuntu-nl.org/installatie/10-04-1-vindt-harddisk-niet-op-packardbell-m36/msg654299/#msg654299
Gebruik alleen de bootparameters die je nodig hebt. Hoe minder hoe beter, des te meer er door de Bios zelf geregeld wordt.
OK. Dit lijkt hout te snijden, want het lijkt idd. dat de kernel iedere keer na het updaten is veranderd. Maar hoe ik je methode precies moet invoeren is me ondanks de link naar het uitgebreide topic niet helemaal duidelijk.
Daarom vraag ik liever nog een keer naar het te volgen proces. Kun je me dat aub stapje voor stapje uitleggen? Ik ben weliswaar al een jaar of twee om naar Ubuntu, maar dit is voor het eerst dat ik zo'n probleem tegenkom. Dus met het aanpassen van kernels ben ik nooit handig geworden. Alle omzettingen naar Ubuntu verliepen tot op heden nagenoeg probleemloos. En omdat de machine van mijn buurjongen is vind ik het niet leuk om 'm dat ding terug te geven met de medeling dat 'ie het niet doet.
Eventueel kan ik ook een ISO maken van 10.10. Als dat een versie is waarbij ik de kernel of de BIOS niet hoef te veranderen is dat misschien slimmer? Bij voorbaat dank voor je moeite!
« Laatst bewerkt op: 2011/02/09, 12:42:17 door Coupe900s »
ASUS M2N SLi DeLuxe - AMD Athlon(tm) 64X2 Dual 5200+ 2.61Ghz 2064RAM 32bits - 320Gb intHD - 500 Gb extHD - NVIDIA GeForce 8500 GT - Ubuntu 14.04 LTS - Vento-kast - Samsung 40"- SONY CMD-X2000i - Sony Xperia S LT26i - Logitech diNovoEdge - Logitech Z4i 2.1 - ZOLID Laser Mouse - iPod Classic 160Gb - iPad 2 16Gb - Apple TV 3

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Re: installatie 10.04 stopt op 5%
« Reactie #9 Gepost op: 2011/02/10, 22:33:52 »
ACPI=OFF NOAPIC PNP=OFF ROOTDELAY=90
doe dit op de volgende manier:
http://forum.ubuntu-nl.org/installatie/10-04-1-vindt-harddisk-niet-op-packardbell-m36/msg654299/#msg654299
Gebruik alleen de bootparameters die je nodig hebt.
Maar hoe ik je methode precies moet invoeren is me ondanks de link naar het uitgebreide topic niet helemaal duidelijk.

Start op met de Live-cd en druk bij het 1ste scherm (lees Ubuntu) op <F6>
Er opent zich een pop-up menu rechts onder. Druk op <Esc>. Het pop-up menu verdwijnt en je ziet onderaan een regel staan die eindigt op "GRUB_CMDLINE_LINUX_DEFAULT="quiet splash --" en je cursor staat daarachter te knipperen.
Haal de "quite splash --" weg en tik daar vervolgens de 1ste parameter in (ACPI=OFF)
Kies <Ctrl>+<x> om op te starten en kijk of alles goed werkt.
Als er eventuele fouten zijn worden deze zichtbaar door een rode * voor de regels die voorbij komen tijdens de opstart.
Post de eventuele resultaten hiervan zodat een ieder kan zien waar het fout loopt.

Ging het goed kan je aan het installeren gaan. Zo niet herhaal bovenstaande procedure en tik de 1ste en de 2de parameter in met daar tussen in een spatie.
Ga hiermee door tot alles naar behoren werkt en installeer pas op dat moment!
Zo niet ga op de zelfde manier door met de volgende parameter enz.
Onthoud of schrijf de gebruikte parameters ergens op want je moet ze straks nog een keertje gebruiken.

Na het installeren volg je de procedure uit de link vanaf "Start opnieuw op en houdt eventueel <Shift> ingedrukt om in het Grubmenu te komen."

Dus met het aanpassen van kernels ben ik nooit handig geworden.
Hiermee pas je de kernel zelf niet aan, je verandert alleen de voorwaarden waarop deze moet starten.
Eventueel kan ik ook een ISO maken van 10.10. Als dat een versie is waarbij ik de kernel of de BIOS niet hoef te veranderen is dat misschien slimmer?
Dat zou je kunnen proberen, maar omdat het hier een al wat oudere machine betreft denk ik niet dat dit veel zal helpen. Kernels worden regelmatig ge-updated en meestal wordt er dan compatibiliteit voor nieuwe hardware aan toe gevoegd.
« Laatst bewerkt op: 2011/02/10, 22:54:50 door JPaulus »
Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5

Offline Coupe900s

  • Lid
  • Steunpunt: Nee
Re: installatie 10.04 stopt op 5%
« Reactie #10 Gepost op: 2011/02/14, 11:07:32 »
Bedankt voor je uitvoerige reactie! Ik ga het deze week proberen, moet nog wel eerst ff ergens een monitor scoren. Ik hou je op de hoggte van het verloop, ik vind het leuk om er op deze manier zelf ook wat van te leren! Nogmaals hartelijk dank!
ASUS M2N SLi DeLuxe - AMD Athlon(tm) 64X2 Dual 5200+ 2.61Ghz 2064RAM 32bits - 320Gb intHD - 500 Gb extHD - NVIDIA GeForce 8500 GT - Ubuntu 14.04 LTS - Vento-kast - Samsung 40"- SONY CMD-X2000i - Sony Xperia S LT26i - Logitech diNovoEdge - Logitech Z4i 2.1 - ZOLID Laser Mouse - iPod Classic 160Gb - iPad 2 16Gb - Apple TV 3

Offline Coupe900s

  • Lid
  • Steunpunt: Nee
Re: installatie 10.04 stopt op 5%
« Reactie #11 Gepost op: 2011/02/17, 12:17:14 »
Ik heb het geprobeerd, maar ik denk dat er ergens iets fout gegaan is. Kan ik misschien met een steunpunt in contact komen om er eens fysiek naar te laten kijken?
Of misschien kan ik er een oudere vorm van Ubuntu opzetten, en waar zou ik die kunnen vinden?
ASUS M2N SLi DeLuxe - AMD Athlon(tm) 64X2 Dual 5200+ 2.61Ghz 2064RAM 32bits - 320Gb intHD - 500 Gb extHD - NVIDIA GeForce 8500 GT - Ubuntu 14.04 LTS - Vento-kast - Samsung 40"- SONY CMD-X2000i - Sony Xperia S LT26i - Logitech diNovoEdge - Logitech Z4i 2.1 - ZOLID Laser Mouse - iPod Classic 160Gb - iPad 2 16Gb - Apple TV 3

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Re: installatie 10.04 stopt op 5%
« Reactie #12 Gepost op: 2011/02/17, 21:30:00 »
Wat was het resultaat toen je dat "quite splash --" weg haalde, heb je rode asterices ( * ) voorbij zien komen?
Deze geven gevonden fouten aan.
Natuurlijk kan je altijd naar een steunpunt bij jou in de buurt kijken. http://kaart.ubuntu-nl.org/
Succes
Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5

Offline Coupe900s

  • Lid
  • Steunpunt: Nee
Re: installatie 10.04 stopt op 5%
« Reactie #13 Gepost op: 2011/02/18, 10:53:12 »
Ha JPaulus,
Inmiddels weet ik van het steunpunt in mijn buurt dat hij me niet verder helpen kan; als ik een goede schijf gebruik moet het werken volgens hem, en meer weet hij er naar zijn zeggen niet van.
Ik heb geen asterixen voorbij zien komen. Ik moet erbij zeggen dat het opstartscherm zoals jij beschreef een andere tekst liet zien, maar wel met de vermelding quite splash --
Ik heb tot op heden nog steeds geen monitor kunnen regelen, moet dus iedere keer afkoppelen en aansluiten van het systeem waarmee ik deze berichten in het forum post. Dat is lastig omdat ik dan ook niet de exacte gegevens die op mijn scherm komen te staan kan posten.
Vanaf morgen kan ik een extra monitor gebruiken. Ik begin het steeds meer als een uitdaging te zien om een en ander aan het werken te krijgen, dus als ik dan nog eens een beroep op je hulp mag doen? Want ik wil me eigenlijk niet laten verslaan door een of andere pc...hoop dat jij er ook zo over denkt? 8)
ASUS M2N SLi DeLuxe - AMD Athlon(tm) 64X2 Dual 5200+ 2.61Ghz 2064RAM 32bits - 320Gb intHD - 500 Gb extHD - NVIDIA GeForce 8500 GT - Ubuntu 14.04 LTS - Vento-kast - Samsung 40"- SONY CMD-X2000i - Sony Xperia S LT26i - Logitech diNovoEdge - Logitech Z4i 2.1 - ZOLID Laser Mouse - iPod Classic 160Gb - iPad 2 16Gb - Apple TV 3

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Re: installatie 10.04 stopt op 5%
« Reactie #14 Gepost op: 2011/02/18, 15:05:37 »
Van zelfsprekend, daar is dit forum ook voor bedoeld. ;)
Da's de juiste instelling. Ik heb ook nogal wat moeten kl**ten om Ubuntu aan de praat te kunnen krijgen op mijn PackardBell en daar een heleboel van geleerd.
Misschien is het verstandig ook even contact te zoeken met een ander steunpunt iets verder weg. Misschien kan die je wel verder op weg helpen.
Ik zit nl een beetje erg ver bij je uit de buurt.
Succes.

Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5

Offline Coupe900s

  • Lid
  • Steunpunt: Nee
Re: installatie 10.04 stopt op 5%
« Reactie #15 Gepost op: 2011/03/08, 15:37:58 »
OK, het heeft ff geduurd om een extra monitor te pakken te krijgen.
Als ik opstart en tijdens de opstart op F6 druk komt er een handmatig installatiemenu voor Ubuntu. Onder dat menu staat een regel:
Boot options: file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash--
Als dat quiet splash weghaal en er intik ACPI=OFF en vervolgens met ctrl-alt-del opnieuw opstart (want cntrl X werkt niet) begint de installatie van Ubuntu opnieuw, maar hij blijft bij 5% weer hangen.
Als ik dan vervolgens de machine herstart, is de regel ACPI=OFF weer weg en staat er weer de regel
Boot options: file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash--
Toen ben ik aan het proberen geslagen; ik heb de keuze Ubuntu 10.04 installeren gekozen en de bootregel die toen verscheen (een iets andere dan de eerste regel die ik tegen kwam) weer gewijzigd naar ACPI=OFF.
Toen heb ik voor installatie gekozen zonder herstart. Nu staat hij het 10.04 te laden en gaat gewoon door dus voor bij de 5% waar hij iedere keer op bleef hangen.
Ik zal straks posten of het werkt.
« Laatst bewerkt op: 2011/03/08, 15:51:29 door Coupe900s »
ASUS M2N SLi DeLuxe - AMD Athlon(tm) 64X2 Dual 5200+ 2.61Ghz 2064RAM 32bits - 320Gb intHD - 500 Gb extHD - NVIDIA GeForce 8500 GT - Ubuntu 14.04 LTS - Vento-kast - Samsung 40"- SONY CMD-X2000i - Sony Xperia S LT26i - Logitech diNovoEdge - Logitech Z4i 2.1 - ZOLID Laser Mouse - iPod Classic 160Gb - iPad 2 16Gb - Apple TV 3

Offline Wesleyvdv93

  • Lid
  • Steunpunt: Nee
Re: installatie 10.04 stopt op 5%
« Reactie #16 Gepost op: 2011/03/08, 16:24:53 »
Hee,

Dit probleem had ik ook ik had Ubuntu op cd gebrand en dacht zo ubuntu op mijn pc te kunnen zetten maar bij mij liep die ook vast met installeren nu een paar weken later week geprobeerd alleen nu gewoon via een download bestand en direct in windows geinstalleerd en dat werkt wel alleen nu loop ik dus tegen het probleem aan dat ik windows xp er nog op heb staan en die eraf wil hebben...... dus mischien dat je het zelfde moet gaan doen als mij alleen ik heb dus nog 1 probleem en dat is Windows xp :(

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Re: installatie 10.04 stopt op 5%
« Reactie #17 Gepost op: 2011/03/08, 21:46:27 »
alleen nu gewoon via een download bestand en direct in windows geinstalleerd en dat werkt wel alleen nu loop ik dus tegen het probleem aan dat ik windows xp er nog op heb staan en die eraf wil hebben...... dus mischien dat je het zelfde moet gaan doen als mij alleen ik heb dus nog 1 probleem en dat is Windows xp :(
@Wesleyvdv93
Waar jij het over hebt is een Wibu installatie (Windows als OS, met daarin Ubuntu als programma).
In dit geval kan je Windows dus niet weg halen omdat er dan NIKS meer werkt.
Het is daarom veel handiger om Ubuntu of als DualBoot OS naast Windows te laten draaien (en de WiBu-versie te verwijderen) of,
wanneer je Windows echt helemaal weg wilt hebben (adviseer ik niet, omdat voor sommige applicaties geen Linux-versies bestaan, te denken valt aan proggie's voor mobile telefoons, navigatie-apparatuur ed) alleen Ubuntu als enige OS te installeren.
Maar wat jij wilt kan dus niet op die manier.
Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5

Offline Coupe900s

  • Lid
  • Steunpunt: Nee
Re: installatie 10.04 stopt op 5%
« Reactie #18 Gepost op: 2011/03/09, 09:00:15 »
Waar jij het over hebt is een Wibu installatie (Windows als OS, met daarin Ubuntu als programma).
In dit geval kan je Windows dus niet weg halen omdat er dan NIKS meer werkt.
Het is daarom veel handiger om Ubuntu of als DualBoot OS naast Windows te laten draaien (en de WiBu-versie te verwijderen) of,
wanneer je Windows echt helemaal weg wilt hebben (adviseer ik niet, omdat voor sommige applicaties geen Linux-versies bestaan, te denken valt aan proggie's voor mobile telefoons, navigatie-apparatuur ed) alleen Ubuntu als enige OS te installeren.
Maar wat jij wilt kan dus niet op die manier.
Dat was mij al duidelijk. Ik heb er daarom nix mee gedaan. Een WUbi install had overigens al niet meer gewerkt want zoals gezegd had ik bij een eerdere install van 10.04 op deze comp alles al van de HD gehaald en alleen 10.04 geinstalleerd. Alleen na een paar dagen werkt van die installatie niets meer. Ik weet overigens niet of de buurjongen met de machine heeft zitten hobbyen...Hij zegt van niet.
Ik heb 10.04 LTS met de veranderde regel ACPI=OFF nu kunnen installeren. Het draait, alle updates zijn geladen, en ook een aantal herstarts leverden geen problemen op. Maar zijn er zaken die ik permanent moet veranderen om te zorgen dat 'ie niet na een paar dagen wederom de geest geeft?
« Laatst bewerkt op: 2011/03/09, 09:46:11 door Coupe900s »
ASUS M2N SLi DeLuxe - AMD Athlon(tm) 64X2 Dual 5200+ 2.61Ghz 2064RAM 32bits - 320Gb intHD - 500 Gb extHD - NVIDIA GeForce 8500 GT - Ubuntu 14.04 LTS - Vento-kast - Samsung 40"- SONY CMD-X2000i - Sony Xperia S LT26i - Logitech diNovoEdge - Logitech Z4i 2.1 - ZOLID Laser Mouse - iPod Classic 160Gb - iPad 2 16Gb - Apple TV 3

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Re: installatie 10.04 stopt op 5%
« Reactie #19 Gepost op: 2011/03/09, 15:11:30 »
@Coupe900s
Even kijken of ik het goed begrijp,
je hebt 10.04 nu dus aan de draai en na het uitvoeren van een aantal herstarts (waarbij je F6 NIET hebt gebruikt om de opstartregel aan te passen) blijft de zaak gewoon goed draaien?
In dat geval hoef je dus niets meer aan te passen!

Wanneer je F6 WEL gebruikt om de opstartregel bij iedere opstart aan te passen dien je de procedure uit de link vanaf "Start opnieuw op en houdt eventueel <Shift> ingedrukt om in het Grubmenu te komen." alsnog uit te voeren.
http://forum.ubuntu-nl.org/installatie/10-04-1-vindt-harddisk-niet-op-packardbell-m36/msg654299/#msg654299
Door het uitvoeren van deze procedure zorg je er nl voor dat de door je toegevoegde opstartparameter (in dit geval ACPI=OFF) als vaste opstartwaarde aan de kernel wordt toegewezen en hoef je dit dus niet iedere keer in te tikken / aan te passen.

Als je probleem hiermee opgelost is zet dan ook even "opgelost" in de onderwerpregel van je 1ste post, zodat iedereen weet dat dit opgelost is.
Heel veel succes en plezier met het gebruik van Ubuntu.


Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5

Offline Coupe900s

  • Lid
  • Steunpunt: Nee
OPGELOST: installatie 10.04 stopt op 5%
« Reactie #20 Gepost op: 2011/03/10, 11:51:17 »
@JPaulus:
Bedankt voor je hulp! Inmiddels staat de onderhavige PC weer bij mijn buurjongen. Ik heb 'm aangegeven dat ik dit voor de laatste keer voor 'm heb gedaan: want toen ik hem vertelde welke ellende ik met zijn PC had gehad gaf 'ie met schaamrood op de kaken aan dat hij zelf van alles had geprobeerd en dat het waarschijnlijk zijn eigen schuld is geweest dat het systeem is vastgelopen. Pffffff bedankt vent!
Ik gebruik Ubuntu nu inmiddels al een jaar of twee, op alle PC' s hier in huis en ben meer dan tevreden. NMW: No More Windows for me!
ASUS M2N SLi DeLuxe - AMD Athlon(tm) 64X2 Dual 5200+ 2.61Ghz 2064RAM 32bits - 320Gb intHD - 500 Gb extHD - NVIDIA GeForce 8500 GT - Ubuntu 14.04 LTS - Vento-kast - Samsung 40"- SONY CMD-X2000i - Sony Xperia S LT26i - Logitech diNovoEdge - Logitech Z4i 2.1 - ZOLID Laser Mouse - iPod Classic 160Gb - iPad 2 16Gb - Apple TV 3

Offline Coupe900s

  • Lid
  • Steunpunt: Nee
Re: OPGELOST: installatie 10.04 stopt op 5%
« Reactie #21 Gepost op: 2011/04/04, 15:49:00 »
Nog even een aanvulling: Inmiddels heb ik het systeem weer terug. Hij kan wederom niet meer opstarten, vraagt om een CD, en gaat niet vanuit de Bios naar de HD.
Nou blijkt dat de spanning er al een tijd af geweest is, en dat de pc al een jaar of drie, voor dat ik 10.04 erop zette, zonder spanning gestaan heeft. Systeem is nu zo'n jaar of 8 oud.
Lijkt me dat de batterij vervangen worden moet. Dus dat gaan we nu als laatste proberen. Die is inmiddels vervangen. In de Bios was de opstartroutine weer veranderd naar opstarten via floppy....
Dat heb ik gewijzigd naar opstarten via CDROM.
Daarna bleef de installatie weer hangen op 5%. Dus moet ik wss. weer de ACPI=OFF instellen. Kan dat ook met het pop-up menuutje dat verschijnt als ik op F6 druk? Daarin staan een aantal opties onder elkaar die met de enter-toets van een kruisje voorzien kunnen worden. Dat lijkt me een stuk eenvoudiger voor een nitwit als ik....
« Laatst bewerkt op: 2011/04/06, 19:57:22 door Coupe900s »
ASUS M2N SLi DeLuxe - AMD Athlon(tm) 64X2 Dual 5200+ 2.61Ghz 2064RAM 32bits - 320Gb intHD - 500 Gb extHD - NVIDIA GeForce 8500 GT - Ubuntu 14.04 LTS - Vento-kast - Samsung 40"- SONY CMD-X2000i - Sony Xperia S LT26i - Logitech diNovoEdge - Logitech Z4i 2.1 - ZOLID Laser Mouse - iPod Classic 160Gb - iPad 2 16Gb - Apple TV 3

Offline Coupe900s

  • Lid
  • Steunpunt: Nee
Re: Toch NIET OPGELOST: installatie 10.04 stopt op 5%
« Reactie #22 Gepost op: 2011/04/06, 19:58:27 »
Inmiddels pakt 'ie de installatiedisk van 10.10, (ik dacht laat ik die maar proberen....)
en bij het installeren verschijnen twee popups:
input/output error during write on /dec/sda
error fsyncing/closing /dev/sda: input/output error
Deze popups kun je retry/ignore/abort wegklikken en met geen enkele van de drie klikopties gaat de installatie verder. Jammer hoor, is een mooi klein peeceetje, model viskoffertje, en daarom wil ik het nog eens proberen....
Hoe nu verder?
« Laatst bewerkt op: 2011/04/06, 21:24:54 door Coupe900s »
ASUS M2N SLi DeLuxe - AMD Athlon(tm) 64X2 Dual 5200+ 2.61Ghz 2064RAM 32bits - 320Gb intHD - 500 Gb extHD - NVIDIA GeForce 8500 GT - Ubuntu 14.04 LTS - Vento-kast - Samsung 40"- SONY CMD-X2000i - Sony Xperia S LT26i - Logitech diNovoEdge - Logitech Z4i 2.1 - ZOLID Laser Mouse - iPod Classic 160Gb - iPad 2 16Gb - Apple TV 3