Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: nVidia GeForce Go 6150 werkt niet  (gelezen 2308 keer)

wouter

  • Gast
nVidia GeForce Go 6150 werkt niet
« Gepost op: 2007/01/12, 21:09:21 »
Ok ander topic

Hoi,

Na dit:
http://forum.ubuntu-nl.org/topic/6333
doorgelezen en gevolgd te hebben kom ik met het volgende probleem:

Ik krijg alleen een zwart scherm na de reboot van de x-server. Er is geen cursor wel het geluid om in te loggen. Als ik ctrl-alt-f1 doe kom ik ook niet in een text interface. Als ik probeer te herstellen met de image vanaf cdrom blijft hij hangen op 'trying to enable the fame buffer'

mijn configuratie:
Merk processor : AMD
Type processor : Turion 64 X2 TL-50
Cachegeheugen : 256 KB + 256 KB
Bustechnologie : 1600 MHz
Intern geheugen : 2048 MB
Grafische kaart : nVidia GeForce Go 6150
Grafisch geheugen : 128 MB
Shared videogeheugen : ja

Distributie: Ubuntu 6.10 Edgy Eft

Ik ben al drie dagen bezig, maar blijf steeds andere problemen ondervinden. De ene keer werkt het, maar komt er een foutmelding na een reboot, Nu heb ik alleen een zwart scherm. Feisty heb ik proberen te branden, maar nadat ik 4 cd-roms heb verstookt en steeds foutmeldingen krijg ben ik daar ook mee gestopt.

Heeft iemand een idee?

Thnx en ik hoor het graag.

Grtz wouter

ook geprobeerd:
http://albertomilone.com/latest_nvidia_udsf_edgy.html
http://www.nvidia.com/object/linux_display_amd64_1.0-7184.html

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
nVidia GeForce Go 6150 werkt niet
« Reactie #1 Gepost op: 2007/01/12, 21:37:06 »
in de regel :
sudo dpkg-reconfigure xserver-xorg

alles default kiezen. dan ben je terug in X en kunnen we verdere stappen maken.

wouter

  • Gast
nVidia GeForce Go 6150 werkt niet
« Reactie #2 Gepost op: 2007/01/12, 21:49:31 »
juist..... dt gaat niet werken (oplossing had ik al ergens gezien) ik heb een volledig zwart scherm en heb een herinstallatie gedaan.

dus we kunnen stappen gaan maken ;-)

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
nVidia GeForce Go 6150 werkt niet
« Reactie #3 Gepost op: 2007/01/12, 21:52:59 »
1) sudo apt-get install linux-restricted-modules-`uname -r`
zie:
 https://help.ubuntu.com/community/BinaryDriverHowto/Nvidia

de juiste restr. module eerst.:) !!! zie anders de synaptic.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
nVidia GeForce Go 6150 werkt niet
« Reactie #4 Gepost op: 2007/01/12, 21:54:22 »
2) sudo apt-get install nvidia-glx
daarna:
sudo nvidia-xconfig
en herstarten.

wouter

  • Gast
nVidia GeForce Go 6150 werkt niet
« Reactie #5 Gepost op: 2007/01/12, 22:28:19 »
Juist....gedaan,de juiste versie geinstalleerd met:
sudo apt-get install linux-restricted-modules-`uname -r`

daarna nauwkeurig alle instructies gevolgd op de howto

en ik zit wederom met een compleet zwart scherm (ook geen cursor)

ctrl-alt-f1 geeft hetzelfde zwarte scherm dus ik heb nu wederom geen text interface ;-)

Offline eendje

  • Lid
  • Steunpunt: Nee
nVidia GeForce Go 6150 werkt niet
« Reactie #6 Gepost op: 2007/01/12, 23:09:44 »
Heb je geen foutmeldingen tijdens het installeren dan? Ik zie namelijk dat je hierboven een ` (linkse apostrof) gebruikt i.p.v. een ' (rechtse apostrof).
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

wouter

  • Gast
nVidia GeForce Go 6150 werkt niet
« Reactie #7 Gepost op: 2007/01/12, 23:37:16 »
Letterlijk:  sudo apt-get install linux-restricted-modules-`uname -r` gekopieerd en nee geen foutmeldingen, anders had ik deze uiteraard gemeld. Helaas......

Nieuwe herinstallatie gedaan en we gaan nu het volgende proberen:
http://www.ubuntuforums.org/showthread.php?t=263851

Hierin wordtnamelijk gebruik gemaakt van de driver die staat op de nvidia site (beryl ga ik nog niet doen......dat heeft meal eens genekt ;-)

Offline eendje

  • Lid
  • Steunpunt: Nee
nVidia GeForce Go 6150 werkt niet
« Reactie #8 Gepost op: 2007/01/12, 23:43:18 »
Je hebt ook zl naar de link gekeken in post #4?
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

wouter

  • Gast
nVidia GeForce Go 6150 werkt niet
« Reactie #9 Gepost op: 2007/01/12, 23:48:51 »
Yep, die heb ik gisteren a gevolgd, zelfde effect als hierboven. Ik zal gaan documenteren wat ik doe als ik het aan de praat krijg.

1 extra punt van info, ik gebruik bij het opstarten na "quiet splash" "noapic", anders blijft edgy hangen in de boot. Ook interessant (misschien) ik heb een zwart/wit (zeg maar grijs) splash scherm, deze is op mijn apple full color.

wouter

  • Gast
nVidia GeForce Go 6150 werkt niet
« Reactie #10 Gepost op: 2007/01/13, 12:57:02 »
Hoi,

Het werkt. Bij tweakers de juiste oplossing gevonden:
http://gathering.tweakers.net/forum/list_messages/463842/34http://gathering.tweakers.net/forum/list_messages/463842/34

Eerst geupgrade naar een nieuwe kernelvia de volgende repository:
deb http://nl.archive.ubuntu.com/ubuntu/ feisty main universe multiverse restricted

toen apt-get upgrade
ctrl-alt-f1
sudo su
/etc/init.d/gdm stop
apt-get install module-assistant
apt-get -t feisty install nvidia-kernel-source
m-a prepare
m-a auto-install nvidia
apt-get -t feisty install nvidia-glx
/etc/init.d/gdm restart

vervolgens opnieuw opgestart n nu werkt het.

Heb nu een nieuwe kernel en een werkende nvidia kaart. :-)

Grtz
wouter

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
nVidia GeForce Go 6150 werkt niet
« Reactie #11 Gepost op: 2007/01/13, 14:49:59 »
feisty......:)