Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Zynaddsubfx geinstalleerd maar geeft geen geluid. Hoe?  (gelezen 2512 keer)

Offline flezh-mr

  • Lid
  • Steunpunt: Nee
Zynaddsubfx geinstalleerd maar geeft geen geluid. Hoe?
« Gepost op: 2011/02/07, 12:45:55 »

Ik heb zynadd eens geinstalleerd om te testen.

Nu ziet het er goed uit, maar ik kan er geen geluid uit krijgen.

Iemand enig idee?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Zynaddsubfx geinstalleerd maar geeft geen geluid. Hoe?
« Reactie #1 Gepost op: 2011/02/07, 23:52:09 »
Heb je beide pakketten geïnstalleerd? zynadd en zynaddsubfx? Ik heb nl. direct geluid.
Daarnaast wordt Alsa aanbevolen eventueel met Jack of OSS  Deze heb ik alle drie geïnstalleerd staan, Pulse Audio heb ik verwijdert, misschien is dit een oorzaak van geen geluid bij jou? van http://zynaddsubfx.sourceforge.net/     tab support
In der Beschränkung zeigt sich der Meister.

Offline flezh-mr

  • Lid
  • Steunpunt: Nee
Re: Zynaddsubfx geinstalleerd maar geeft geen geluid. Hoe?
« Reactie #2 Gepost op: 2011/02/09, 16:16:35 »

Ik heb inmiddels QT Jack geinstalleerd. Krijg ik ook niet aan de praat.
(samen met Jack EQ, Jack Time control en jamin)

Ik heb een audio firewire phonic 302 en een audigy geluidskaart.

Klopt het dat Freebob de juiste driver is voor een firewire apparaat?

Snap het niet; als ik dit aanvink blijft hij fouten geven.


Offline flezh-mr

  • Lid
  • Steunpunt: Nee
Opgelost.
« Reactie #3 Gepost op: 2011/02/09, 17:42:47 »

OK goeie tip. Zynadd geinstaleerd en progje werkt.

De posting over hoe Jack werkend te krijgen zal ik in een nieuw draadje posten.



Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Zynaddsubfx geinstalleerd maar geeft geen geluid. Hoe?
« Reactie #4 Gepost op: 2011/02/09, 18:31:31 »
Mag je hier ook doen, het is tenslotte jou draadje. Maar een nieuwe draad valt wel meer op. :)
Ik denk dat je eerst jackd (jack demon)moet starten om jack aan de gang te krijgen.
« Laatst bewerkt op: 2011/02/09, 18:36:03 door Gijsbert »
In der Beschränkung zeigt sich der Meister.

Offline flezh-mr

  • Lid
  • Steunpunt: Nee
Re: Zynaddsubfx geinstalleerd maar geeft geen geluid. Hoe?
« Reactie #5 Gepost op: 2011/02/10, 08:25:17 »
Mag je hier ook doen, het is tenslotte jou draadje. Maar een nieuwe draad valt wel meer op. :)
Ik denk dat je eerst jackd (jack demon)moet starten om jack aan de gang te krijgen.

Voor het gemak maar een linkje naar het nieuwe draadje:

http://forum.ubuntu-nl.org/foto-video-en-audiobewerking/jack-geluidserver-werkend-krijgen/

Offline .zamorano

  • Lid
  • Steunpunt: Nee
Re: Zynaddsubfx geinstalleerd maar geeft geen geluid. Hoe?
« Reactie #6 Gepost op: 2011/02/10, 11:07:42 »
Je kunt beter Yoshimi nemen ipv Zynaddsubfx. Yoshimi is Zynaddsubfx, maar werkt beter met JACK (in realtime)

Offline flezh-mr

  • Lid
  • Steunpunt: Nee
Re: Zynaddsubfx geinstalleerd maar geeft geen geluid. Hoe?
« Reactie #7 Gepost op: 2011/03/09, 15:28:03 »

Ik kan zynjacku niet meer opstarten. dwz als ik het aanklik gebeurt er helemaal niets.


Offline flezh-mr

  • Lid
  • Steunpunt: Nee
Re: Zynaddsubfx geinstalleerd maar geeft geen geluid. Hoe?
« Reactie #8 Gepost op: 2011/03/16, 00:59:40 »
opgelost door de aanwijzingen van JACK op te volgen.