Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: - newbie- ubuntu 10.10 installatie gaat fout  (gelezen 799 keer)

Offline Stannite

  • Lid
  • Steunpunt: Nee
- newbie- ubuntu 10.10 installatie gaat fout
« Gepost op: 2011/02/02, 15:12:50 »
Beste mensen,

ik probeer ubuntu 10.10 te installeren op een pc waar daarvoor windows xp vrolijkop heeft staan draaien.

voordat ik met de installatie begon heb ik netjes memtest gedraaid en de cd gecontroleerd op fouten. geen problemen gevonden.

de installatie lijkt goed te gaan.
echter als ik packages selecteer en deze ga installeren stopt hij op een gegeven moment met het installeren van packages omdat er te veel fouten zijn opgetreden.
als ik naderhand de syslog nakijk dan staan er wat fouten:

1: DEBUG: resolver (libc6-udeb): package doesn't exist (ignored)
2: DEBUG: resolver (libnewt0.52): package doesn't exist (ignored)
3: INFO: Falling back to the package description for console-setup-udeb

deze fouten komen meerdere malen terug in de syslog.

zijn dit fouten die ik kan negeren? of geeft dit aan dat er echt iets mis is?

Tijdens de installatie geef ik aan dat ik een LAMP server en een SAMBA server wil installeren.
Daarnaast geef ik bij manual package selection aan dat ik X11 wil installeren.

X11 is na de installatie echter niet geinstalleerd.


Daarnaast kan ik geen internet verbinding krijgen.
de utp kabel zit aangesloten tijdens installatie en als ik bij interfaces kijk staat de informatie er goed in ( ip adres / subnet / gateway / broadcast / network ) hij krijgt zijn ip adres via dhcp van mijn speedtouch 780 modem. in resolv.conf staan drie regels:

nameserver 10.0.0.138
domain lan
search lan

ook dit lijkt goed te staan.

ik kan echter niet pingen naar mijn modem, ook als ik "sudo apt-get update" doe kan hij geen verbinding maken met de servers.


Kan iemand mij helpen dit in orde te krijgen?

bij voorbaat dank.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: - newbie- ubuntu 10.10 installatie gaat fout
« Reactie #1 Gepost op: 2011/02/02, 17:14:43 »
Welkom op het forum,

Even een vraagje: Heb je al eens een gewone Ubuntu geïnstalleerd? Ik vraag dit omdat er "newbie" in de Titel van je topic staat. Als je nog nooit Ubuntu geïnstalleerd hebt zou ik dat wel eerst even doen om het te leren kennen.

Met vriendelijke groet,
heir4c

Offline Stannite

  • Lid
  • Steunpunt: Nee
Re: - newbie- ubuntu 10.10 installatie gaat fout
« Reactie #2 Gepost op: 2011/02/02, 17:22:07 »
ik heb kubuntu geinstalleerd gehad, dat werkte goed. daarvoor heb ik wel eens wat met suse gedaan. wat betreft de non gui installatie, daar heb ik weinig ervaring mee. vandaar ook dat ik ubuntu aan de gang wil krijgen.

ik heb ubuntu nu drie keer geprobeerd te installeren, steeds met hetzelfde resultaat.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: - newbie- ubuntu 10.10 installatie gaat fout
« Reactie #3 Gepost op: 2011/02/02, 18:46:32 »
Maar je wil wel de server versie installeren?
Die heeft dus standaard geen grafische omgeving. En met de X11 te installeren krijg je niet automatisch een grafische omgeving. Een technische uitleg kan ik je daar niet van geven maar het is zo dat je een desktop manager nodig hebt die OP X11 draait. X11 zelf is niet de grafische omgeving.
Dus je hebt Gnome, KDE, fluxbox, openbox, Enlightment, of ...nodig.
Kijk hier voor de desktop managers en de windows managers:
http://xwinman.org/

Offline Stannite

  • Lid
  • Steunpunt: Nee
Re: - newbie- ubuntu 10.10 installatie gaat fout
« Reactie #4 Gepost op: 2011/02/03, 09:55:59 »
het is mijn bedoeling om zonder grafische omgeving te draaien maar omdat ik deze problemen kreeg heb ik geprobeerd om er een te installeren. ik heb kde en gnome geprobeerd maar omdat ik geen internet verbinding kon krijgen konden beide niet geinstalleerd worden.