Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Opnieuw problemen met "BusyBox"  (gelezen 2463 keer)

Offline KeesS

  • Lid
  • Steunpunt: Nee
Opnieuw problemen met "BusyBox"
« Gepost op: 2011/01/30, 19:21:37 »
Nadat ik met de vriendelijke hulp van o.a. HarzG  het opstartprobleem met <BusyBox> had opgelost, was ik (ruspje nooit genoeg) nog niet helemaal tevreden.
Het probleem <BusyBox> initramfs "_"  was voorbij, maar ik kreeg nog steeds pagina's met tekst te verwerken voor ik met Ubuntu kon beginnen.

Om dat op te lossen heb ik in de <startup-manager> het vinkje weg gehaald voor: "laat tekst zien bij het opstarten"

Dit had ik beter niet kunnen doen.
Ik was hierdoor weer terug bij af; of wel, <BusyBox>  kwam weer terg bij opstarten.
Snel het vinkje weer terug gezet, maar het mocht niet baten; weer het <BusyBox>-probleem. >:( >:(

Nu heb ik ontdekt dat in de opstart-manager een andere aanduiding staat voor het <Standaard Besturingssysteem> dan in de <Grub-regel> bij het opstarten.
Moet of kan die regel mogelijk in de <opstart-manager> aangepast worden aan de <Grub-regel>?

De door mij gebruikte Grub-regel = "Ubuntu, met linux 2.6.32-28-generic"
In de <Opstart-manager> staat als <besturingssysteem> het volgende:
(weliswaar dezelfde kernel-regel, maar met een aantal aanvullingen)



Kan hier iets gedaan worden om <BusyBox> weer 'onschadelijk' te maken?
VrGr,.....KeesS

alle hulp is welkom, maar graag  Nederlands; ik ken geen Engels.
ben 82 jaar,  te oud om dat nog te leren; Linux is al moeilijk genoeg

Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: Opnieuw problemen met "BusyBox"
« Reactie #1 Gepost op: 2011/01/30, 21:48:48 »
Laat ik maar meteen eerlijk zeggen dat ik ondanks een terugkerend probleem nog steeds een echte fan van KeesS ben.  XD
U bent een aanhouder, neemt geen genoegen met een halve oplossing en probeert verder een systeem naar uw eigen voorkeuren in te richten.

Wat ik zou doen - in de terminal uitvoeren:
sudo apt-get update
sudo apt-get dist-upgrade
sudo update-grub

Hiermee worden de eerder handmatig ingevoerde wijzigingen in de grub.cfg weer overschreven door de waarden die automatisch worden geactualiseerd door Grub.
Hierna zou u even moeten uitloggen en dan weer inloggen.
Vervolgens kunnen wij nog een keer kijken naar de instellingen die de Startup-Manager toont.
De regel met heel veel code-tekens hoort daar niet meer te verschijnen.
Het zou vergelijkbaar met deze afbeelding getoond moeten worden.

« Laatst bewerkt op: 2011/01/30, 21:56:09 door HarzG »
Xubuntu 16.04; siduction-15.1.0 Xfce

Offline KeesS

  • Lid
  • Steunpunt: Nee
Re: Opnieuw problemen met "BusyBox"
« Reactie #2 Gepost op: 2011/01/30, 22:30:54 »
Laat ik maar meteen eerlijk zeggen dat ik ondanks een terugkerend probleem nog steeds een echte fan van KeesS ben.  XD
U bent een aanhouder, neemt geen genoegen met een halve oplossing en probeert verder een systeem naar uw eigen voorkeuren in te richten.

Wat ik zou doen - in de terminal uitvoeren:
sudo apt-get update
sudo apt-get dist-upgrade
sudo update-grub


Kan ik deze 3 opdrachten in één keer met kopiëeren en plakken in de terminal invoeren of moet ik die opdrachten stuk voor stuk uitvoeren?
VrGr,.....KeesS

alle hulp is welkom, maar graag  Nederlands; ik ken geen Engels.
ben 82 jaar,  te oud om dat nog te leren; Linux is al moeilijk genoeg

Offline Joris Donders

  • Lid
  • Steunpunt: Ja
Re: Opnieuw problemen met "BusyBox"
« Reactie #3 Gepost op: 2011/01/30, 22:35:34 »
Stuk voor stuk kees !!
Gubuntu 17.04 wegens verdwijnen Unity binnenkort

Offline KeesS

  • Lid
  • Steunpunt: Nee
Re: Opnieuw problemen met "BusyBox"
« Reactie #4 Gepost op: 2011/01/30, 23:12:50 »
Wat ik zou doen - in de terminal uitvoeren:
sudo apt-get update
sudo apt-get dist-upgrade
sudo update-grub

Hiermee worden de eerder handmatig ingevoerde wijzigingen in de grub.cfg weer overschreven door de waarden die automatisch worden geactualiseerd door Grub

Tot zover ging alles goed, maar hierna vraagt U me  om uit- en weer in te loggen.
*citaat* : "Hierna zou u even moeten uitloggen en dan weer inloggen."
En dan heb ik een probleem.
Ik kan afsluiten en herstarten, maar in- of uit-loggen; ik weet niet hoe dat gaat.
Daarom heb ik een herstart uitgevoerd en kwam helaas weer in <BusyBox>+initramfs"_" terecht.

Citaat van: HarzG
Vervolgens kunnen wij nog een keer kijken naar de instellingen die de Startup-Manager toont.
De regel met heel veel code-tekens hoort daar niet meer te verschijnen.
Het zou vergelijkbaar met deze afbeelding getoond moeten worden.
<knip Uw afbeelding>

De Startup-Manager geeft hetzelfde plaatje als mijn vorige, met de regel met extra code-tekens. :'(
« Laatst bewerkt op: 2011/01/30, 23:17:18 door KeesS »
VrGr,.....KeesS

alle hulp is welkom, maar graag  Nederlands; ik ken geen Engels.
ben 82 jaar,  te oud om dat nog te leren; Linux is al moeilijk genoeg

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Opnieuw problemen met "BusyBox"
« Reactie #5 Gepost op: 2011/01/30, 23:23:18 »
Citaat
De Startup-Manager geeft hetzelfde plaatje als mijn vorige, met de regel met extra code-tekens.  :'(

Staan die opties ook in de grub.cfg? Als dat zo is zou je die kunnen weghalen daar en dan zo opstarten.

Offline KeesS

  • Lid
  • Steunpunt: Nee
Re: Opnieuw problemen met "BusyBox"
« Reactie #6 Gepost op: 2011/01/30, 23:41:03 »
Ik ben het even kwijt; wáár kan ik die grub.cfg ook alweer vinden?
VrGr,.....KeesS

alle hulp is welkom, maar graag  Nederlands; ik ken geen Engels.
ben 82 jaar,  te oud om dat nog te leren; Linux is al moeilijk genoeg

Offline Joris Donders

  • Lid
  • Steunpunt: Ja
Re: Opnieuw problemen met "BusyBox"
« Reactie #7 Gepost op: 2011/01/30, 23:49:07 »
Kees, ik heb mijn opstartmanager even bekeken, en die is EXACT hetzelfde als de jouwe (die regel van de generic)

Mijn systeem loopt als een trein, en ik heb geen BusyBox meldingen.

Daar schuilt het probleem dus niet.

Uit-en inloggen doe je het best rechtsbovenaan het icoontje klikken en dan in de menu 'afmelden' kiezen.
Vervolgens terug aanmelden.
Misschien die stappen nog eens ondernemen ? Die sudo ..... enz
Gubuntu 17.04 wegens verdwijnen Unity binnenkort

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Opnieuw problemen met "BusyBox"
« Reactie #8 Gepost op: 2011/01/30, 23:54:34 »
Kees, zie je misschien wat foutmeldingen voordat je bij de busybox terecht komt?
Zo ja, kan je die dan eens hier plaatsen (overtikken, of een foto van je scherm maken ofzo)

Krijg je dezelfde fout ook als je kiest voor de recoverymode?
Die kan je kiezen in het GRUB menu, als je die niet ziet moet je vlak na het aanzetten van computer de shift-toets ingedrukt houden.

Offline KeesS

  • Lid
  • Steunpunt: Nee
Re: Opnieuw problemen met "BusyBox"
« Reactie #9 Gepost op: 2011/01/31, 00:19:57 »
Kees, zie je misschien wat foutmeldingen voordat je bij de busybox terecht komt?
Zo ja, kan je die dan eens hier plaatsen (overtikken, of een foto van je scherm maken ofzo)

Bij het opstarten van de PC kom ik nog steeds op een zwart scherm terecht met de volgende melding:

Gave up waiting for root device.  Common Problems:
- Boot args (cat /proc/cmdline)
  - Check Rootdelay= (did the system wait long enough?)
  - Check Root= (did the system wait for the right device?)
- Missing modules (cat /proc/modules; ls /dev)

]ALERT!  /dev/disk/by-uuid/0cd9041b-6472-41df-ae51-af0874a6d3d8 does not excist.
 Dropping to a shell

BusyBox v1.13.3 (ubuntu 1:13.3-1ubuntu11) built-in shell (ash)
Enter 'Help' for a list of built-in commands.

(initramfs) "_"
    dat laatste is een knipperende cursor    

Als ik bij die cursor "Exit" invoer moet ik 2 minuten wachten daarna "Enter" ingeven en pas dan start de PC heel langzaam verder op.


Citaat van: Johan van Dijk
Krijg je dezelfde fout ook als je kiest voor de recoverymode?
Die kan je kiezen in het GRUB menu, als je die niet ziet moet je vlak na het aanzetten van computer de shift-toets ingedrukt houden.

EDIT
Ik heb dit bericht gewijzigd en de regel achter "]ALERT! " boven aangepast.
Hier staan nu de actuele gegevens van de "uuid".


Ik heb opgestart in de "Herstel-modus" en dat werd een drama!
Een zwart scherm met heel veel voor mij onbegrijpelijke tekst.
Vele pagina's scrolden over mijn scherm en het eindigde in een menu met diverse mogelijkheden waar ik geen raad mee wist.
Ten einde raad dan maar <Enter>  gegeven en toen bleef alles hangen.
Alleen met "Ctrl + Alt + DEL" kon ik weer opstarten en kwam weer in BusyBox uit.

Zo, nu gaat deze jongeman slapen, want ik zie er geen gat meer in. >:( :'( ???
Welterusten allemaal; morgen weer een dag!
« Laatst bewerkt op: 2011/01/31, 00:55:34 door KeesS »
VrGr,.....KeesS

alle hulp is welkom, maar graag  Nederlands; ik ken geen Engels.
ben 82 jaar,  te oud om dat nog te leren; Linux is al moeilijk genoeg

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Opnieuw problemen met "BusyBox"
« Reactie #10 Gepost op: 2011/01/31, 01:12:49 »
Kan je daar iets intikken achter die initramfs ?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Opnieuw problemen met "BusyBox"
« Reactie #11 Gepost op: 2011/01/31, 01:31:25 »
Ik denk dat dit de oorzaak is:
]ALERT!  /dev/disk/by-uuid/0cd9041b-6472-41df-ae51-af0874a6d3d8 does not excist.

Kan je daarom de inhoud van het bestand /etc/fstab hier plaatsen?
En ook de uitvoer van de volgende 2 commando's, die je uit moet voeren in een terminalvenster:

mount
sudo blkid

Offline barth

  • Lid
  • Steunpunt: Nee
Re: Opnieuw problemen met "BusyBox"
« Reactie #12 Gepost op: 2011/01/31, 03:38:29 »
Ik herken dit....Heeft iets te maken met de schijf indeling.Heb dit opgelost door geen swap aan te (laten) maken bij de installatie.

Is wel een dingetje onder 10.10...Het installeren op een laptop...Je bent meestal 'verplicht' om wat te ruimte af te snoepen van Win7 voor de swap...

Offline valk

  • Lid
    • mpvalk
  • Steunpunt: Nee
Re: Opnieuw problemen met "BusyBox"
« Reactie #13 Gepost op: 2011/01/31, 07:35:13 »
Ik had laatst ook een probleempje waar het systeem in busybox/initramfs terecht kwam en überhaupt niet verder kon met opstarten. Ik heb dat op kunnen lossen met rescatux waarmee je een soort diskcheck/reparatie doet.

Hier een linkje
http://forum.ubuntu-nl.org/software-en-configuratie/crash-na-update/msg692877/#msg692877

Offline KeesS

  • Lid
  • Steunpunt: Nee
Re: Opnieuw problemen met "BusyBox"
« Reactie #14 Gepost op: 2011/01/31, 13:39:58 »
Kan je daar iets intikken achter die initramfs ?

Al eerder had ik hier geschreven:
Als ik achter <initramfs> "_'   "HELP" intoets krijg ik een heleboel commando's te zien die ik niet begrijp.
Één van die commando's is "EXIT", dat betekent volgens mij "uitgang" en omdat ik uit dat <BusyBox> wil type ik dat in.
Dan moet ik meer dan 2 minuten wachten; daarna "ENTER" geven en dan pas start Ubuntu op.
VrGr,.....KeesS

alle hulp is welkom, maar graag  Nederlands; ik ken geen Engels.
ben 82 jaar,  te oud om dat nog te leren; Linux is al moeilijk genoeg

Offline KeesS

  • Lid
  • Steunpunt: Nee
Re: Opnieuw problemen met "BusyBox"
« Reactie #15 Gepost op: 2011/01/31, 13:48:18 »
Ik denk dat dit de oorzaak is:
]ALERT!  /dev/disk/by-uuid/0cd9041b-6472-41df-ae51-af0874a6d3d8 does not excist.

Kan je daarom de inhoud van het bestand /etc/fstab hier plaatsen?
# /etc/fstab: static file system information.
#
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sda6 during installation
UUID=0cd9041b-6472-41df-ae51-af0874a6d3d8 /               ext4    errors=remount-ro 0       1
# /home/ca was on /dev/sda8 during installation
UUID=ccfda680-221f-49c1-9b9b-259720670b85 /home/ca        ext4    defaults        0       2
# swap was on /dev/sda7 during installation
UUID=bcffc1c5-81dc-4374-a3ed-4dfe25f5098b none            swap    sw              0       0

Citaat van: Johan van Dijk
En ook de uitvoer van de volgende 2 commando's, die je uit moet voeren in een terminalvenster:

mount
sudo blkid


ca@pb-desktop:~$ mount
/dev/sda6 on / type ext4 (rw,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
none on /sys type sysfs (rw,noexec,nosuid,nodev)
none on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
none on /dev type devtmpfs (rw,mode=0755)
none on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
none on /dev/shm type tmpfs (rw,nosuid,nodev)
none on /var/run type tmpfs (rw,nosuid,mode=0755)
none on /var/lock type tmpfs (rw,noexec,nosuid,nodev)
none on /lib/init/rw type tmpfs (rw,nosuid,mode=0755)
/dev/sda8 on /home/ca type ext4 (rw)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
gvfs-fuse-daemon on /home/ca/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=ca)
ca@pb-desktop:~$ sudo blkid
[sudo] password for ca:
/dev/sda1: LABEL=" Windows XP Home" UUID="4420642020641AE6" TYPE="ntfs"
/dev/sda5: LABEL="Mijn Dokumenten" UUID="FBCDA62333C3D578" TYPE="ntfs"
/dev/sda6: UUID="0cd9041b-6472-41df-ae51-af0874a6d3d8" TYPE="ext4"
/dev/sda7: UUID="bcffc1c5-81dc-4374-a3ed-4dfe25f5098b" TYPE="swap"
/dev/sda8: UUID="ccfda680-221f-49c1-9b9b-259720670b85" TYPE="ext4"
ca@pb-desktop:~$

Ik hoop dat dit goed gegaan is, want ik weet niet precies hoe ik met dat "CODE"-commando om moet gan.
VrGr,.....KeesS

alle hulp is welkom, maar graag  Nederlands; ik ken geen Engels.
ben 82 jaar,  te oud om dat nog te leren; Linux is al moeilijk genoeg

Offline KeesS

  • Lid
  • Steunpunt: Nee
Re: Opnieuw problemen met "BusyBox"
« Reactie #16 Gepost op: 2011/01/31, 14:20:29 »
Laat ik maar meteen eerlijk zeggen dat ik ondanks een terugkerend probleem nog steeds een echte fan van KeesS ben.  XD
U bent een aanhouder, neemt geen genoegen met een halve oplossing en probeert verder een systeem naar uw eigen voorkeuren in te richten.

Dank voor Uw vriendelijke woorden; ik zond U een PB.
Wilt U dat eens inzien?
VrGr,.....KeesS

alle hulp is welkom, maar graag  Nederlands; ik ken geen Engels.
ben 82 jaar,  te oud om dat nog te leren; Linux is al moeilijk genoeg

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Opnieuw problemen met "BusyBox"
« Reactie #17 Gepost op: 2011/01/31, 14:27:32 »
Ik ben het volledig met HarzG eens. Je bent een doorbijter en een aanhouder. Echt waar. Anderen hadden het allang opgegeven.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Opnieuw problemen met "BusyBox"
« Reactie #18 Gepost op: 2011/01/31, 16:52:40 »
De koppeling van de partities volgens /etc/fstab zou in orde moeten zijn.
De eerste "verdachte" is het dus niet geweest.

Waar het dan wel aan ligt is mij ook niet duidelijk. De volgende verdachte zou GRUB kunnen zijn, maar dat is een gok.
Dus een gok, misschien werkt het:
sudo update-grub
sudo update-initramfs -u -k all
Vooral dat laatste commando kan even duren, wacht dus met het afsluiten van de terminal totdat die helemaal klaar is.
Veel succes :)

Offline KeesS

  • Lid
  • Steunpunt: Nee
Re: Opnieuw problemen met "BusyBox"
« Reactie #19 Gepost op: 2011/01/31, 18:33:51 »
Dus een gok, misschien werkt het:
sudo update-grub
sudo update-initramfs -u -k all

Helaas, deze gok leverde ook geen succes op; nog steeds <BusyBox> initramfs"_"... :'(
VrGr,.....KeesS

alle hulp is welkom, maar graag  Nederlands; ik ken geen Engels.
ben 82 jaar,  te oud om dat nog te leren; Linux is al moeilijk genoeg

Offline Ronaldus

  • Lid
  • Steunpunt: Nee
Re: Opnieuw problemen met "BusyBox"
« Reactie #20 Gepost op: 2011/01/31, 21:27:48 »
Zie de volgende links m.b.t. 'Gave up waiting for root device' (+ een hele riedel tekst)
Na een harddisk wissel in een laptop kreeg ik eens in de paar keer opstarten deze fout. De onderstaande oplossingen lijken te werken.

http://www.uluga.ubuntuforums.org/showthread.php?p=9790840

http://ubuntuforums.org/showthread.php?t=1397193&page=5

De bovenste twee zaken uitgevoerd en later nog het hier onderstaande:

Re: How do I fix Modprobe FATAL error report
Hole in one, thanks Teo!
Workaround from durlo
#31 https://bugs.launchpad.net/ubuntu/+s...ux/+bug/642421
In summary:
Open a terminal Applications>Accessories>Terminal
Code:
gksudo gedit /etc/initramfs-tools/initramfs.conf
change the line MODULES=most to MODULES=dep

Then use Synaptic (System>Administration>Synaptic Package Manager) to reinstall
initramfs-tools
.

Ik hoop dat de fout bij mij nu weg blijft. De laptop draait op 10.04. Als de fout terugkomt ga ik op de desbetreffende laptop maar eens een clean install van 10.10 proberen.
5 pc's in 'actieve dienst'. Daarop draaiend:
** Mint XFCE 18.2 (gezins pc/hoofd pc) ** W10 (werk-pc) ** Mint XFCE 18.3 (laptop 1)  ** Mint Cinnamon 18.3 (laptop 2) ** W10 (laptop 3) **
Randapparatuur:
** Scanner: een compacte Canon Lide 110 (werkt 'out of the box' in Linux + voeding via usb) + div. HP's ** Printer: div. HP's **

Offline KeesS

  • Lid
  • Steunpunt: Nee
Re: Opnieuw problemen met "BusyBox"
« Reactie #21 Gepost op: 2011/01/31, 21:49:44 »
Zie de volgende links m.b.t. 'Gave up waiting for root device' (+ een hele riedel tekst)
Na een harddisk wissel in een laptop kreeg ik eens in de paar keer opstarten deze fout. De onderstaande oplossingen lijken te werken. 

Ik krijg het gevoel, dat met deze bijdrage van Ronaldus, we steeds dichter bij een oplossing komen.
Helaas is het meeste van zijn bericht Engels-talig en dat is voor mij 'abacadabra'.

Is er iemand in het forum die van zijn verslag een voor mij begrijpelijk verhaal kan maken?
VrGr,.....KeesS

alle hulp is welkom, maar graag  Nederlands; ik ken geen Engels.
ben 82 jaar,  te oud om dat nog te leren; Linux is al moeilijk genoeg

Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: Opnieuw problemen met "BusyBox"
« Reactie #22 Gepost op: 2011/01/31, 22:00:40 »
at your service  ;)

Eerst werden de volgende zaken gedaan:
gksudo gedit /etc/default/grub
Citaat
GRUB_TIMEOUT=0
en dan onder de
GRUB_CMDLINE_LINUX=" " toevoegen
GRUB_DISABLE_LINUX_UUID=true
bewaren en sluiten.
Hierna uitvoeren:
sudo update-grub
verder gaan met (samenvatting ->) In summary:
Open een Terminal en voer daarin het volgende uit
gksudo gedit /etc/initramfs-tools/initramfs.confverander een tekstregel van MODULES=most in  MODULES=dep
Hierna moet Synaptic worden gebruikt en moet het pakket initramfs-tools geherinstalleerd worden (dat zit onder de rechter muisknop "markeren voor herinstallatie").

Ik hoop dat de fout bij mij nu weg blijft. De laptop draait op 10.04. Als de fout terugkomt ga ik op de desbetreffende laptop maar eens een clean install van 10.10 proberen.
« Laatst bewerkt op: 2011/01/31, 22:23:32 door HarzG »
Xubuntu 16.04; siduction-15.1.0 Xfce

Offline KeesS

  • Lid
  • Steunpunt: Nee
Re: Opnieuw problemen met "BusyBox"
« Reactie #23 Gepost op: 2011/01/31, 22:40:21 »
at your service  ;)

Ik heb de opdrachten die U gaf vóór dat U het bericht veranderde uitgevoerd.

Daarna kon ik opstarten ZONDER BUSYBOX  hoera hoera,
Wel zit ik 2min 30 sec tegen een zwart scherm met knipperende cursor aan te kijken.
Maar dan start Ubuntu zonder BusyBox en/of initramfs.


Ik ga nu de opdracht van ná de wijziging uitvoeren.
Even een vraag:
Ik heb initamfs ge-herinstalleerd. moest dat ook gedaan worden met <initramfs-tools-bin>  ?
VrGr,.....KeesS

alle hulp is welkom, maar graag  Nederlands; ik ken geen Engels.
ben 82 jaar,  te oud om dat nog te leren; Linux is al moeilijk genoeg

Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: "BusyBox", initramfs-tools
« Reactie #24 Gepost op: 2011/01/31, 22:49:13 »
Even een vraag:
Ik heb initamfs ge-herinstalleerd. moest dat ook gedaan worden met <initramfs-tools-bin>  ?

Dat heb ik in de teksten niet kunnen vinden, maar ik ben allen de vertaler en ken de achtergronden niet van deze wijzigingen.
Xubuntu 16.04; siduction-15.1.0 Xfce