Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid op Packard Bell  (gelezen 3908 keer)

Offline chant

  • Lid
  • Steunpunt: Nee
Geen geluid op Packard Bell
« Gepost op: 2011/01/27, 21:23:54 »
Waarde forumleden,

Op mijn 5 of 6 jaar oude Packard Bell desktop heb ik ter vervanging van Windows XP vorige week Ubuntu laatste versie laten zetten. Vooralsnog ben ik, ondanks mijn echt zeer geringe computerkennis, zeer enthousiast. Is razendsnel vergeleken met mijn oude XP.
Echter een geluidsprobleem. De met mijn computer verbonden Logitech X-140 speakers doen het nu niet meer.
Is er een, voor mij in simpele taal graag, oplossing hiervoor?
Bij voorbaat dank.

Chant

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Re: Geen geluid op Packard Bell
« Reactie #1 Gepost op: 2011/01/27, 23:19:08 »
Om welke hardware gaat het? Type geluidskaart enz
Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Geen geluid op Packard Bell
« Reactie #2 Gepost op: 2011/01/28, 14:52:40 »
Hallo

kun je een terminal openen (ctrl+alt+t) en daar
aplay -l  (l is kleine letter L)
ingeven?
Resultaten hier even plakken
Dit levert de meest accurate info mbt. je geluidskaart
En controleer even je mixer settings, soms staat hij maar zo gemute

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline chant

  • Lid
  • Steunpunt: Nee
Re: Geen geluid op Packard Bell
« Reactie #3 Gepost op: 2011/02/02, 20:19:36 »
Wat laat, maar dit was het resultaat

chantal@chantal-00000000000000000000000:~$ aplay -l
**** Lijst van PLAYBACK hardware-apparaten ****
kaart 0: Intel [HDA Intel], apparaat 0: ALC880 Analog [ALC880 Analog]
  Sub-apparaten: 1/1
  Sub-apparaat #0: subdevice #0
kaart 0: Intel [HDA Intel], apparaat 1: ALC880 Digital [ALC880 Digital]
  Sub-apparaten: 1/1
  Sub-apparaat #0: subdevice #0
chantal@chantal-00000000000000000000000:~$

Ik hoop dat jullie hier wat mee kunnen..


Offline kristof70

  • Lid
  • Steunpunt: Nee
Re: Geen geluid op Packard Bell
« Reactie #4 Gepost op: 2011/02/02, 23:49:04 »
Ik heb ook een packardbell, en mijn geluid deed het ook niet.

Raar maar waar, ik trok de aansluiting van de boxen achteraan mijn pc eruit, na paar minuten plugde ik de stekker er terug in en het geluid deed het.
Dit probleem had ik ook al eens eerder met windows xp.


Offline kristof70

  • Lid
  • Steunpunt: Nee
Re: Geen geluid op Packard Bell
« Reactie #5 Gepost op: 2011/02/02, 23:51:02 »
Wat me ook opviel is dat standaard het geluid op "mute" stond, ik moest het geluid na installatie van ubuntu nog inschakelen

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Geen geluid op Packard Bell
« Reactie #6 Gepost op: 2011/02/03, 12:51:55 »
Hallo

Ondanks dat je aangeeft dat het in simpele taal moet, moet je toch even onder de
motorkap van het systeem duiken.
Gewoon exact zo overnemen/intikken/copy-paste
doe;
alt+F2
tik daar in (copy-paste)
gksu gedit /etc/modprobe.d/alsa-base.conf
(wachtwoord ingeven (je ziet niets))
voeg onderaan de volgende regel toe;
options snd-hda-intel model=fujitsu
(oa. hier;
http://forum.ubuntu-nl.org/hardware-en-drivers/geen-geluid-uit-koptelefoonuitgang-laptop-asus-a6va-(z9200)/msg579146/#msg579146
gevonden, bij zoeken op alc880)
Bestand opslaan, machine opnieuw opstarten, controleer ook de mixersettings hierna
om te zien of er wat gemute staat.
Nu is dit slechts één van opties waarbij er een compleet lijstje met opties is voor de diverse
smaken in alc880, dus mocht het niet direct werken, dan wordt het nogal moeizaam
opties uit proberen.

Groeten Gerrit

-- = >  simplify if you can   -- = >