Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Nieuw subforum offtopic werkt nog niet lekker?  (gelezen 6340 keer)

Offline Rachid

  • Vertaalteam
    • rachidbm
    • Mijn blog
  • Steunpunt: Nee
[OPGELOST] Nieuw subforum offtopic werkt nog niet lekker?
« Gepost op: 2011/01/24, 14:37:09 »
Hey, als er een nieuw bericht is in offtopic (dus in dat subforum van Algemeen). Zie ik geen icoontje bij algemeen, maar de tekst "nieuw bericht".
Zie bijlage.
« Laatst bewerkt op: 2011/01/31, 23:29:25 door Rachid »
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #1 Gepost op: 2011/01/24, 14:50:41 »
Dat icoontje geeft normaal aan dat er nieuw(e) bericht(en) zijn in het board. Maar aangezien er nu een subboard onder zit, wordt dit als tekst getoond.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #2 Gepost op: 2011/01/24, 15:02:45 »
Ik zie het ook, normaal zou dit gewoon een icoontje moeten zijn zoals anders. Volgens mij heeft dat er niks mee te maken Vistaus, aangezien "Algemeen" een gewoon board is en nieuwe berichten als iconen moeten getoond worden, niet als tekst.
Ik zal eens in de instellingen kijken.

Offline Rachid

  • Vertaalteam
    • rachidbm
    • Mijn blog
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #3 Gepost op: 2011/01/24, 15:05:30 »
Volgens mij is het nu opgelost ;)

edit: Nee toch niet, er was een nieuw bericht in "Algemeen", dan doet het icoontje het wel
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #4 Gepost op: 2011/01/24, 15:08:06 »
Inderdaad, bij een nieuw bericht in "Algemeen" doet hij het wel. Raar, ik heb hier lokaal getest, en daar gaat het wel goed.

Offline Rachid

  • Vertaalteam
    • rachidbm
    • Mijn blog
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #5 Gepost op: 2011/01/24, 15:13:34 »
Dat plaatje dat het niet doet verwijst naar: http://forum.ubuntu-nl.org/Themes/UbuntuNL/images/on2.png
Degene die het wel doet verwijst naar: http://forum.ubuntu-nl.org/Themes/UbuntuNL/images/on.png

Misschien kun je em kopiëren of symlinken... [/dirty_hack_but_works]
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #6 Gepost op: 2011/01/24, 15:16:46 »
Hier gaat het trouwens wel goed met het icoontje. Verschilt misschien per browser? Ik gebruik zelf Opera 11.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #7 Gepost op: 2011/01/24, 15:19:37 »
Inderdaad, blijkbaar heeft dit thema geen plaatje voor ongelezen subboards. Kopieren lijkt mij inderdaad de oplossing, maar ik heb geen rechten op de server om zoiets uit te voeren. Zal even aan SWAT vragen op IRC.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #8 Gepost op: 2011/01/24, 15:38:53 »
Waarom doet ie het bij mij dan wel goed?

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #9 Gepost op: 2011/01/24, 16:01:28 »
Hier doet 'ie het iig niet.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #10 Gepost op: 2011/01/24, 16:15:09 »
Waarom doet ie het bij mij dan wel goed?

Als er in Algemeen een nieuw bericht is gaat het wel goed (on.png), als er in Offtopic een nieuw bericht is niet (on2.png).

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #11 Gepost op: 2011/01/24, 16:18:48 »
Bij mij gaat het dus wél goed als er in Offtopic een nieuw bericht is.
Daarom zei ik ook dat het misschien per browser verschilt.

Offline Rachid

  • Vertaalteam
    • rachidbm
    • Mijn blog
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #12 Gepost op: 2011/01/24, 16:28:00 »
Bij mij gaat het dus wél goed als er in Offtopic een nieuw bericht is.
Daarom zei ik ook dat het misschien per browser verschilt.
Als er in offtopic een nieuw bericht is, en geen nieuwe berichten in Algemeen gaat het fout. Weet je zeker dat je precies aan deze condities voldoet...
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #13 Gepost op: 2011/01/24, 16:31:15 »
Ja, dat weet ik zeker. Ik heb het net nog gezien en het werkt bij zoals het hoort te werken. Als er in Offtopic een nieuw bericht is en in Algemeen niet, dan zie ik gewoon het icoontje oplichten, zoals altijd.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #14 Gepost op: 2011/01/24, 17:16:07 »
Welke afbeelding gebruikt hij dan bij u als er wel een nieuw bericht is in Offtopic, maar geen in Algemeen (naam + locatie)?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #15 Gepost op: 2011/01/24, 17:16:48 »
Dezelfde afbeelding als die voor een nieuw bericht in elk ander board.

jesse2314

  • Gast
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #16 Gepost op: 2011/01/24, 17:17:50 »
Ik heb er hier ook last van. (gisteren nog niet)

Is er een update gedraaid of iets in het html script aangepast voor dat dit probleem zich voor deed ???

Offline Luuk58

  • Lid
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #17 Gepost op: 2011/01/24, 17:25:19 »
Hier gewoon een grijs ubuntulogootje.

Offline Rachid

  • Vertaalteam
    • rachidbm
    • Mijn blog
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #18 Gepost op: 2011/01/24, 17:41:22 »
Hier gewoon een grijs ubuntulogootje.
Dan is er voor jouw geen nieuw bericht ;)
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #19 Gepost op: 2011/01/24, 18:15:47 »
Kunnen degenen bij wie het wel werkt eens rechtsklikken op het logo en bij afbeeldingseigenschappen kijken welke afbeelding gebruikt word?

Dus enkel als er geen nieuw bericht is in Algemeen, maar wel in Offtopic.

Offline Sander M

  • Lid
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #20 Gepost op: 2011/01/24, 18:57:08 »
Ik vind dit niet lekker werken. De icoontjes doen het wel goed bij mij. Maar toch vind ik het verwarrend. Twee aparte forums, Algemeen en Off-topic zou mijn voorkeur hebben.

eerlijke mening, no hard feelings  :)

Offline Rachid

  • Vertaalteam
    • rachidbm
    • Mijn blog
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #21 Gepost op: 2011/01/24, 19:15:36 »
Als er in offtopic een nieuw bericht is, en geen nieuwe berichten in Algemeen gaat het fout. Weet je zeker dat je precies aan deze condities voldoet...
Dit betekent dat als je op Algemeen hebt geklikt er daar geen onderwerpen meer staan met dat blauwe icoontje "new". Als die er wel staan gaat het dus wel goed.
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Offline crashit

  • Lid
    • Tekstbureau Anderverhaal
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #22 Gepost op: 2011/01/24, 20:07:27 »
Sander M, dit is met een reden gedaan.
http://forum.ubuntu-nl.org/forum/ubuntu-nl-updates/45/ even lezen misschien
't Was ff zoeken, en die reden heb ik niet gevonden ook... Met name omdat een duidelijke uitleg van de twee afzonderlijke boards ontbreekt...

En als we  toch bezig zijn, waarom niet gelijk een extra board met 'Linuxnieuws'?

Ik vind het trouwens wel een goed idee om eens wat structuur te brengen in Offtopic (of, zoals het nu heet: algemeen ;)). En das een compliment voor het modteam  ;)
"If engineers built buildings the way Microsoft builds operating systems the first woodpecker to come along would bring civilization to its knees."

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #23 Gepost op: 2011/01/24, 20:26:45 »
crashit, het is de bedoeling dat het forum naar buiten toe wat meer Ubuntu gericht is en dat mensen niet vreemd zouden opkijken als ze zien wat daar in de Stamkroeg en Co allemaal staat. Het lijkt daar soms een gekkenhuis.  =D
En we zijn in de eerste plaats een Ubuntuforum.
Het is niet de bedoeling dat we mensen aan trekken die enkel in offtopic willen posten. Dus wilden we dat verbergen voor de mensen die enkel 'Gast' zijn.
Laat ons zeggen dat het Offtopic gedeelte nu een beetje ons privacy ruimte word van de mensen die geregistreerd zijn en dat ze daar dus open genoeg kunnen zijn zonder dat dat over het gehele internet zichtbaar is.

Offline Sander M

  • Lid
  • Steunpunt: Nee
Re: Nieuw subforum offtopic werkt nog niet lekker?
« Reactie #24 Gepost op: 2011/01/24, 20:32:44 »
crashit, het is de bedoeling dat het forum naar buiten toe wat meer Ubuntu gericht is en dat mensen niet vreemd zouden opkijken als ze zien wat daar in de Stamkroeg en Co allemaal staat. Het lijkt daar soms een gekkenhuis.  =D
En we zijn in de eerste plaats een Ubuntuforum.
Het is niet de bedoeling dat we mensen aan trekken die enkel in offtopic willen posten. Dus wilden we dat verbergen voor de mensen die enkel 'Gast' zijn.
Laat ons zeggen dat het Offtopic gedeelte nu een beetje ons privacy ruimte word van de mensen die geregistreerd zijn en dat ze daar dus open genoeg kunnen zijn zonder dat dat over het gehele internet zichtbaar is.

Als je het zo stelt, snap ik het ook wat beter. Maar kan het dan niet gewoon een eigen forum zijn wat leden wel zien en gasten niet?