Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost] installeren met wine  (gelezen 893 keer)

Offline Aely

  • Lid
  • Steunpunt: Nee
[opgelost] installeren met wine
« Gepost op: 2011/01/23, 09:53:33 »
Ik probeer een programma te installeren via met Wine. De fabrikant geeft aan dat het geen ondersteuning geeft aan Linux. Nu krijg ik de volgende foutmelding bij het opstarten van het .exe bestand.

Citaat
Archive:  /media/Bulter 4012/CD_Start.exe
[/media/Bulter 4012/CD_Start.exe]
  End-of-central-directory signature not found.  Either this file is not
  a zipfile, or it constitutes one disk of a multi-part archive.  In the
  latter case the central directory and zipfile comment will be found on
  the last disk(s) of this archive.
zipinfo:  cannot find zipfile directory in one of /media/Bulter 4012/CD_Start.exe or
          /media/Bulter 4012/CD_Start.exe.zip, and cannot find /media/Bulter 4012/CD_Start.exe.ZIP, period.

Houdt het dan op of zijn er nog alternatieven.

Het is een programma waarmee ik mijn telefoon kan koppelen aan een softphone programma zodat ik met mijn toestel via voip kan bellen.

Groeten Aely.
« Laatst bewerkt op: 2011/01/23, 15:21:57 door Aely »
NEC Powermate F-VL4 P4 1GB Linux Mint 14 Nadia
NEC Powermate F-VL4 P4 1GB Linux Mint 13 Maya

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: installeren met wine
« Reactie #1 Gepost op: 2011/01/23, 10:53:46 »
Met Wine zal het (nog) niet lukken. Wine heeft geen USB ondersteuning.
In der Beschränkung zeigt sich der Meister.

Offline Aely

  • Lid
  • Steunpunt: Nee
Re: installeren met wine
« Reactie #2 Gepost op: 2011/01/23, 15:21:34 »
Dankjewel.

Groeten, Aely.
NEC Powermate F-VL4 P4 1GB Linux Mint 14 Nadia
NEC Powermate F-VL4 P4 1GB Linux Mint 13 Maya

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: [opgelost] installeren met wine
« Reactie #3 Gepost op: 2011/01/23, 17:38:18 »
Volgens de wiki zou het zo wel kunnen http://wiki.winehq.org/USB  Kijk wel of je de juiste versie van Wine hebt, 1.1.28
Ik heb dit zelf nog niet getest, daarom kan ik je er verder weinig over vertellen of het werkt.
In der Beschränkung zeigt sich der Meister.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: [opgelost] installeren met wine
« Reactie #4 Gepost op: 2011/01/23, 17:48:46 »
@Gijsbert: Alleen moet je dan volgens die wiki wel met Git 1.1.28 ophalen en dan compileren ;)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: [opgelost] installeren met wine
« Reactie #5 Gepost op: 2011/01/23, 18:30:26 »
Nee, If you want to apply the patches to wine 1.1.28 do: git checkout wine-1.1.28
Als je zoals ik wine 1.2 hebt wordt het git checkout wine-1.2
In der Beschränkung zeigt sich der Meister.

Offline Aely

  • Lid
  • Steunpunt: Nee
Re: [opgelost] installeren met wine
« Reactie #6 Gepost op: 2011/01/23, 20:26:49 »
Ik gebruikte op het moment van de melding 1.2.1

Met vriendelijke groet, Aely
NEC Powermate F-VL4 P4 1GB Linux Mint 14 Nadia
NEC Powermate F-VL4 P4 1GB Linux Mint 13 Maya

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: [opgelost] installeren met wine
« Reactie #7 Gepost op: 2011/01/23, 22:47:39 »
Dan wordt het voor jou checkout wine-1.2.1
In der Beschränkung zeigt sich der Meister.