Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: gxine en libjs  (gelezen 1102 keer)

michiel

  • Gast
gxine en libjs
« Gepost op: 2006/02/03, 13:40:49 »
als ik de laatste gxine wil installeren (./configure) dan krijg ik volgende foutmelding
Code: () [Selecteer]
...
checking malloc.h usability... yes
checking malloc.h presence... yes
checking for malloc.h... yes
checking for lirc_init in -llirc_client... no
*** LIRC client support not available, LIRC support will be disabled ***
checking for GNU getopt_long... yes
checking for JS... no
checking for JS... no
checking for JS... no
checking for smjs/jsapi.h... no
checking for js/jsapi.h... no
checking for js-1.5/jsapi.h... no
checking for jsapi.h... no
checking for mozilla/js/jsapi.h... no
checking for firefox/js/jsapi.h... no
configure: error: libjs not found

michiel

  • Gast
gxine en libjs
« Reactie #1 Gepost op: 2006/02/03, 14:22:43 »
gevonden

ik had spider monkey nodig