Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid M Audio Audiophile 24/96 PCI geluidskaart  (gelezen 2386 keer)

Offline Landce

  • Lid
  • Steunpunt: Nee
Geen geluid M Audio Audiophile 24/96 PCI geluidskaart
« Gepost op: 2011/01/20, 14:31:00 »
Hallo, ik ben nu al een poos bezig om me geluidskaart aan de gang te krijgen met ubuntu 10.10.
Heb meerdere dingen gelzen op forums e.d. maar ik kom er niet uit.
Graag zou ik wat hulp krijgen bij het oplossen van dit probleem want ik wil niet weer naar Windows terug.
Wat ik zoal gedaan heb weet ik niet precies maar wel ongeveer;
-mijn speaker icoon staat wel rechts boven
-Bij geluidsvoorkeur staat ICE1712 [Envy24] PCI Multi-Channel I/O Controller
-Jack geïnstalleerd en M-audio geluidskaart geselecteerd
-Alsa mixer geinstalleerd en faders omhoog gezet

peter@peter-K8NF4G-SATA2:~$ lspci
00:00.0 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.1 RAM memory: nVidia Corporation C51 Memory Controller 0 (rev a2)
00:00.2 RAM memory: nVidia Corporation C51 Memory Controller 1 (rev a2)
00:00.3 RAM memory: nVidia Corporation C51 Memory Controller 5 (rev a2)
00:00.4 RAM memory: nVidia Corporation C51 Memory Controller 4 (rev a2)
00:00.5 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.6 RAM memory: nVidia Corporation C51 Memory Controller 3 (rev a2)
00:00.7 RAM memory: nVidia Corporation C51 Memory Controller 2 (rev a2)
00:02.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:03.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:04.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:05.0 VGA compatible controller: nVidia Corporation C51G [GeForce 6100] (rev a2)
00:09.0 RAM memory: nVidia Corporation MCP51 Host Bridge (rev a2)
00:0a.0 ISA bridge: nVidia Corporation MCP51 LPC Bridge (rev a2)
00:0a.1 SMBus: nVidia Corporation MCP51 SMBus (rev a2)
00:0b.0 USB Controller: nVidia Corporation MCP51 USB Controller (rev a2)
00:0b.1 USB Controller: nVidia Corporation MCP51 USB Controller (rev a2)
00:0d.0 IDE interface: nVidia Corporation MCP51 IDE (rev a1)
00:0e.0 IDE interface: nVidia Corporation MCP51 Serial ATA Controller (rev a1)
00:10.0 PCI bridge: nVidia Corporation MCP51 PCI Bridge (rev a2)
00:14.0 Bridge: nVidia Corporation MCP51 Ethernet Controller (rev a1)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
04:08.0 Multimedia audio controller: VIA Technologies Inc. ICE1712 [Envy24] PCI Multi-Channel I/O Controller (rev 02)
04:0a.0 Network controller: Broadcom Corporation BCM4306 802.11b/g Wireless LAN Controller (rev 03)
peter@peter-K8NF4G-SATA2:~$

=============================

peter@peter-K8NF4G-SATA2:~$ lspci | grep -i audio && aplay -L
04:08.0 Multimedia audio controller: VIA Technologies Inc. ICE1712 [Envy24] PCI Multi-Channel I/O Controller (rev 02)
default
pulse
    Playback/recording through the PulseAudio sound server
front:CARD=M2496,DEV=0
    M Audio Audiophile 24/96, ICE1712 multi
    Front speakers
surround40:CARD=M2496,DEV=0
    M Audio Audiophile 24/96, ICE1712 multi
    4.0 Surround output to Front and Rear speakers
surround41:CARD=M2496,DEV=0
    M Audio Audiophile 24/96, ICE1712 multi
    4.1 Surround output to Front, Rear and Subwoofer speakers
surround50:CARD=M2496,DEV=0
    M Audio Audiophile 24/96, ICE1712 multi
    5.0 Surround output to Front, Center and Rear speakers
surround51:CARD=M2496,DEV=0
    M Audio Audiophile 24/96, ICE1712 multi
    5.1 Surround output to Front, Center, Rear and Subwoofer speakers
iec958:CARD=M2496,DEV=0
    M Audio Audiophile 24/96, ICE1712 multi
    IEC958 (S/PDIF) Digital Audio Output
dmix:CARD=M2496,DEV=0
    M Audio Audiophile 24/96, ICE1712 multi
    Direct sample mixing device
dsnoop:CARD=M2496,DEV=0
    M Audio Audiophile 24/96, ICE1712 multi
    Direct sample snooping device
hw:CARD=M2496,DEV=0
    M Audio Audiophile 24/96, ICE1712 multi
    Direct hardware device without any conversions
plughw:CARD=M2496,DEV=0
    M Audio Audiophile 24/96, ICE1712 multi
    Hardware device with all software conversions
peter@peter-K8NF4G-SATA2:~$


Zou iemand mij door wat troubleshooting heen willen loodsen en me terminals uitlezen om te kijken wat het probleem kan zijn en hopelijk op te lossen?

P.S. Ben nog niet zo heel bekend met linux dus graag in Jip & Janneke taal.

Groet, Landce
« Laatst bewerkt op: 2011/01/20, 20:13:17 door Landce »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Geen geluid M Audio Audiophile 24/96 PCI geluidskaart
« Reactie #1 Gepost op: 2011/01/20, 21:39:01 »
I then installed linux-backports-modules-alsa-kernel-name and rebooted. Van http://www.linuxquestions.org/questions/linux-newbie-8/no-sound-on-ubuntu-10-04-lts-818272/ en ook daarvan http://lotphelp.com/lotp/the-ubuntu-sound-problem-solution-guide

Als iets niet duidelijk is schrijf je maar.
In der Beschränkung zeigt sich der Meister.

Offline Landce

  • Lid
  • Steunpunt: Nee
Re: Geen geluid M Audio Audiophile 24/96 PCI geluidskaart
« Reactie #2 Gepost op: 2011/01/21, 11:38:31 »
volgens mij word me geluidskaart ook verward met de onboard kaart want me m-audio is stereo en de onboard surround.
Ik weet niet precies wat het probleem is en waar ik moet beginnen om het op te lossen.
Ik zal die website The Ubuntu Sound Problem Solution Guide eens doorlezen, thnx voor de link, die was ik nog niet tegen gekomen.

Groet, Landce

« Laatst bewerkt op: 2011/01/21, 11:47:27 door Landce »

Offline valk

  • Lid
    • mpvalk
  • Steunpunt: Nee
Re: Geen geluid M Audio Audiophile 24/96 PCI geluidskaart
« Reactie #3 Gepost op: 2011/01/21, 13:18:01 »
Je kan even proberen de onboard kaart in de bios van je computer uit te zetten zodat er nog maar 1 kaart is die herkend kan worden?

Tijdens opstarten van je computer de DELETE toets indrukken (zo is het bij mij), maar het kan voor jouw pc ook ESC of iets anders zijn. Dan in de bios zoeken naar de audio instelling en de onboard kaart uitschakelen.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Geen geluid M Audio Audiophile 24/96 PCI geluidskaart
« Reactie #4 Gepost op: 2011/01/21, 18:01:19 »
De onboard kaart VIA Technologies Inc. ICE1712 [Envy24] heeft dezelfde module als de M Audio Audiophile 24/96, ICE1712
Het is inderdaad verstandig, zoals Valk schrijft, om de onboard kaart uit te zetten in de BIOS.
In der Beschränkung zeigt sich der Meister.

Offline Landce

  • Lid
  • Steunpunt: Nee
Re: Geen geluid M Audio Audiophile 24/96 PCI geluidskaart
« Reactie #5 Gepost op: 2011/01/23, 18:44:40 »
Hey,

Ik heb de onboardgeluidkaart uitgeschakeld in het BIOS, nog geen geluid.
Ik ga nog wat lezen en wat proberen.
=======================
Dit nog geprobeerd, zonder succes:
gksudo gedit /usr/share/alsa/cards/ICE1712.conf
(make sure to leave a space between "gedit" and "/usr")

when the text window comes up, scroll down to "ICE1712.pcm.front.0"
add 2 lines at the bottom, as listed in #30:

slave.format S32_LE
slave.channels 10

save, close and reboot.
Now go to system>preferences>sound, look up the delta and you should now have analog options.
==============================================================
Pulseaudio uitschakelen heb ik hier en daar gelezen, wat zijn de nadelen hiervan? Of is het probleemloos?
Welke is het dan precies? Pulseaudioserver of alles? want er zijn meerdere pulse audio progammas actief.

En nog iets, heb je bij ubuntu ook zo iets als systeem herstel zodat ik na meerdere pogingen van veranderingen weer terug kan naar een vorige
'goede' setting?

Groet, Landce
« Laatst bewerkt op: 2011/01/23, 19:42:30 door Landce »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Geen geluid M Audio Audiophile 24/96 PCI geluidskaart
« Reactie #6 Gepost op: 2011/01/23, 20:22:44 »
Pulseaudio staat bij mij ook uitgeschakeld, ik gebruik alleen Alsa met de gnome-alsamixer vind ik nog steeds prettiger werken.
Zover ik weet is er geen herstel optie zoals in Windows, maar misschien dat iemand dit wel zeker weet?
In der Beschränkung zeigt sich der Meister.

Offline Landce

  • Lid
  • Steunpunt: Nee
Re: Geen geluid M Audio Audiophile 24/96 PCI geluidskaart
« Reactie #7 Gepost op: 2011/01/23, 23:03:58 »
Hoi,

Ik heb pulseaudio gedeinstalleerd en de gnome alsamixer geinstalleerd, en YES! ik heb nu geluid.
Maar het speaker icoon rechtsboven is nu wel weg, was die zeker van puls audio?

Voorlopig ben ik weer een stap verder en is dit eerst opgelost.

Thnx en groet, Landce


Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Geen geluid M Audio Audiophile 24/96 PCI geluidskaart
« Reactie #8 Gepost op: 2011/01/23, 23:36:32 »
Ja dat speakertje is/was van PulseAudio. Ga naar het menu van Audio en video> Daar staat Gnome-Alsamixer > Sleep nu deze naar de werkbalk> Als het goed is staat nu het icoon op je werkbalk en opent deze de Gnome-Alsa mixer als je er op klikt.
« Laatst bewerkt op: 2011/01/24, 00:09:11 door Gijsbert »
In der Beschränkung zeigt sich der Meister.

Offline Landce

  • Lid
  • Steunpunt: Nee
Re: Geen geluid M Audio Audiophile 24/96 PCI geluidskaart
« Reactie #9 Gepost op: 2011/01/24, 00:04:47 »
Okay, heb ik gedaan, bedankt he.
Al doende leert men.

Landce