Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] bios ziet USB niet  (gelezen 7591 keer)

Offline amrus

  • Lid
  • Steunpunt: Nee
[Opgelost] bios ziet USB niet
« Gepost op: 2011/01/15, 19:05:01 »
hallo, ik heb hier een Acer Aspire 5043WLMi laptop en ik zou die graag laten opstarten met Puppy Linux maar de bios ziet geen keuzemogelijkheid voor USB.  Is hier ergens een oplossing voor.
Alvast bedankt.
« Laatst bewerkt op: 2011/01/19, 20:13:44 door heir4c »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: bios ziet USB niet
« Reactie #1 Gepost op: 2011/01/15, 19:29:45 »
Heb je op de ACER site gekeken of er een BIOS update beschikbaar is?
In der Beschränkung zeigt sich der Meister.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: bios ziet USB niet
« Reactie #2 Gepost op: 2011/01/16, 00:40:32 »
Start de computer met de usb erin. Als je het laadscherm ziet met ACER erop klik dan snel op F12. Dan krijg je een klein menu te zien waar de usb in vermeld zou moeten staan. Met de pijltjestoets kan je die selekteren en dan op Enter klikken. Dit zou het moeten doen.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: bios ziet USB niet
« Reactie #3 Gepost op: 2011/01/16, 06:41:05 »
Of andere usb stick eens proberen(andere merk).

Of de iso/img opnieuw op de usb stick zetten, of een andere manier.

Test eens een andere iso/img file.

Bios goed kontroleren, veel biossen hebben zeer verschillende instellingen.

Offline amrus

  • Lid
  • Steunpunt: Nee
Re: bios ziet USB niet
« Reactie #4 Gepost op: 2011/01/16, 18:21:55 »
Heir en jan : ik heb jullie tips geprobeerd maar jammer genoeg werkt het niet
Gijsbert :     aan een bios upgrade ga ik mij niet wagen want dan kan er vanalles mislopen.
In ieder geval bedankt voor jullie tips. Dit is geen drama want Puppy start perfect op de desktop pc.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: bios ziet USB niet
« Reactie #5 Gepost op: 2011/01/16, 19:35:25 »
Er moet iets in de bios staan zoals: Legacy usb.
Dat moet je aanzetten (enable).
Vind je zo iets?

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: bios ziet USB niet
« Reactie #6 Gepost op: 2011/01/16, 20:36:05 »
Hallo

En kijk ook of er, nadat je eerst de usb stick hebt geplaatst, laptop hebt gestart en
de bios bent binnengegaan, een plusje voor de harddisk staat bij de bootvolgorde.
Zoja; klik die eens open en kijk of je usb stick er nu tussenstaat en zet die qua volgorde
boven de harddisk. De opmerking van heir4c omtrent legacy usb is ook wel een belang,
dat moet inderdaad aan staan.

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline amrus

  • Lid
  • Steunpunt: Nee
Re: bios ziet USB niet
« Reactie #7 Gepost op: 2011/01/17, 20:01:08 »
Mr Gee, er staat inderdaad een + bij de harddisk ,en inderdaad USB staat erbij; Ik heb die dan geselecteerd en de laptop opnieuw opgestart maar het enige dat ik dan zie is een zwart scherm met een knipperend streepje links bovenaan.
Legacy USB heb ik nergens gevonden

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: bios ziet USB niet
« Reactie #8 Gepost op: 2011/01/17, 20:15:12 »
Alhoewel het niet positief lijkt is dit wel een goed teken dat hij boot vanaf de usb. Die cursor geeft dit aan.
Hoe heb je de usb aangemaakt?
Doe het eens opnieuw (die usb aanmaken). Het kan altijd zijn dat er iets misgegaan is bij het maken van de usb. Gebeurd ook wel eens als je een usb Opstartschijf maakt voor ubuntu.

Offline amrus

  • Lid
  • Steunpunt: Nee
Re:(opgelost) bios ziet USB niet
« Reactie #9 Gepost op: 2011/01/19, 18:22:00 »
Ik heb het eens geprobeerd  met een andere USB stick,nogmaals jullie tips gevolgd en nu werkt het wel.
Hartelijk bedankt.