Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Evolution werkt niet meer goed  (gelezen 2390 keer)

Offline Erwin2

  • Lid
  • Steunpunt: Nee
[OPGELOST] Evolution werkt niet meer goed
« Gepost op: 2011/01/15, 10:35:18 »
Hallo daar.

Ik heb een laptop van een vriend die een backup (evolution-back-up.tar.gz) van een desktop gebruikt heeft op deze laptop. Hij dacht dat een back-up overal op gebruikt kan worden. Nu werkt Evolution niet meer goed als het adresboek benaderd wordt. Ik zie ook dat de laptop probeert het adresboek van de desktop te benaderen en dat lukt natuurlijk niet. Hoe kan ik dit oplossen? Ik heb Evolution geheel verwijderd via Ubuntu-softwarecentrum en de mappen uit .Evolution verwijderd maar het probleem blijft. Wie weet er een oplossing behalve dan een schone installatie van Ubuntu want dat wil ik niet. Ubuntu is geen Windows. ;)

Groeten Erwin
« Laatst bewerkt op: 2011/01/16, 14:53:00 door Erwin2 »

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Evolution werkt niet meer goed
« Reactie #1 Gepost op: 2011/01/15, 10:57:16 »
Probeer dit eens
Toepassingen - Hulpmiddelen - Terminalvenster
tik in: evolution
zijn er dan foutmeldingen!

grj

Offline Erwin2

  • Lid
  • Steunpunt: Nee
Re: Evolution werkt niet meer goed
« Reactie #2 Gepost op: 2011/01/15, 11:35:13 »
Ik was weer eens te snel, ik heb met synaptic Evolution verwijderd en nu zijn al mijn menubalken verdwenen. Kan alleen via F1 op internet komen.....Hoe kan dat nou weer?

Groet Erwin

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Evolution werkt niet meer goed
« Reactie #3 Gepost op: 2011/01/15, 11:52:03 »
Terminalvenster

Tik in: sudo aptitude install gnome-panel

Offline Erwin2

  • Lid
  • Steunpunt: Nee
Re: Evolution werkt niet meer goed
« Reactie #4 Gepost op: 2011/01/15, 16:30:22 »
Ik kan geen terminalvenster meer opvragen (ook niet via ALT-F2, want die werkt niet), ik heb een leeg bureaublad en kan alleen via F1 een link naar internet aanklikken......HELP!!!


Erwin

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Evolution werkt niet meer goed
« Reactie #5 Gepost op: 2011/01/15, 16:33:59 »
Als je nog in synaptic kunt evolution weer installeren
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>Win 10 en via diverse Linux distro's nu bij Mint Mate al dan niet in dualboot met Win 10. Sinds 2008 bezig met Linux.

Offline Erwin2

  • Lid
  • Steunpunt: Nee
Re: Evolution werkt niet meer goed
« Reactie #6 Gepost op: 2011/01/15, 16:44:31 »
Dat is nu net het probleem, ik kan niet meer in Synaptic. Er zal een manier zijn maar ik weet hem niet....Het probleem is dus: Alleen bureaublad met achtergrond, de externe harde schijf zie ik meer niet. Ik kan dus niet in toepassingen etc.

Groet Erwin

Offline Vincentlaborant

  • Lid
    • vincentvandenbergh
    • openSUSE tips
  • Steunpunt: Nee
Re: Evolution werkt niet meer goed
« Reactie #7 Gepost op: 2011/01/15, 16:53:52 »
En weer hebben weer iemand die heel slim Synaptic pakt en Evolution intyped en alles verwijderd.

Terminal openen via combinatie Control Alt T

Dan zou je weer up en running moeten kunnen gaan, daar je via de terminal Evolution en andere pakketten kan installeren. Verder kan je dan ook Synaptic starten.
Toshiba Satellite P500 1C8
openSUSE Leap Xfce

https://sites.google.com/site/guidetoopensuse/home

Offline Erwin2

  • Lid
  • Steunpunt: Nee
Re: Evolution werkt niet meer goed
« Reactie #8 Gepost op: 2011/01/15, 17:17:05 »
Vincentlaborant bedankt! En er was beeld :) Ik weet dat werken met Synaptic gevaarlijk is en doe dit bijna niet, maar nu net weer een keer wel. Ik had ook via een forum te gelezen dat dit een goede oplossing zou zijn......helaas  :|

Alleen heb ik nu nog steeds de fout:

(evolution:1850): evolution-mail-WARNING **: search_address_in_addressbooks: Unable to open addressbook 'xxxxxx': EBookStatus returned 20.

Adresboek xxxxx daar gaat het fout. Dat adresboek is van de desktop. Wat ik ook opnieuw installeer, alles komt weer terug bij het oude.
« Laatst bewerkt op: 2011/01/15, 17:18:39 door Erwin2 »

Offline Johan Velthuizen

  • Lid
    • http://www.velthuizen.nl
  • Steunpunt: Nee
Re: Evolution werkt niet meer goed
« Reactie #9 Gepost op: 2011/01/15, 18:50:02 »
Staan de teruggezette bestanden niet schrijf beveiligd, dit wil nog wel eens gebeuren als je een bestand van een externe harde schijf of dvd terug zet.

Offline Erwin2

  • Lid
  • Steunpunt: Nee
Re: Evolution werkt niet meer goed
« Reactie #10 Gepost op: 2011/01/16, 09:46:28 »
Nee dat is het niet, ik kan bestanden aanmaken en verwijderen in .Evolution. Bij bestandstoegang staat een - en die kan ik niet veranderen in 'Lezen en schrijven'. Maar dat maakt volgens mij niks uit.

Groet Erwin

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Evolution werkt niet meer goed
« Reactie #11 Gepost op: 2011/01/16, 10:32:09 »
Dag Erwin, heb je nog de back-up van Evolution op bv een USB staan? Zo ja, dan kun je het volgende proberen:

Je kunt Evolution waarschijnlijk herstellen door de (waarschijnlijk) corrupte map .evolution te verwijderen, staat in de /home map, start evolution daarna weer op en als het goed moet Evolution dan weer gewoon werken.

Daarna kun je de back-up terug zetten.

Google ook even (rechts bovenin) via ons forum Google, er zijn meer mensen met dit soort problemen geweest.

Als je nog een goede back-up van Evolution en de andere zaken hebt kun je altijd nog een schone herinstallatie doen, dan weet je zeker dat het weer in orde komt.
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>Win 10 en via diverse Linux distro's nu bij Mint Mate al dan niet in dualboot met Win 10. Sinds 2008 bezig met Linux.

Offline Erwin2

  • Lid
  • Steunpunt: Nee
[OPGELOST] Evolution werkt niet meer goed
« Reactie #12 Gepost op: 2011/01/16, 14:52:19 »
Dank allemaal, ik heb de map .Evolution verwijderd en toen werkte alles weer. Oude mail had ik al apart bewaard en teruggezet. Adresboek werkt nog niet 100% maar dat maakt niet uit. Dank nogmaals,

Groet Erwin

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] Evolution werkt niet meer goed
« Reactie #13 Gepost op: 2011/01/16, 18:11:18 »
Mooi dat het zover gelukt is. :D
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>Win 10 en via diverse Linux distro's nu bij Mint Mate al dan niet in dualboot met Win 10. Sinds 2008 bezig met Linux.

Offline Erwin2

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] Evolution werkt niet meer goed
« Reactie #14 Gepost op: 2011/01/16, 19:39:13 »
Yes thanx :)


Offline UBelege

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] Evolution werkt niet meer goed
« Reactie #15 Gepost op: 2011/01/19, 13:00:11 »
Fijn dat het is opgelost.
Ik heb het probleem dat ik geen post kan ontvangen.
Schijnbaar heb ik bij de opstart van Evolution iets verkeerd ingevuld bij de server.
Hoe herstel ik dit of hoe verwijder ik Evolution om het weer opnieuw in te stellen?


Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] Evolution werkt niet meer goed
« Reactie #16 Gepost op: 2011/01/19, 18:22:25 »
Ik zou even bij de accountinstellingen kijken, daar kun je dit eenvoudig oplossen.

Of even links onderin kijken of het stekkertje wel op verbonden staat.
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>Win 10 en via diverse Linux distro's nu bij Mint Mate al dan niet in dualboot met Win 10. Sinds 2008 bezig met Linux.

Offline UBelege

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] Evolution werkt niet meer goed
« Reactie #17 Gepost op: 2011/01/21, 21:00:23 »
Het is opgelost.
Ubuntu is voor mij nieuw dus moet ik alles nog ontdekken waar en hoe alles werkt.
Ik heb dit voorval, de account, ontdekt in de map "bewerken".
Bedankt voor de tip.    :)