Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Touchpad vewijderen uit hardware lijst  (gelezen 1513 keer)

Gast

  • Gast
Touchpad vewijderen uit hardware lijst
« Gepost op: 2007/01/09, 11:17:33 »
spreekt voor zich...

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Touchpad vewijderen uit hardware lijst
« Reactie #1 Gepost op: 2007/01/09, 11:20:26 »
Kortste klap: schakel het uit in je BIOS.

Groet, Pjotr.

Gast

  • Gast
Touchpad vewijderen uit hardware lijst
« Reactie #2 Gepost op: 2007/01/09, 11:21:50 »
Daar vind ik het niet,...
In windows heb ik deze wel nog nodig, 2partition Dual boot

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Touchpad vewijderen uit hardware lijst
« Reactie #3 Gepost op: 2007/01/09, 11:26:13 »
Het staat ongetwijfeld in je BIOS. Goed zoeken.
Als je het hebt gevonden, kun je het desnoods tijdelijk ff uitschakelen, en weer inschakelen wanneer je Windows wilt gaan gebruiken.

Waarom wil je het ├╝berhaupt gebruiken? Ik vind het ellendige zeikdingen, die touchpads. Kan er maar niet aan wennen.

Overigens: hoe je het in Linux moet uitzetten, weet ik helaas niet.

Groet, Pjotr.

Gast

  • Gast
Touchpad vewijderen uit hardware lijst
« Reactie #4 Gepost op: 2007/01/09, 11:27:58 »
Ik heb het gevonden,
Maar dit wil ik niet,

Het werkt goed onder windows maar NIET goed onder linux

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Touchpad vewijderen uit hardware lijst
« Reactie #5 Gepost op: 2007/01/09, 11:35:35 »
Je kan het alleen afzetten in je BIOS. Ook voor Windows kan je het touchpad niet afzetten.

Offline Michael Anckaert

  • Lid
    • http://www.sinax.be
  • Steunpunt: Nee
Touchpad vewijderen uit hardware lijst
« Reactie #6 Gepost op: 2007/01/09, 11:35:37 »
Citaat van: Sjengstah@School
Ik heb het gevonden,
Maar dit wil ik niet,

Het werkt goed onder windows maar NIET goed onder linux
Als je wat meer info geeft over het type kunnen we je mischien helpen het goed te doen werken? :)
www.sinax.be
Open Source Integrators, consulting and custom development

Offline BailHope

  • Lid
    • Techneut
  • Steunpunt: Nee
Touchpad vewijderen uit hardware lijst
« Reactie #7 Gepost op: 2007/01/09, 16:12:47 »
Citaat van: kennywest
Je kan het alleen afzetten in je BIOS. Ook voor Windows kan je het touchpad niet afzetten.
Oh dat is niet waar.
Je kan je touchpad afzetten zodra je begint te typen, of gewoon compleet uitzetten in Linux Ubuntu.

Hier volgt hoe:

in de terminal typ je:
sudo gedit /etc/X11/xorg.conf

in het nieuwe venster zoek je naar "Touchpad". Bij mij noemde het "Touchpad Synaptic".
Daar ga je naar de onderste lijn en je typt erbij:
Option "SHMConfig" "on"

Nu moet je even snel Ubuntu herstarten. Doe dit met CTRL+ALT+Z, dit gaat sneller.

Nu ga je terug naar de terminal en je typt in:
synclient  TouchpadOff=1

Dit schakelt je touchpad uit tot je de computer herstart. Om hem compleet uit te schakelen kan je naar Systeem => Beheer => Sessies gaan en daar bij "Progamma's opstarten" het commando "synclient TouchpadOff=1" ingeven. Dan wordt het touchpad uitgeschakeld elke keer jij Ubuntu binnengaat.
Dat vond ik de meest gebruiksvriendelijke manier :)

Meer informatie over andere mogelijkheden vind je hier nog:
http://www.debuntu.org/2006/06/25/70-how-to-disabling-your-touchpad-while-typing
Ubuntu user #12046
Mijn blog voor techneuten: http://techneut.wordpress.com
Voor de professionele IT'er: http://it-potato.blogspot.com

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Touchpad vewijderen uit hardware lijst
« Reactie #8 Gepost op: 2007/01/09, 16:14:52 »
Hoera weer iets bijgeleerd. 1-0 voor Linux ;)

Offline Sjengstah

  • Lid
  • Steunpunt: Nee
Touchpad vewijderen uit hardware lijst
« Reactie #9 Gepost op: 2007/01/09, 17:02:34 »
Citaat van: kennywest
Je kan het alleen afzetten in je BIOS. Ook voor Windows kan je het touchpad niet afzetten.
in windows kan dat zeker, door de hardware in windows uit te schakelen, plus onder windows kan ik ook knopje gebruiken om hem uit te schakelen die onder linux helaas nog niet hebben kunnen vinden om hem aan de praat te krijgen(het knopje dan)

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Touchpad vewijderen uit hardware lijst
« Reactie #10 Gepost op: 2007/01/09, 17:05:20 »
Lap, amper anderhalf jaar volledig op Linux en ik weet niks meer van Windows.

Offline Sjengstah

  • Lid
  • Steunpunt: Nee
Touchpad vewijderen uit hardware lijst
« Reactie #11 Gepost op: 2007/01/09, 17:07:09 »
Citaat van: Bail Hope
Citaat van: kennywest
Je kan het alleen afzetten in je BIOS. Ook voor Windows kan je het touchpad niet afzetten.
Oh dat is niet waar.
Je kan je touchpad afzetten zodra je begint te typen, of gewoon compleet uitzetten in Linux Ubuntu.

Hier volgt hoe:

in de terminal typ je:
sudo gedit /etc/X11/xorg.conf

in het nieuwe venster zoek je naar "Touchpad". Bij mij noemde het "Touchpad Synaptic".
Daar ga je naar de onderste lijn en je typt erbij:
Option "SHMConfig" "on"

Nu moet je even snel Ubuntu herstarten. Doe dit met CTRL+ALT+Z, dit gaat sneller.

Nu ga je terug naar de terminal en je typt in:
synclient  TouchpadOff=1

Dit schakelt je touchpad uit tot je de computer herstart. Om hem compleet uit te schakelen kan je naar Systeem => Beheer => Sessies gaan en daar bij "Progamma's opstarten" het commando "synclient TouchpadOff=1" ingeven. Dan wordt het touchpad uitgeschakeld elke keer jij Ubuntu binnengaat.
Dat vond ik de meest gebruiksvriendelijke manier :)

Meer informatie over andere mogelijkheden vind je hier nog:
http://www.debuntu.org/2006/06/25/70-how-to-disabling-your-touchpad-while-typing
Citaat
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Mon Oct 16 22:13:07 PDT 2006

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
    Identifier     "Default Layout"
    Screen         "Default Screen" 0 0
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"
    InputDevice    "stylus" "SendCoreEvents"
    InputDevice    "cursor" "SendCoreEvents"
    InputDevice    "eraser" "SendCoreEvents"
EndSection

Section "Files"

   # path to defoma fonts
    FontPath        "/usr/share/X11/fonts/misc"
    FontPath        "/usr/share/X11/fonts/cyrillic"
    FontPath        "/usr/share/X11/fonts/100dpi/:unscaled"
    FontPath        "/usr/share/X11/fonts/75dpi/:unscaled"
    FontPath        "/usr/share/X11/fonts/Type1"
    FontPath        "/usr/share/X11/fonts/100dpi"
    FontPath        "/usr/share/X11/fonts/75dpi"
    FontPath        "/usr/share/fonts/X11/misc"
    FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
    Load           "i2c"
    Load           "bitmap"
    Load           "ddc"
    Load           "extmod"
    Load           "freetype"
    Load           "glx"
    Load           "int10"
    Load           "type1"
    Load           "vbe"
EndSection

Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "CoreKeyboard"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "us"
    Option         "XkbOptions" "lv3:ralt_switch"
    Option         "XkbVariant" "intl"
EndSection

Section "InputDevice"
    Identifier     "Configured Mouse"
    Driver         "mouse"
    Option         "CorePointer"
    Option         "Device" "/dev/input/mice"
    Option         "Protocol" "ExplorerPS/2"
    Option         "ZAxisMapping" "4 5"
    Option         "Emulate3Buttons" "true"
EndSection

Section "InputDevice"

                                                      # /dev/input/event
                                                      # for USB
    Identifier     "stylus"
    Driver         "wacom"
    Option         "Device" "/dev/wacom"          # Change to
    Option         "Type" "stylus"
    Option         "ForceDevice" "ISDV4"               # Tablet PC ONLY
EndSection

Section "InputDevice"

                                                      # /dev/input/event
                                                      # for USB
    Identifier     "eraser"
    Driver         "wacom"
    Option         "Device" "/dev/wacom"          # Change to
    Option         "Type" "eraser"
    Option         "ForceDevice" "ISDV4"               # Tablet PC ONLY
EndSection

Section "InputDevice"

                                                      # /dev/input/event
                                                      # for USB
    Identifier     "cursor"
    Driver         "wacom"
    Option         "Device" "/dev/wacom"          # Change to
    Option         "Type" "cursor"
    Option         "ForceDevice" "ISDV4"               # Tablet PC ONLY
EndSection

Section "Monitor"
    Identifier     "Generic Monitor"
    HorizSync       28.0 - 51.0
    VertRefresh     43.0 - 60.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "NVIDIA Corporation NVIDIA Default Card"
    Driver         "nvidia"
EndSection

Section "Screen"
    Identifier     "Default Screen"
    Device         "NVIDIA Corporation NVIDIA Default Card"
    Monitor        "Generic Monitor"
    DefaultDepth    24
    SubSection     "Display"
        Depth       1
        Modes      "1280x800" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       4
        Modes      "1280x800" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       8
        Modes      "1280x800" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       15
        Modes      "1280x800" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       16
        Modes      "1280x800" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       24
        Modes      "1280x800" "1024x768" "800x600" "640x480"
Option "AddARGBGLXVisuals" "True"
    EndSubSection
EndSection
waar moet ik dat dan doen ?