Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geluid niet in ubuntu, deels wel onder win7  (gelezen 488 keer)

Offline happy211145

  • Lid
  • Steunpunt: Nee
geluid niet in ubuntu, deels wel onder win7
« Gepost op: 2011/01/14, 14:41:23 »
Dag

Ik heb sinds enkele dagen een dual boot: win7 en ubuntu 10.04 (de laatste meteen geupdate en van de extra media ondersteuning voorzien. Het afspelen van films lukt deels, wel beeld, maar geen geluid.
Ik heb een Sound Card High Definition Audio-apparaat, Manufacturer: Microsoft. Onder win7 werkt het geluid alleen als ik de headfone uitgang gebruik (speakers op aangesloten). Maar in ubuntu werkt ook dat niet. Wat kan ik doen om in ubuntu geluid te krijgen bij films en mp3s?

Mvg,

Happy


Offline happy211145

  • Lid
  • Steunpunt: Nee
Re: geluid niet in ubuntu, deels wel onder win7
« Reactie #1 Gepost op: 2011/01/14, 15:21:09 »
Heb alsamixergui gebruikt en de schuifjes hoger gezet. Via de headfone uitgang krijg ik nu wel geluid. Maar net als in win7 : trek ik de stekker uit de headfone-uitgang dan is er geen geluid meer. Graag een suggestie om dit makement (ook in win7)) op te lossn.

Happy

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: geluid niet in ubuntu, deels wel onder win7
« Reactie #2 Gepost op: 2011/01/14, 17:20:38 »
Kijk hier eens naar Geen of slecht geluid

Bron: http://sites.google.com/site/computertip/geengeluid


grj