Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: intel pro wireles 3945ABG  (gelezen 3363 keer)

Offline Sjengstah

  • Lid
  • Steunpunt: Nee
intel pro wireles 3945ABG
« Gepost op: 2007/01/08, 19:13:28 »
Deze werkte bij mij eerst niet onder 6.06, maar wel onder 6.10, vandaag 6.06 geinstalleerd en tot mij verbazing werkte hij opeens wel, terwijl ik nooit wat anders heb gedaan :O.
ben blij dat hij nu onder beide werkt,

groeten, sjengstah

Offline G. Schrijvers

  • Lid
  • Steunpunt: Nee
intel pro wireles 3945ABG
« Reactie #1 Gepost op: 2007/01/15, 15:43:43 »
Vij mij werkte deze ook onmiddelijk :D Ik heb wel niet eerst 6.10 erop gehad, maar bij 6.06 werkte hij onmiddelijk :D
Grtz GGS1988

Laptop: Packard Bell: Easynote MX 65 100    :   Debian Edge (32-bit) (Test-server)
Laptop: Dell XPS 1530                               :   Ubuntu 8.10 (64-bit)
Desktop: AMD 6000, HD3870, 4GB DDR2        :   Ubuntu 8.04 (64-bit)

Offline Blackdrive

  • Lid
  • Steunpunt: Nee
intel pro wireles 3945ABG
« Reactie #2 Gepost op: 2007/01/15, 16:32:39 »
deze werkt bij mij wél in 6.06 en niet (met de livecd) van 6.10.
Iemand een idee hoe dat komt? ik wil 6.10 gebruiken...

Offline ger52

  • Lid
  • Steunpunt: Nee
intel pro wireles 3945ABG
« Reactie #3 Gepost op: 2007/01/18, 17:44:22 »
Bij mij werkte de Intel Pro Wireless 3945ABG ook niet met 6.10, maar na enig zoeken op internet vond ik het probleem.
Er ontbreekt iets bij de driver ipw3945, namelijk een deamon-achtig iets.

Ik heb de volgende opdracht gegeven:

sudo apt-get install linux-restricted-modules-generic  en na installatie een reset gedaan.

Zowaar de driver wordt nu wel geladen, in mijn menu: beheer ->netwerk staat er in een keer de wirelesskaart erbij (eerst niet namelijk).

Nu alleen nog wat fine-tune werk met WEP en WPA, maar dat komt wel goed.

Succes ermee, misschien heb je hier iets aan.........  gr. Johan
Laptop Toshiba Sattelite A110-159 Duo-Core2024MB/120GB / Hardy 8.10
Testbak 1 AMD Athlon 3000 / 1.024 MB / 80+400 MB HDD / als mp3-jukebox.
Ubuntu user # 13110

Offline Blackdrive

  • Lid
  • Steunpunt: Nee
intel pro wireles 3945ABG
« Reactie #4 Gepost op: 2007/01/18, 19:59:16 »
mja, misschien wel.
Hoewel, bij mij staat die kaart er wel bij.
Het netwerk wordt gewoon niet gedetecteerd, normaal komt er zo'n lijstje met ssid's... maar in 6.10 niet.

wat bedoel je trouwens met "een reset doen"?

Ik ga het binnenkort toch nog eens proberen dan :) met nieuwe hoop

Offline ger52

  • Lid
  • Steunpunt: Nee
intel pro wireles 3945ABG
« Reactie #5 Gepost op: 2007/01/19, 21:45:47 »
Blackdrive,
bij mij was de hardware (wireless) wel aanwezig, de driver ook, maar e.e.a. wilde niet goed samenwerken.
Na het installeren van wat extra modules en daarna de pc laten resetten (herstarten) verscheen eindelijk mijn wirelesskaart onder systeem--->beheer---->netwerk.

Uiteraard kan bij jou er iets anders aan de hand zijn, maar bij was dit de juiste oplossing.

Met wifi-radar zie ik nu ongeveer 16 wireless netwerken (woon in een druk wijk).

groeten...
Laptop Toshiba Sattelite A110-159 Duo-Core2024MB/120GB / Hardy 8.10
Testbak 1 AMD Athlon 3000 / 1.024 MB / 80+400 MB HDD / als mp3-jukebox.
Ubuntu user # 13110

Mudkip

  • Gast
intel pro wireles 3945ABG
« Reactie #6 Gepost op: 2007/01/19, 22:01:26 »
Hallo,

Sinds 3 uur geleden heb ik weer eens ubuntu op mijn laptop gegooid.
ik zit nu met het probleem dat mijn wireless card niks doet ( Intel PRO Wireless 3945 ABG ) .
in 6.06 zag ubuntu de kaart nog, en zag hij zelfs netwerken, maar om de een of andere reden had ik nooit internet, de connection was altijd "idle". Nu in 6.10 ziet ubuntu de kaart ook, maar geen netwerken, en weer geen internet.

na wat rondvragen op andere forums vond ik een intel linux driver voor mijn kaartje op http://downloadfinder.intel.com/scripts-df-external/detail_desc.aspx?strstate=live&productid=2259&dwnldid=11200&agr=y&lang=eng&prdmap=2259 maar toen ik dit uitpakte was ik al de draad kwijt. iets met microcodes en daemons en ieee802110?

Enig idee waar dit over gaat? ik ben een linux noobje en en ben al de graphical interfaces van windows gewend - kortom ik kom er niet uit.

greetz...

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
intel pro wireles 3945ABG
« Reactie #7 Gepost op: 2007/01/19, 22:03:32 »
Hou 't bij 6.06 en vergeet 6.10?

6.06 is zeer stabiel en betrouwbaar, daarom is het ook een Long Term Supported versie (LTS).

Groet, Pjotr.

Mudkip

  • Gast
intel pro wireles 3945ABG
« Reactie #8 Gepost op: 2007/01/19, 22:05:41 »
Daar dacht ik ook al aan, maar ook in 6.06 had ik geen internet.

greetings.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
intel pro wireles 3945ABG
« Reactie #9 Gepost op: 2007/01/19, 22:09:21 »
OK. Maar je was in elk geval een stap verder dan nu.

Zoek anders eens in het gigantische Engelstalige forum, met als zoekterm "Intel PRO Wireless 3945"

Groet, Pjotr.

Mudkip

  • Gast
intel pro wireles 3945ABG
« Reactie #10 Gepost op: 2007/01/19, 22:17:03 »
bedankt, hier staat gigantisch veel op. dit gaat me helpen.

Groet, en welterusten :P

denolli

  • Gast
intel pro wireles 3945ABG
« Reactie #11 Gepost op: 2007/02/21, 22:20:57 »
bedankt ger52, nu herkent ubuntu alvast de wireless, nu nog finetunen

Offline ubuntu_demon

  • Lid
    • http://twitter.com/thuphaer
  • Steunpunt: Nee
intel pro wireles 3945ABG
« Reactie #12 Gepost op: 2007/02/22, 17:32:56 »
Ik heb de ipw3945 ook.

Zoek je kernel op :
$uname -r

Je kunt de restricted modules voor je kernel downloaden door (kies de goede):
$sudo aptitude install linux-386
$sudo aptitude install linux-686
$sudo aptitude install linux-generic

Nu nog even dit doen :
$sudo modprobe ipw3945
$sudo depmod
$sudo /etc/init.d/networking restart

Nu zou hij moeten werken. (ik draai 6.10 Edgy met mijn laptop)