Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Cups wrapper errors  (gelezen 1753 keer)

Offline Eljo A. Morpurgo

  • Lid
    • Computer Consultancy Amstelveen
  • Steunpunt: Nee
Cups wrapper errors
« Gepost op: 2011/01/08, 20:43:56 »
Ik heb twee drivers Canon MG5052 en brother QL-500 geïnstalleerd voor printers via een Cups ding met softwarecenter. Nu als ik iets wil installeren roept het dan de cups printer bla bla niet goed is en moet worden verwijderd. Ik geef akkoord en dan een nieuwe error dat het niet kan door de andere cups printer??

Wat ik ook doe steeds nieuwe errors...
Hulp, advies en verkoop computer hard- en software windows & Linux www.ccamstelveen.nl

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Cups wrapper errors
« Reactie #1 Gepost op: 2011/01/08, 23:14:35 »
Heb je al gekeken in je webbrowser? Type in de adresbalk http://localhost:631/ Hier kan je van alles instellen.
In der Beschränkung zeigt sich der Meister.

Offline Eljo A. Morpurgo

  • Lid
    • Computer Consultancy Amstelveen
  • Steunpunt: Nee
Re: Cups wrapper errors
« Reactie #2 Gepost op: 2011/01/08, 23:22:18 »
Ga ik morgen doen al weet ik niet wat ik daar te zien krijg of zou moeten zien.
Hulp, advies en verkoop computer hard- en software windows & Linux www.ccamstelveen.nl

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Cups wrapper errors
« Reactie #3 Gepost op: 2011/01/08, 23:40:40 »
Ga ik morgen doen al weet ik niet wat ik daar te zien krijg of zou moeten zien.
Excuses, moet nog iets achter http://localhost:631/admin
In der Beschränkung zeigt sich der Meister.

Offline Eljo A. Morpurgo

  • Lid
    • Computer Consultancy Amstelveen
  • Steunpunt: Nee
Re: Cups wrapper errors
« Reactie #4 Gepost op: 2011/01/09, 13:05:55 »
Ga ik morgen doen al weet ik niet wat ik daar te zien krijg of zou moeten zien.
Excuses, moet nog iets achter http://localhost:631/admin


Dat is voor mij nieuw en interessant. Geen idee of ik er wat aan heb en wat ik er mee kan of moet maar totaal nieuw, bedankt. Helaas krijg ik bij error log een lege pagina en bij acceslog
localhost - - [09/Jan/2011:13:01:19 +0100] "GET /admin/log/error_log HTTP/1.1" 200 0 - -
localhost - - [09/Jan/2011:13:01:28 +0100] "GET /admin/log/page_log HTTP/1.1" 404 0 - -
localhost - - [09/Jan/2011:13:01:33 +0100] "GET /admin/log/access_log HTTP/1.1" 200 177 - -
localhost - - [09/Jan/2011:13:01:41 +0100] "POST /admin/ HTTP/1.1" 200 62 - -
localhost - - [09/Jan/2011:13:01:41 +0100] "POST /admin/ HTTP/1.1" 200 11008 - -
localhost - - [09/Jan/2011:13:02:14 +0100] "POST /admin HTTP/1.1" 200 161 - -
localhost - - [09/Jan/2011:13:02:14 +0100] "PUT /admin/conf/cupsd.conf HTTP/1.1" 401 0 - -
localhost - - [09/Jan/2011:13:02:14 +0100] "POST /admin HTTP/1.1" 401 161 - -
localhost - - [09/Jan/2011:13:02:14 +0100] "POST /admin HTTP/1.1" 200 161 - -
localhost - ccamstelveen [09/Jan/2011:13:02:31 +0100] "POST /admin HTTP/1.1" 200 161 - -
localhost - - [09/Jan/2011:13:02:31 +0100] "PUT /admin/conf/cupsd.conf HTTP/1.1" 401 0 - -
localhost - ccamstelveen [09/Jan/2011:13:02:31 +0100] "PUT /admin/conf/cupsd.conf HTTP/1.1" 201 2956 - -
localhost - ccamstelveen [09/Jan/2011:13:02:31 +0100] "POST /admin HTTP/1.1" 200 2127 - -
localhost - ccamstelveen [09/Jan/2011:13:03:35 +0100] "GET /admin/log/access_log HTTP/1.1" 200 1128 - -
Hulp, advies en verkoop computer hard- en software windows & Linux www.ccamstelveen.nl

Offline Eljo A. Morpurgo

  • Lid
    • Computer Consultancy Amstelveen
  • Steunpunt: Nee
Re: Cups wrapper errors
« Reactie #5 Gepost op: 2011/01/09, 13:25:36 »
Als ik naar het Synaptic pakketbeheer ga en gebroken pakketten controleer krijg ik QL500cupswrapper 1 pakket verwijderen. dkgp word toegepast en dan een nieuwe error:

E: ql500cupswrapper: subproces installed post-removal script gaf een foutwaarde 1 terug
een pakket kon niet geinstalleerd worden. Er word geprobeerd te herstellen.

en dan niets meer.....

Opnieuw installeren van de drivers opnieuw error

Traceback (most recent call last):
  File "/usr/lib/python2.6/dist-packages/aptdaemon/worker.py", line 769, in simulate
    return self._simulate_helper(trans, status_path)
  File "/usr/lib/python2.6/dist-packages/aptdaemon/worker.py", line 948, in _simulate_helper
    return depends, status, self._cache.required_download, \
  File "/usr/lib/python2.6/dist-packages/apt/cache.py", line 218, in required_download
    pm.get_archives(fetcher, self._list, self._records)
SystemError: E:I wasn't able to locate file for the ql500cupswrapper package. This might mean you need to manually fix this package.

met GDebi-gtk

LPR driver gaat goed

unknown job : cupsys


 
« Laatst bewerkt op: 2011/01/09, 14:24:57 door Eljo A. Morpurgo »
Hulp, advies en verkoop computer hard- en software windows & Linux www.ccamstelveen.nl

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Cups wrapper errors
« Reactie #6 Gepost op: 2011/01/09, 15:20:19 »
Het pakket ql500cupswrapper wat je noemt staat in je bijlage als ql550cupswrapperinch En ik zie dat je het ergens dat laatste bestand hebt gedownload? Mag ik vragen wat je met het pakket wilt doen? Het lijkt mij het beste om het pakket eerst te verwijderen via de terminal.
Open een terminal(onder Hulpmiddelen)en type sudo apt-get remove --purge exacte_naam_van_het_pakket.deb en geef een ENTER, nu moet je het wachtwoord invullen, hier zie je niets van, geen sterretjes, balletjes, o.i.d. Gewoon blind intypen en geef een ENTER.
Cups staat in Synaptic, als je deze installeert kan je in cups komen via het adres in de webbrowser.
In der Beschränkung zeigt sich der Meister.

Offline Eljo A. Morpurgo

  • Lid
    • Computer Consultancy Amstelveen
  • Steunpunt: Nee
Re: Cups wrapper errors
« Reactie #7 Gepost op: 2011/01/10, 18:54:55 »
Het pakket ql500cupswrapper wat je noemt staat in je bijlage als ql550cupswrapperinch En ik zie dat je het ergens dat laatste bestand hebt gedownload? Mag ik vragen wat je met het pakket wilt doen? Het lijkt mij het beste om het pakket eerst te verwijderen via de terminal.
Open een terminal(onder Hulpmiddelen)en type sudo apt-get remove --purge exacte_naam_van_het_pakket.deb en geef een ENTER, nu moet je het wachtwoord invullen, hier zie je niets van, geen sterretjes, balletjes, o.i.d. Gewoon blind intypen en geef een ENTER.
Cups staat in Synaptic, als je deze installeert kan je in cups komen via het adres in de webbrowser.

ccamstelveen@ubuntu-desktop:~$ sudo apt-get remove --purge ql550cupswrapperinch-1.1.1-1.debian.i386.deb
[sudo] password for ccamstelveen:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
E: Pakket ql550cupswrapperinch moet opnieuw geïnstalleerd worden, maar er kan geen archief voor gevonden worden.
ccamstelveen@ubuntu-desktop:~$
Hulp, advies en verkoop computer hard- en software windows & Linux www.ccamstelveen.nl

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Cups wrapper errors
« Reactie #8 Gepost op: 2011/01/10, 22:07:52 »
Van welke site heb je dit ql500cupswrapperich of dit ql550cupswrapperinch-1.1.1-1.debian.i386.deb ???
Ik kom het nergens tegen behalve op de Japanse? site. Op de site staat:
Inhoud van de verpakking

│ command-deb.txt [Debian系各種コマンド一覧資料] │ command-deb.txt [Debian-based document noemt verschillende opdracht]
│ command-rpm.txt [RPM系各種コマンド一覧資料] │ command-rpm.txt [RPM artikel vindt u diverse commando-systeem]
│ │ 
└Driver └ Driver
  ├─deb [Debian系CUPS Wrapperドライバ] ─ ├ deb [Debian-gebaseerde CUPS wrapper Driver
  │ ├─QL-500 ─ ├ │ QL-500
  │ │ ql500cupswrapper-1.0.0-1.debian.i386.deb [mm単位表示] │ │ ql500cupswrapper-1.0.0-1.debian.i386.deb [mm Display Units
  │ │ ql500cupswrapperinch-1.0.0-1.debian.i386.deb [inch単位表示] │ │ ql500cupswrapperinch-1.0.0-1.debian.i386.deb [inch Display Units
  │ │ │ │     
  │ ├─QL-550 ─ ├ │ QL-550
  │ │ ql550cupswrapper-1.0.0-1.debian.i386.deb [mm単位表示] │ │ ql550cupswrapper-1.0.0-1.debian.i386.deb [mm Display Units
  │ │ ql550cupswrapperinch-1.0.0-1.debian.i386.deb [inch単位表示] │ │ ql550cupswrapperinch-1.0.0-1.debian.i386.deb [inch Display Units
  │ │ │ │   
  │ └─QL-650TD ─ └ │ QL-650TD
  │ ql650tdcupswrapper-1.0.0-1.debian.i386.deb [mm単位表示] │ ql650tdcupswrapper-1.0.0-1.debian.i386.deb [mm Display Units
  │ ql650tdcupswrapperinch-1.0.0-1.debian.i386.deb [inch単位表示] │ ql650tdcupswrapperinch-1.0.0-1.debian.i386.deb [inch Display Units
  │ │         
  └─rpm [RPM系CUPS Wrapperドライバドライバ] ─ └ rpm [RPM-gebaseerde CUPS wrapper Doraibadoraiba]
      ├─QL-500 ─ ├ QL-500
      │ ql500cupswrapper-1.0.0-1.redhat.i386.rpm [mm単位表示] │ ql500cupswrapper-1.0.0-1.redhat.i386.rpm [mm Display Units
      │ ql500cupswrapperinch-1.0.0-1.redhat.i386.rpm [inch単位表示] │ ql500cupswrapperinch-1.0.0-1.redhat.i386.rpm [inch Display Units
      │ │     
      ├─QL-550 ─ ├ QL-550
      │ ql550cupswrapper-1.0.0-1.redhat.i386.rpm [mm単位表示] │ ql550cupswrapper-1.0.0-1.redhat.i386.rpm [mm Display Units
      │ ql550cupswrapperinch-1.0.0-1.redhat.i386.rpm [inch単位表示] │ ql550cupswrapperinch-1.0.0-1.redhat.i386.rpm [inch Display Units
      │ │     
      └─QL-650TD ─ └ QL-650TD
           ql650tdcupswrapper-1.0.0-1.redhat.i386.rpm [mm単位表示] ql650tdcupswrapper-1.0.0-1.redhat.i386.rpm [mm Display Units
           ql650tdcupswrapperinch-1.0.0-1.redhat.i386.rpm [inch単位表示] ql650tdcupswrapperinch-1.0.0-1.redhat.i386.rpm [inch Display Units
Staan de drivers op een cd? Misschien is het verstandig om het bestand voor je label printer eerst op de harde schijf te zetten, ik weet niet welke printer je precies hebt? En dan door op het pakketje dubbel te klikken opent zich de pakketmanager, als er een afhankelijkheid ontbreekt of een fout in het pakket zit dan wordt dit gemeld.
In der Beschränkung zeigt sich der Meister.

Offline Eljo A. Morpurgo

  • Lid
    • Computer Consultancy Amstelveen
  • Steunpunt: Nee
Re: Cups wrapper errors
« Reactie #9 Gepost op: 2011/01/13, 17:41:14 »
Bedankt voor je reactie, wegens enorme ellende en errors deze nieuwe draad:

http://forum.ubuntu-nl.org/hardware-en-drivers/na-herinstall-door-te-veel-ellende-en-errors-hulp-nodig/new/#new
Hulp, advies en verkoop computer hard- en software windows & Linux www.ccamstelveen.nl