Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 10.10 en Wifi met Linksys WUSB100v2 (opgelost)  (gelezen 2599 keer)

Offline gusman

  • Lid
  • Steunpunt: Nee
Ubuntu 10.10 en Wifi met Linksys WUSB100v2 (opgelost)
« Gepost op: 2011/01/08, 11:41:53 »
Hallo,

Om mijn desktop-PC draadloos te maken heb ik een Linksys WUSB100v2 USB wifi adapter gekocht in combinatie met mijn Ubuntu 10.10. De WUSB100v2 werkte meteen en na het invoeren van de WPA key had ik meteen verbinding met mijn wifi router. Echter, na zo'n 10-15 minuten wordt de verbinding steeds trager en uiteindelijk gaat de wifi verbinding eruit en vraag de netwerk manager om opnieuw te verbinden met het netwerk waarna de boel in een soort eindeloze "loop" van aanmelden terecht komt. Op een gegeven moment zijn de wifi netwerken van de buren ook niet meer "zichtbaar" in de netwerk manager........

Ik zag na een ifconfig dat IPv6 gekoppeld was aan de kaart:

Citaat
wlan0     Link encap:Ethernet  HWaddr 68:7f:74:f4:d9:2b  
          inet6 addr: fe80::6a7f:74ff:fef4:d92b/64 Scope:Link
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:3057 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2146 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:3752237 (3.7 MB)  TX bytes:260282 (260.2 KB)

En dat heb ik via Grub het IPv6 ge-disabled.

Na een reboot had ik weer verbinding maar na 10-15 minuten weer hetzelfde "probleem" zoals ik hier boven heb beschreven. Ik heb het forum hier doorzocht en via google gekeken of er een eerder een oplossing voor dit probleem is/was maar heb tot nu toe nog geen succesvolle oplossing gevonden.

Alle hints en tips zijn dus welkom. Alvast bedankt voor de terugkoppeling en moeite.............

Met vriendelijke groet,

Gusman
« Laatst bewerkt op: 2011/01/11, 21:55:14 door gusman »
Ubuntu 11.04

Offline justinh92

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.10 en Wifi met Linksys WUSB100v2
« Reactie #1 Gepost op: 2011/01/08, 16:46:40 »
Hier hetzelfde probleem. Ik heb ook de WUSB100v2 Wireless Adapter gekocht, maar bij mij valt het ook na zo'n 10 á 15 minuten uit. Dan krijg ik steeds de melding dat ik het wachtwoord moet invullen. Heb ook al op meerdere forum's gezocht, maar nog niks gevonden wat helpt.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Ubuntu 10.10 en Wifi met Linksys WUSB100v2
« Reactie #2 Gepost op: 2011/01/08, 17:10:09 »
Hebben jullie de stroom-besparing voor WiFi uitgezet ?
Bij sommige laptops is dat het probleem.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline MrLeeJohn

  • Lid
    • MrLeeJohn, sinds 1997
  • Steunpunt: Nee
Re: Ubuntu 10.10 en Wifi met Linksys WUSB100v2
« Reactie #3 Gepost op: 2011/01/08, 17:39:29 »
Kun je testen of dat het probleem is door 'sudo iwconfig wlan0 power off' te doen. Kan uiteraard ook met eth0, eth1, enz.

Als dat het probleem is, doe je 'sudo gedit /etc/pm/power.d/wireless'. Met als inhoud:
       #!/bin/sh
       /sbin/iwconfig wlan0 power off
« Laatst bewerkt op: 2011/01/08, 17:41:07 door MrLeeJohn »

Offline gusman

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.10 en Wifi met Linksys WUSB100v2
« Reactie #4 Gepost op: 2011/01/08, 19:54:06 »
Hallo,

Bedankt alvast voor de reacties. De 'tip' van de power off had ik inderdaad ook gevonden en getest in de rc.local variant en de "sudo iwconfig wlan0 power off" in het terminal scherm (alleen even vergeten te melden, sorry). Getest dus, maar zonder het gewenste resultaat.... Mogelijk heeft dit te maken dat mijn PC geen laptop is maar een desktop?

Ik zat er ook aan te denken om een andere USB wifi adapter te kopen maar vaak zit er dezelfde chipset in de adapter (van een ander merk) dus dan bestaat mogelijk de kans dat het probleem "blijft".........

Groeten weer,

Gusman  ;)
Ubuntu 11.04

Offline justinh92

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.10 en Wifi met Linksys WUSB100v2
« Reactie #5 Gepost op: 2011/01/10, 13:43:39 »
Volgens mij heb ik een oplossing gevonden, althans bij mij werkt dit nu wel.

http://ubuntuforums.org/showpost.php?p=8591348&postcount=6

Offline gusman

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.10 en Wifi met Linksys WUSB100v2
« Reactie #6 Gepost op: 2011/01/10, 13:49:05 »
Beste Justinh92,

Dat ziet er hoopvol uit. Ik ga het meteen proberen vanavond als ik weer thuis ben.........

Ik laat je weten of het aan mijn kant ook werkt (ga ik wel vanuit =D)

Met vriendelijke groet,

Gusman  ;)
Ubuntu 11.04

Offline gusman

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.10 en Wifi met Linksys WUSB100v2 (opgelost)
« Reactie #7 Gepost op: 2011/01/11, 21:54:30 »
Aan deze kant is het probleem met de WUSB100v2 eveneens opgelost. De link van Justinh92 gaf ook bij mij het gewenste resultaat. Toch vreemd dat zo'n nieuwe driver het dan toch niet lekker doet in combinatie met de chipset van de USB wifi stick. Is het een idee om dat aan Ubuntu te melden dat het niet goed werkt? Ik zou alleen niet weten waar je dat zou kunnen melden.......

Maar goed, top dat de boel nu werkt  =D =D =D

Groeten,

Gusman  ;)
Ubuntu 11.04

Offline justinh92

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.10 en Wifi met Linksys WUSB100v2 (opgelost)
« Reactie #8 Gepost op: 2011/01/14, 10:07:43 »
Aan deze kant is het probleem met de WUSB100v2 eveneens opgelost. De link van Justinh92 gaf ook bij mij het gewenste resultaat. Toch vreemd dat zo'n nieuwe driver het dan toch niet lekker doet in combinatie met de chipset van de USB wifi stick. Is het een idee om dat aan Ubuntu te melden dat het niet goed werkt? Ik zou alleen niet weten waar je dat zou kunnen melden.......

Maar goed, top dat de boel nu werkt  =D =D =D

Groeten,

Gusman  ;)

Mooi dat het bij jou ook goed werkt! Ik heb alleen een paar keer gehad dat mijn verbinding toch weer uitviel, na een uurtje of twee intensief werken met Ubuntu. Nadat het was uitgevallen werd er weer gevraagd om mijn WEP2 key en hij kon daarna geen verbinding meer maken. Dit probleem ging weer over als ik mijn systeem een reboot gaf. Heb jij dit ook?

Offline gusman

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.10 en Wifi met Linksys WUSB100v2 (opgelost)
« Reactie #9 Gepost op: 2011/01/14, 11:02:43 »
Justinh92,

Het "effect" wat jij beschrijft heb ik slechts één keer waargenomen. De verbinding werd even verbroken en daarna meteen weer verbonden. Ik heb nog niet hoeven rebooten om het wifi gebeuren weer aan de praat te krijgen......

Groeten weer,

Gusman  ;)
Ubuntu 11.04

Offline justinh92

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.10 en Wifi met Linksys WUSB100v2 (opgelost)
« Reactie #10 Gepost op: 2011/01/14, 11:45:11 »
Justinh92,

Het "effect" wat jij beschrijft heb ik slechts één keer waargenomen. De verbinding werd even verbroken en daarna meteen weer verbonden. Ik heb nog niet hoeven rebooten om het wifi gebeuren weer aan de praat te krijgen......

Groeten weer,

Gusman  ;)

Ok, bedankt voor je reactie! Welke manier heb jij trouwens gebruikt van de link die ik naar je toe stuurde? De automatische driver load of heb je de eerste manier gebruikt?

Offline gusman

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.10 en Wifi met Linksys WUSB100v2 (opgelost)
« Reactie #11 Gepost op: 2011/01/14, 11:53:19 »
Justinh92,

Ik ga er vanuit dat je doelt op het laden van de driver. Ik heb beide opties geconfigureerd dat kon geen kwaad dacht ik zo........

Groeten,

Gusman  ;)
Ubuntu 11.04