Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Garmin Communicator Plugin for Linux  (gelezen 5508 keer)

Offline johande

  • Lid
  • Steunpunt: Nee
Garmin Communicator Plugin for Linux
« Gepost op: 2011/01/04, 21:08:24 »
Voor de GPS'ers onder u... Met deze plugin kan mijn Edge 500 data uploaden naar Garmin Connect. Ook op My Garmin kan de plugin mijn Edge 500 detecteren. Het is ook mogelijk om vanop sites als fietsnet.be, routeyou.com, enz... tracks naar mijn toestel te sturen.

http://www.andreas-diesner.de/garminplugin/doku.php

Werkt met oa: Dakota, Oregon, Edge 305, Edge 500, Edge 705, Edge 800, Forerunner 305, Forerunner 310XT, GPSmap 60CSx, eTrex / eTrex Legend HCx, Any file based device.

Ik werk met Ubuntu 10.04
« Laatst bewerkt op: 2011/01/07, 19:01:11 door johande »

Offline JohanW

  • Lid
  • Steunpunt: Nee
Re: Garmin Communicator Plugin for Linux
« Reactie #1 Gepost op: 2011/03/19, 22:50:26 »
Ik bezit ook een Garmin Forerunner 310 XT en heb bedoelde plugin geinstalleerd.
Ik heb het nog niet werkend. Of moet er nog iets extra gebeuren ten aanzien van de ANT-stick.

Offline johande

  • Lid
  • Steunpunt: Nee
Re: Garmin Communicator Plugin for Linux
« Reactie #2 Gepost op: 2011/03/20, 08:29:05 »
Bij mij werkte het direkt. Misschien contact opnemen met de maker van de plugin?
andreas [dot] diesner [at] googlemail [dot] com

Offline terraplana

  • Lid
  • Steunpunt: Nee
Re: Garmin Communicator Plugin for Linux
« Reactie #3 Gepost op: 2011/04/05, 09:09:28 »
Om de plugin te kunnen installeren moet ik dan commando's intikken in de Terminal scherm?

terminal scherm:

sudo add-apt-repository ppa:andreas-diesner/garminplugin
sudo apt-get update
sudo apt-get install garminplugin

« Laatst bewerkt op: 2011/04/05, 11:00:30 door terraplana »

Offline terraplana

  • Lid
  • Steunpunt: Nee
Re: Garmin Communicator Plugin for Linux
« Reactie #4 Gepost op: 2011/04/05, 17:26:32 »
Om de plugin te kunnen installeren moet ik dan commando's intikken in de Terminal scherm?

terminal scherm:

sudo add-apt-repository ppa:andreas-diesner/garminplugin
sudo apt-get update
sudo apt-get install garminplugin

Hoe moet ik dit installeren, achter elkaar intikken in terminal?

Offline Bobbie

  • Lid
  • Steunpunt: Nee
Re: Garmin Communicator Plugin for Linux
« Reactie #5 Gepost op: 2011/04/05, 22:04:36 »
Je Terminal openen en de eerste opdracht intypen of kopieer/plak

sudo add-apt-repository ppa:andreas-diesner/garminplugin
Er wordt dan om je passwoord gevraagt type deze in, dan Enter

dan de volgende opdracht
sudo apt-get update

en dan de laatste opdracht

sudo apt-get install garminplugin

Offline terraplana

  • Lid
  • Steunpunt: Nee
Re: Garmin Communicator Plugin for Linux
« Reactie #6 Gepost op: 2011/04/06, 09:05:09 »
Je Terminal openen en de eerste opdracht intypen of kopieer/plak

sudo add-apt-repository ppa:andreas-diesner/garminplugin
Er wordt dan om je passwoord gevraagt type deze in, dan Enter

dan de volgende opdracht
sudo apt-get update

en dan de laatste opdracht

sudo apt-get install garminplugin

Bedankt!!


Offline terraplana

  • Lid
  • Steunpunt: Nee
Re: Garmin Communicator Plugin for Linux
« Reactie #7 Gepost op: 2011/04/17, 13:33:28 »
De plug in werkt in combinatie met de garmin Connect wat overigens werkt.
Maar hoe krijg ik het voor elkaar als ik mijn garmin Edge aansluit dat ook een schermpje opkomt zodat ik in de Edge kan komen zoals bij een usb stick.
Met een usb stick werkt het wel maar niet via een usb kabel met de Edge.

Iemand een idee?

Offline terraplana

  • Lid
  • Steunpunt: Nee
Re: Garmin Communicator Plugin for Linux
« Reactie #8 Gepost op: 2011/04/18, 20:58:19 »
Wanneer ik de plug-in wil installeren dan krijg ik na de opdrachtregel "sudo apt-get update"
de volgende regel te zien:
"Ophalen van sommige indexbestanden is mislukt, deze zijn of genegeerd, of er zijn oudere versies van gebruikt."

Hoe moet ik dit oplossen want als ik nieuwe updates krijg dan krijg ik steeds de melding in mijn Updatebeheer:
"Ophalen van http://ppa.launchpad.net/andreas-diensner/garminplugin/ubuntu/dists/lucid/main/binary-i386/Packages.gz 404  Not Found is mislukt
Ophalen van sommige indexbestanden is mislukt, deze zijn of genegeerd, of er zijn oudere versies van gebruikt."


Hoop dat iemand kan helpen
Bedankt alvast.

Offline terraplana

  • Lid
  • Steunpunt: Nee
Re: Garmin Communicator Plugin for Linux
« Reactie #9 Gepost op: 2011/04/19, 22:17:48 »
Wanneer ik de plug-in wil installeren dan krijg ik na de opdrachtregel "sudo apt-get update"
de volgende regel te zien:
"Ophalen van sommige indexbestanden is mislukt, deze zijn of genegeerd, of er zijn oudere versies van gebruikt."

Hoe moet ik dit oplossen want als ik nieuwe updates krijg dan krijg ik steeds de melding in mijn Updatebeheer:
"Ophalen van http://ppa.launchpad.net/andreas-diensner/garminplugin/ubuntu/dists/lucid/main/binary-i386/Packages.gz 404  Not Found is mislukt
Ophalen van sommige indexbestanden is mislukt, deze zijn of genegeerd, of er zijn oudere versies van gebruikt."


Hoop dat iemand kan helpen
Bedankt alvast.

Iemand?


Offline terraplana

  • Lid
  • Steunpunt: Nee
Re: Garmin Communicator Plugin for Linux
« Reactie #10 Gepost op: 2011/05/03, 19:13:08 »
Plug in verwijderd en opnieuw geinstalleerd

sudo add-apt-repository ppa:andreas-diesner/garminplugin
sudo apt-get update
sudo apt-get install garminplugin

Werkt nu netjes

Offline daja73

  • Lid
  • Steunpunt: Nee
Re: Garmin Communicator Plugin for Linux
« Reactie #11 Gepost op: 2011/05/05, 21:53:15 »
Hey,

Dit is een leuke tip.  Ben zelf in het bezit van een Garmin nuvi met lifetime mapupdates.  Ik ga het ook proberen en laat jullie weten als het ook werkt met een garmin nuvi 765T.

groeten