Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost]Wine 1.2.2 onder Ubuntu 10.10 64bit  (gelezen 1870 keer)

Offline Mshraks

  • Lid
  • Steunpunt: Nee
[Opgelost]Wine 1.2.2 onder Ubuntu 10.10 64bit
« Gepost op: 2010/12/23, 12:21:03 »
Even een vraag over de werking van wine 1.2.2.
Ik heb Ubuntu 10.10 de x64 op mijn systeem draaien en het loopt verders als een trein maar dat Wine 1.2.2 opent en installeert ook echt helemaal niks.
Wat voor exe file ik ook aan klik of open met de Wine loader alleen mijn muis pointer gaat even draaien en daar blijft het bij.
Werkt het soms gewoon niet goed met de x64 versie dat ik gewoon de 32 bit versie moet installeren?
Of moet ik terug naar een andere Wine versie?
Het veranderd allemaal zo snel dat ik eigenlijk door de bomen het bos niet meer zie wat nu eigenlijk te installeren.
Iemand anders ook toevallig problemen met WIne onder de Ubuntu 10.10 x64 versie of zie ik spoken?
« Laatst bewerkt op: 2010/12/24, 13:57:37 door Mshraks »
4 GB DD3 RAM OCZ 1066Mhz
Hardeschijf : Maxtor 500GB
Processor : AMD Phenom II X4 955 Black Edition 4x 3.2 Ghz 8.0 MB total cache
Video : Sapphire Radeon HD 5770 1Gb GDDR5
Mainboard: MSI 760GM-E51
OS : ubuntu 10.10

Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: Wine 1.2.2 onder Ubuntu 10.10 64bit
« Reactie #1 Gepost op: 2010/12/24, 11:22:28 »
Of je de Windows-programma's met Linux kan gebruiken is niet alleen van wine maar ook van de programma's zelf afhankelijk.
Ik ken programma's die grotendeels werken (op kleine grafische tekortkomingen na) en andere waar na de wine-start helemaal niets meer gebeurt.

Even een vraag over de werking van wine 1.2.2.
# maverick (otherosfs): Microsoft Windows Compatibility Layer (dummy package) [universe]
1.2-0ubuntu9: all
ook geboden door: wine1.2
# maverick-updates (otherosfs): Microsoft Windows Compatibility Layer (dummy package) [universe]
1.2.1-0ubuntu1: all
ook geboden door: wine1.2
# natty (otherosfs): Microsoft Windows Compatibility Layer (dummy package) [universe]
1.2.2-0ubuntu1: all

ook geboden door: wine1.2
Je hebt de versie van wine geïnstalleerd die bij de beta-versie Ubuntu 11.04 (natty) past.
De hierboven in blauw getoonde versie zou je hebben als je op de geadviseerde (standaard)manier software voor Ubuntu gaat installeren.

Als je met andere pakketten werkt, als die die worden aangeboden door Ubuntu en afwijkende manieren van installaties gebruikt, is dat op eigen risico.
Xubuntu 18.04-beta2; siduction-15.1.0 Xfce

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: Wine 1.2.2 onder Ubuntu 10.10 64bit
« Reactie #2 Gepost op: 2010/12/24, 11:51:37 »
Wine 1.2.2 zou voor een aardig deel van de programma's in orde moeten zijn.
Dat het niet lukt kan verschillende oorzaken hebben.
- Om te beginnen welke programma's probeer je te openen of te installeren?
- Heb je al bij http://www.winehq.org/ (en dan bij AppDB) gekeken wat er bekent is over deze programma's in Wine?
- Staan de programma's in de .wine map of elders?
- Staat (in de eigenschappen van de bestanden) aangegeven dat het programma's zijn die mogen worden uitgevoerd?

Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: Wine 1.2.2 onder Ubuntu 10.10 64bit
« Reactie #3 Gepost op: 2010/12/24, 12:39:35 »
- Staan de programma's in de .wine map of elders?
Inderdaad Erik, dat is een belangrijke tip. Ik heb ooit een Windows-programma willen installeren. Dat lukte niet vanuit een gewone "data"-map.
Nadat ik het bestand setup/install-<programma>.exe had verplaatst naar ~/.wine/drive_c/, kon ik het gewoon installeren.
Xubuntu 18.04-beta2; siduction-15.1.0 Xfce

Offline Lexaldo

  • Lid
  • Steunpunt: Nee
Re: Wine 1.2.2 onder Ubuntu 10.10 64bit
« Reactie #4 Gepost op: 2010/12/24, 12:42:12 »
Als geen enkel prog wil openen, dan moet bij eigenschappen->rechten worden aangegeven dat het mag worden uitgevoerd (zoals Erik Krom reeds meldde).
Dit staat namelijk bij ieder bestand standaard uitgevinkt.
« Laatst bewerkt op: 2010/12/24, 12:44:05 door Lexaldo »

Offline Mshraks

  • Lid
  • Steunpunt: Nee
Re: Wine 1.2.2 onder Ubuntu 10.10 64bit
« Reactie #5 Gepost op: 2010/12/24, 13:57:15 »
Heb Wine 1.2.2 vervangen met 1.3.9 en nu werkt het wel.
1.2.2 is dus niet zo stabiel als men doet voorkomen......althans niet met 10.10.
4 GB DD3 RAM OCZ 1066Mhz
Hardeschijf : Maxtor 500GB
Processor : AMD Phenom II X4 955 Black Edition 4x 3.2 Ghz 8.0 MB total cache
Video : Sapphire Radeon HD 5770 1Gb GDDR5
Mainboard: MSI 760GM-E51
OS : ubuntu 10.10