Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost] canon Pixma iP3500  (gelezen 569 keer)

Offline pahendriks

  • Lid
  • Steunpunt: Nee
[opgelost] canon Pixma iP3500
« Gepost op: 2010/12/22, 18:14:49 »
Ik probeer een Canon Pixma iP3500 onder Ubuntu 10.10 te installeren. Lukt niet, drivers zijn te oud lijkt wel, libcupsys2 lijkt het probleem te veroorzaken, is een oud onderdeel dat inmiddels is vervangen.

Kan iemand mij uitleggen hoe ik deze printer aan de praat krijg?

« Laatst bewerkt op: 2010/12/23, 00:33:47 door pahendriks »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: canon Pixma iP3500
« Reactie #1 Gepost op: 2010/12/22, 18:19:15 »
Kijk hier even:
http://forum.ubuntu-nl.org/documentatie/howto-ip-2600/
Is wel voor de iP2600 maar de uitleg om die libcupssys2 te veranderen staat erin beschreven. Het pakketje heeft gewoon een andere naam gekregen (in ubuntu), vandaar dat het niet meer werkt.
Goed lezen en natuurlijk alle pakketnamen veranderen in de naam van het pakket dat jij gedownload hebt.
Niet zo makkelijk maar als je alles goed opvolgt moet het lukken.


Succes!

Met vriendelijke groet,
heir4c

Offline pahendriks

  • Lid
  • Steunpunt: Nee
[opgelost] canon Pixma iP3500
« Reactie #2 Gepost op: 2010/12/23, 00:33:28 »
Hoera! Het werkt!

Bedankt voor je snelle reactie heir4c!

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: [opgelost] canon Pixma iP3500
« Reactie #3 Gepost op: 2010/12/23, 01:20:18 »
Graag gedaan.
Heb er zelf wel een en ander voor moeten opzoeken en daarom ook een howto voor gemaakt zodat anderen, zoals jij nu, geholpen kunnen worden.
Blij dat ik al één iemand hier heb mee kunnen helpen.

Met vriendelijke groet,
heir4c