Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opegelost] tty1 ubuntu start niet op ?  (gelezen 7611 keer)

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
[Opegelost] tty1 ubuntu start niet op ?
« Gepost op: 2010/12/21, 18:54:37 »
Hallo,

Net weer downgrade gedaan naar 10.10, 11.04 werkte blijkbaar niet met ati drivers naja, net even 10.10 geinstalleerd drivers geinstalleerd daarna updates geinstalleerd. Herstart de computer om de updates te voltooien, lekker dan, nu start helemaal niet meer op ik krijg een log in screen tty1????

Hoe haal ik deze troep weg?

(je word toch ziek van dit niet-werkende? ik vind ubuntu erg mooi en werkt lekker maar zoooo onstabiel, dan zeggen ze nog dat windows zo veel fouten heeft, ehhhh ?)

A.B

Groet,
Fabian
« Laatst bewerkt op: 2010/12/21, 21:19:10 door lord4163 »
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: tty1 UBUNTU START NIET OP ?
« Reactie #1 Gepost op: 2010/12/21, 19:10:26 »
Gewoon geformateerd en geinstalleerd :)

En weet je ook hoe ik dit tty gebeuren weghaal? :P
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline landfiets

  • Lid
  • Steunpunt: Nee
Re: tty1 UBUNTU START NIET OP ?
« Reactie #2 Gepost op: 2010/12/21, 19:12:04 »
Neem versie 10.04 deze is zeker ook actueel.
Jij experimenteert met 11.04 met iets dat nog niet gereleased is.
Op zich zou je dit moeten weten aangezien het overal vermeld wordt.

Succes !!


PS.  Vermeld bij problemen ook altijd je hardware.....
« Laatst bewerkt op: 2010/12/21, 19:14:55 door landfiets »
==============================================
Ubuntu 17.04 Gnome 64-bit  on Macbook Pro 11,1
==============================================

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: tty1 UBUNTU START NIET OP ?
« Reactie #3 Gepost op: 2010/12/21, 19:32:19 »
Nee helemaal niet, die werkte niet en daarom installeerde 10.10 ik weer, toen update ik hem en nu krijg ik dat tty1 gebeuren
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: tty1 UBUNTU START NIET OP ?
« Reactie #4 Gepost op: 2010/12/21, 19:35:05 »
En wij mogen zeker blijven raden naar je hardware?  :D

Doe a.u.b. trouwens eens iets aan het onderwerp. SCHREEUWEN IS NAMELIJK ONBELEEFD.
« Laatst bewerkt op: 2010/12/21, 19:38:13 door Pjotr »

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: tty1 UBUNTU START NIET OP ?
« Reactie #5 Gepost op: 2010/12/21, 19:46:21 »
CPU: Pentium 4
GPU: HD4550
PSU: CM Real Power 620 watt
HDD: Samsung 1.5 TB (weet type niet zo uit me hoofd)
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: tty1 ubuntu start niet op ?
« Reactie #6 Gepost op: 2010/12/21, 19:48:31 »
Hmmm.... Post hier eens de uitkomst van lshw (eerste letter is een kleine L). Vanuit de Live-CD-sessie (PC opstarten vanaf de Ubuntu-CD dus). In de terminal intikken en op Enter drukken.

Zet de uitkomst hier als code:
Zo dus!
« Laatst bewerkt op: 2010/12/21, 19:50:29 door Pjotr »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: tty1 ubuntu start niet op ?
« Reactie #7 Gepost op: 2010/12/21, 19:48:54 »
Kan je in het tty scherm inloggen? Doe dat dan en tik daarna het volgende in:
startx

Offline landfiets

  • Lid
  • Steunpunt: Nee
Re: tty1 UBUNTU START NIET OP ?
« Reactie #8 Gepost op: 2010/12/21, 19:50:06 »
CPU: Pentium 4
GPU: HD4550
PSU: CM Real Power 620 watt
HDD: Samsung 1.5 TB (weet type niet zo uit me hoofd)

Kijk daar hebben we wat aan. Er mist nog de hoeveelheid werkgeheugen.... Die is ook wel belangrijk.
Zowiezo vind ik een pentium 4 en dan de laatste Ubuntu draaien riskant omdat ik vermoed dat je werkgeheugen ook niet denderend veel zal zijn.
Waarom hij dit probleem geeft kan zijn omdat je de desktop zou kunnen hebben verwijderd, cq. niet hebt geinstalleerd.
Heb je wel de goede ubuntu versie gedownload en niet de server versie?

Kijk:  http://superuser.com/questions/65185/when-i-start-ubuntu-it-enters-tty1-6-instead-of-my-desktop-how-do-i-get-to-des

Probeer:  sudo apt-get install ubuntu-desktop
« Laatst bewerkt op: 2010/12/21, 19:52:06 door landfiets »
==============================================
Ubuntu 17.04 Gnome 64-bit  on Macbook Pro 11,1
==============================================

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: tty1 ubuntu start niet op ?
« Reactie #9 Gepost op: 2010/12/21, 19:52:56 »
1GB windows 7 draait zelfs vlekkenloos en ubuntu ook hoor ;) de minimale systeemeisen zijn 256 GB ram dus moet makkelijk gaan ;)

Ik ga jullie tips even proberen
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline landfiets

  • Lid
  • Steunpunt: Nee
Re: tty1 ubuntu start niet op ?
« Reactie #10 Gepost op: 2010/12/21, 19:54:10 »
1GB windows 7 draait zelfs vlekkenloos en ubuntu ook hoor ;) de minimale systeemeisen zijn 256 GB ram dus moet makkelijk gaan ;)

Ik ga jullie tips even proberen

okay dat werkgeheugen zit wel goed idd.
==============================================
Ubuntu 17.04 Gnome 64-bit  on Macbook Pro 11,1
==============================================

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: tty1 ubuntu start niet op ?
« Reactie #11 Gepost op: 2010/12/21, 20:01:12 »
Kan je in het tty scherm inloggen? Doe dat dan en tik daarna het volgende in:
startx

Ja ik kan inloggen, al type ik dat krijg ik een hele lijst met fouten over xserver

@femke

Ehhm ik heb gewoon 10.10 geinstalleerd laten we het daar op houden, en gewoon geupdate : systeem>beheer>updatebeheer! nu heb hij dus en nieuwe kernel geinstalleerd (of hoe dat ook heet generic versie gebeuren) en de oude start helemaal niet op!
« Laatst bewerkt op: 2010/12/21, 20:05:02 door lord4163 »
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: tty1 ubuntu start niet op ?
« Reactie #12 Gepost op: 2010/12/21, 20:03:22 »
Blijkbaar is er een en ander verkeerd i.v.m. de drivers.
Kan je opstarten in de recovery mode.
Zo ja, start op in recovery mode en kies daar in het menu niets specifiek. Klik gewoon op 'Enter'.
Start hij nu door?

Offline landfiets

  • Lid
  • Steunpunt: Nee
Re: tty1 ubuntu start niet op ?
« Reactie #13 Gepost op: 2010/12/21, 20:16:28 »
Doe nu gewoon eens wat ik zei en kijk wat er dan gebeurd.
In principe schaadt het zowiezo niet:

sudo apt-get install ubuntu-desktop
==============================================
Ubuntu 17.04 Gnome 64-bit  on Macbook Pro 11,1
==============================================

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: tty1 ubuntu start niet op ?
« Reactie #14 Gepost op: 2010/12/21, 20:23:25 »
Blijkbaar is er een en ander verkeerd i.v.m. de drivers.
Kan je opstarten in de recovery mode.
Zo ja, start op in recovery mode en kies daar in het menu niets specifiek. Klik gewoon op 'Enter'.
Start hij nu door?


Dan krijg ik het zelfde

@landfiets

werkt jammergenoeg niet :(

Ik kan wel opstarten in grafishe modus ?
« Laatst bewerkt op: 2010/12/21, 20:26:26 door lord4163 »
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline landfiets

  • Lid
  • Steunpunt: Nee
Re: tty1 ubuntu start niet op ?
« Reactie #15 Gepost op: 2010/12/21, 20:30:33 »
Misschien een domme vraag maar waarom begin je niet opnieuw, en herinstalleer je alles in een keer zonder upgrade.
Kost je minder tijd als die problemen oplossen. Gelijk de 10.04 of 10.10 en hupsakee aan de slag.

==============================================
Ubuntu 17.04 Gnome 64-bit  on Macbook Pro 11,1
==============================================

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: tty1 ubuntu start niet op ?
« Reactie #16 Gepost op: 2010/12/21, 20:38:30 »
Aaah het bleek dus gewoon die videodriver te zijn  ??? heel raar maar, heel erg bedankt voor het meedenken hij werkt nu weer :)

Heb die nog even geinstalleerd via de grafishe modus ;)

Thx
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: tty1 ubuntu start niet op ?
« Reactie #17 Gepost op: 2010/12/21, 20:39:55 »
op schoft drukken als de pc opstart

Bijzondere toetsen heb jij op je toetsenbord....  XD

@lord4163: hou het gewoon bij het standaard-open-bronstuurprogje voor je videokaart. Dus niet het fabrieksstuurprogje installeren.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: tty1 ubuntu start niet op ?
« Reactie #18 Gepost op: 2010/12/21, 20:44:23 »
Aaah het bleek dus gewoon die videodriver te zijn  ??? heel raar maar, heel erg bedankt voor het meedenken hij werkt nu weer :)

Heb die nog even geinstalleerd via de grafishe modus ;)

Thx

Je komt in een tty scherm en nu ineens kan je in de grafische mode. ???
Verklaar je nader. ThX

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: tty1 ubuntu start niet op ?
« Reactie #19 Gepost op: 2010/12/21, 20:52:40 »
recovery mode ;)
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: tty1 ubuntu start niet op ?
« Reactie #20 Gepost op: 2010/12/21, 20:54:32 »
Ok.
Wat heb je daar dan gekozen? Of heb je zoals ik zei gewoon doorgestart zonder specifiek iets te kiezen?

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: tty1 ubuntu start niet op ?
« Reactie #21 Gepost op: 2010/12/21, 21:00:54 »
Ok.
Wat heb je daar dan gekozen? Of heb je zoals ik zei gewoon doorgestart zonder specifiek iets te kiezen?

failgraficx en daar de drivers nog even gecontroleerd en geinstalleerd ;)
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu


Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: tty1 ubuntu start niet op ?
« Reactie #22 Gepost op: 2010/12/21, 21:04:29 »
ThX. De oplossing meedelen is altijd interessant voor anderen die dit lezen.
Dus nogmaals bedankt voor het posten.

Zie ook hier even om het topic als opgelost te zetten:
http://forum.ubuntu-nl.org/forum/wat-doe-je-als-je-vraag-is-opgelost/