Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geluid werkt niet meer na instalatie ubuntu  (gelezen 1003 keer)

Offline Meerweten

  • Lid
  • Steunpunt: Nee
geluid werkt niet meer na instalatie ubuntu
« Gepost op: 2010/12/21, 12:35:01 »
hey Ububtu liefhebbers

na de instalatie van ubuntu heb ik geen geluid meer
heb al gechekt of het aan de boxen licht maar dat was het spijtig genoeg niet

kan iemand mij helpen aub?
Windows, the only virus with manual and recovery disk
Proud Ubuntu 14.04 gebruiker
Laptop: i5 + 4 gb ram & ati radeon hd5600 (17")/ 2*500Gb

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: geluid werkt niet meer na instalatie ubuntu
« Reactie #1 Gepost op: 2010/12/21, 12:41:02 »
Kijk hier eens naar Geen of slecht geluid
 http://sites.google.com/site/computertip/geengeluid

Offline Meerweten

  • Lid
  • Steunpunt: Nee
Re: geluid werkt niet meer na instalatie ubuntu
« Reactie #2 Gepost op: 2010/12/21, 14:21:07 »
ik heb juist gevonden dat mijn geluidskaart niet automatisch overschakelt naar de jack output wanneer er speakers op worden aangesloten

de interne speakers werken blijkbaar beter dan in Windows :p
Windows, the only virus with manual and recovery disk
Proud Ubuntu 14.04 gebruiker
Laptop: i5 + 4 gb ram & ati radeon hd5600 (17")/ 2*500Gb

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: geluid werkt niet meer na instalatie ubuntu
« Reactie #3 Gepost op: 2010/12/21, 15:25:43 »
Mooi dat het opgelost is.

Welkom op de Nederlandstalige Ubuntu documentatie wiki.
http://wiki.ubuntu-nl.org/

gr

Offline Meerweten

  • Lid
  • Steunpunt: Nee
Re: geluid werkt niet meer na instalatie ubuntu
« Reactie #4 Gepost op: 2010/12/21, 15:39:57 »
opgelost is het nog niet aangezien mijn speakers nog alt niet werken

maar ik kan al muziek afspelen :p dat is al een zeer groot pluspunt

na alle mogenlijke oplossingen te hebben geprobeert wilt mijn pctje nog altijd niet mee werken
« Laatst bewerkt op: 2010/12/21, 20:04:59 door Meerweten »
Windows, the only virus with manual and recovery disk
Proud Ubuntu 14.04 gebruiker
Laptop: i5 + 4 gb ram & ati radeon hd5600 (17")/ 2*500Gb