Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Boot error?  (gelezen 6615 keer)

Offline Pattattezak

  • Lid
  • Steunpunt: Nee
[Opgelost] Boot error?
« Gepost op: 2010/12/19, 18:15:51 »
Hier staat een desktop met een slecht werkende dvd drive. Daarom heb ik een opstartbare usb stick aangemaakt.Als ik opstart van de usb stick krijg ik Boot error te zien. Verder gebeurt er niks. Is er meer fout bij deze computer dan enkel de dvd-drive?
« Laatst bewerkt op: 2011/01/01, 00:06:19 door Pattattezak »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Boot error?
« Reactie #1 Gepost op: 2010/12/19, 18:22:36 »
Kan de PC wel van usb opstarten en staat deze in de BIOS als eerste opstart? En met welk programma heb je de opstartbare USB stick gemaakt?
In sommige Bios moet je nog apart aangeven van welke removable device je gebruikt gaat opstarten, bij mijn vorige pc werd de harddisk ook als een removable device gezien.
« Laatst bewerkt op: 2010/12/19, 18:30:58 door Gijsbert »
In der Beschränkung zeigt sich der Meister.

Offline Pattattezak

  • Lid
  • Steunpunt: Nee
Re: Boot error?
« Reactie #2 Gepost op: 2010/12/19, 19:21:52 »
Als ik op F8 druk, krijg ik de keuze: 1ste HD, DVD sttion of usb stick. Zonder ingeplugde usb stick heb ik slechts 2 keuzes.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Boot error?
« Reactie #3 Gepost op: 2010/12/19, 19:33:23 »
Kan je in de bootvolgorde in de BIOS de  USB stick als eerste zetten, dan zo de PC van de stick moeten booten, tenzij deze niet bootable is.
Normaal kom je in de BIOS door DELETE of F2 in te drukken, dit staat ook onder bij het eerste scherm wat je te zien krijgt, ik heb nu de indruk dat je in een programma van Windows of de fabrikant van de PC zit.
In der Beschränkung zeigt sich der Meister.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Boot error?
« Reactie #4 Gepost op: 2010/12/19, 19:34:53 »
Heb je die gemaakt met het progje in ubuntu zelf? via Systeem>Beheer>Opstartschijf aanmaken?
Probeer het dan nog eens opnieuw aan te maken. Hier gebeurd het ook wel eens dat het niet goed aangemaakt is.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Boot error?
« Reactie #5 Gepost op: 2010/12/19, 21:21:44 »
Heeft de PC toevallig een Asus-moederbord? Ik ken hetzelfde probleem op een paar computers. Ik heb er tot op heden geen oplossing voor gevonden.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Boot error?
« Reactie #6 Gepost op: 2010/12/19, 21:39:18 »
Heeft de PC toevallig een Asus-moederbord? Ik ken hetzelfde probleem op een paar computers. Ik heb er tot op heden geen oplossing voor gevonden.

BIOS-flits?

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Boot error?
« Reactie #7 Gepost op: 2010/12/19, 21:57:01 »
Als het niet lukt om te booten van de USB stick zou je Plop kunnen proberen.

Hier kan je meer informatie vinden http://www.plop.at/en/ploplinux.html

Of hier http://forum.ubuntu-nl.org/documentatie/te-oude-biosmoederbord-voor-usb-boot/
« Laatst bewerkt op: 2010/12/19, 21:59:01 door maasnet »
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Boot error?
« Reactie #8 Gepost op: 2010/12/19, 22:53:16 »
Wat voor error krijg je op het scherm?
Wat gebeurd er eigenlijk vanaf dat je de PC opstart. Beschrijf dit eens kort. ThX.

Offline Pattattezak

  • Lid
  • Steunpunt: Nee
Re: Boot error?
« Reactie #9 Gepost op: 2010/12/19, 23:54:46 »
Hartelijk dank voor de antwoorden. Morgenavond ga ik eens uitproberen wat voor mij nuttig is. Het antwoord op de laatste vraag van Heir4c:
Ik start de pc op. Ik druk op F8 en krijg de de keuze van welk apparaat ik wens op te starten. Ik selecteer de usb stick en druk op enter. Ik krijg een zwart scherm. Na een tijdje heb ik een flikkerend streepje. Vrij kort daarna heb ik Boot error en daaronder een flikkerend streepje. Dit wijzigt niet in de eerste tien minuten.

Ik kan ook gebruik maken van mijn Ubuntu installatie dvd. Mijn computer vindt geen fouten terug op deze dvd. Mijn LG dvd drive heeft 'em zelf gebrand. Mijn oude computer met Philips dvd drive vindt geen fouten terug. Mijn buur zijn Dell pc (merk dvd drive mij onbekend.) vind ook geen fouten terug op mijn Ubuntu installatie dvd. Deze computer vindt fouten terug op mijn installatie dvd. Ik kan dus wel gedeeltelijk opstarten van mijn DVD, de taal kiezen en het menu zien. Maar verder kan ik niks. Het zou mij sterk verwonderen mocht ik een slechte installatie dvd hebben.  :evil:

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Boot error?
« Reactie #10 Gepost op: 2010/12/20, 00:24:06 »
Heeft de PC toevallig een Asus-moederbord? Ik ken hetzelfde probleem op een paar computers. Ik heb er tot op heden geen oplossing voor gevonden.

BIOS-flits?
Heeft niet geholpen toen.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Boot error?
« Reactie #11 Gepost op: 2010/12/20, 05:16:43 »
Hoe heb je de usb stick gemaakt?
Zelf had ik bsd op een usb stick gezet, welke niet werkte, omdat de manier van erop zetten niet goed was.
Je kan proberen een andere usb stick proberen, ik heb ergens gelezen dat dit wat kan uitmaken bij bepaalde pc's.

Offline Pattattezak

  • Lid
  • Steunpunt: Nee
Re: Boot error?
« Reactie #12 Gepost op: 2010/12/22, 19:24:52 »
Mijn vermoeden is dat de computer over een falende HD beschikt. XP die nu mooi opgekuist is, heeft nog meer dan 10 minuten nodig om op te starten. Intussen heb ik de computer ook opengevezen en er blijkt slechts 256 Mb werkgeheugen in te steken. Linux Mint zou dus wel geschikt zijn. Maar ook in het installeren van dit OS faal ik. (Of de computer.) Bijgevolg ga ik nu op zoek naar 512 Mb werkgeheugen aan 400 Mhz, lc3 en een Ide harde schijf. Daar ik de eigenaar van de computer goed genoeg ken, weet ik dat dit zo goedkoop mogelijk mag ...  :rolleyes:

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Boot error?
« Reactie #13 Gepost op: 2010/12/22, 20:04:29 »
 =D

Of Lubuntu zal ook goed werken.
Of natuurlijk wat geheugen erbij.

De alternateCD zou je ook eens kunnen proberen.

Offline Pattattezak

  • Lid
  • Steunpunt: Nee
Re: Boot error?
« Reactie #14 Gepost op: 2010/12/28, 07:15:41 »
Er is een oude goede 13 Gb Ide hardeschijf bijgekomen. Het slechtwerkende dvd station is afgekoppeld en er is een ander in gebruik. Er is een nieuwe cd van Linux Mint gebrand, maar de pc kan niet worden geboot vanaf deze cd? Er wordt een poging ondernomen, ik krijg de melding dat het booten is mislukt en dat de computer wordt heropgestart. Hij start opnieuw op maar het first bootdevice is de cd speler en we beginnen weer van vooraf aan. Waar is de tijd dat Linux installeren nog eenvoudig was ...  ???  :evil:

Dit is het moederbordje. Nu ga ik eens zien of ik het kan upgraden ...  Voor alles is een eerste keer?  ;)
« Laatst bewerkt op: 2010/12/28, 09:56:01 door Pattattezak »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Boot error?
« Reactie #15 Gepost op: 2010/12/28, 13:20:16 »
Let op de mededeling op de site:
MSI Reminds you :
Please use MSI Live BIOS tool to upgrade BIOS of this product.

Heb je trouwens de MD5 checksum gecontroleerd van de gebrande cd?
Met de terminal naar de map waar de iso staat navigeren en dan dit commando intypen md5sum bestandsnaam.iso voor bestandsnaam de naam van jou gedownloade iso invullen. De checksum die je te zien krijgt moet overeen komen met de checksum van de downloadsite.
In der Beschränkung zeigt sich der Meister.

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: Boot error?
« Reactie #16 Gepost op: 2010/12/28, 20:28:52 »
Er is een nieuwe cd van Linux Mint gebrand, maar de pc kan niet worden geboot vanaf deze cd?

Ik durf het bijna niet te vragen =D , maar ehhh............ in het brandprogramma toch wel gekozen voor de optie om te branden als image, hè? ;)  Dus niet het .iso-bestand eerst uitgepakt, of gebrand als data-cd?

Offline Pattattezak

  • Lid
  • Steunpunt: Nee
Re: Boot error?
« Reactie #17 Gepost op: 2010/12/28, 23:22:48 »
Volgens de website van MSI zijn alle moederbord drivers up to date in Windows. Ik veronderstel dan dat het met het flashgeheugen op het moederbord ook wel goed zal zitten?  :|

Mikkel,
Goede vraag. Helaas start mijn eigen oude computer wel op met deze cd. Graag had ik u gelijk gegeven, dan was het probleem gevonden.

Goed, de pc staat hier opengevezen (om het moederborje te achterhalen.  ^-^) , heeft er iemand een idee waar het verkeerd loopt, met welke hardware? En nee, het is niet de cd lezer want ik heb reeds met meerdere geprobeerd. Veel kan er niet verkeerd lopen want het is een low budged pc waar er een draadloze netwerkkaart is aan toegevoegd. De voeding mogen we uitsluiten? Schiet er nog over: het werkgeheugen en de HDD's of het moederbord zelf? Mocht het aan de HDD liggen, mijn cd kan de pc dan toch mounten? Mocht het aan het moederbordje liggen, ik zou de zeer slome XP onmogelijk kunnen opstarten? Schiet er nog het werkgeheugen over? Dit is 256 Mb, 400 Mhz, cl3. Wat heb ik liggen: een latje van 512 Mb, 400 Mhz, cl2,5. Heeft er iemand een idee hoe, waar en wat ik precies moet aanpassen van de timings in de bios van dit moederbord om met dit geheugen te kunnen werken? (Lees: Nederlandstalige handleiding gezocht ...) Eigenlijk ben ik nog altijd een pattattezak op het gebied van computers, dit gaat dus mijn petje ver te boven.  ^-^

Mocht er iemand een goede Nederlandstalige site weten met een duidelijke en deskundig uitleg zonder overaanbod in verband met overclocken ... De timings die moeten aangepast worden, is eigenlijk onderclocken, als ik me niet vergis?
« Laatst bewerkt op: 2010/12/28, 23:27:07 door Pattattezak »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Boot error?
« Reactie #18 Gepost op: 2010/12/29, 00:07:53 »
Het is dus een oudere computer? Probeer eens een oudere versie. Misschien de 8.04.3 die word nog ondersteund. Of zelfs de 7.10. Alhoewel die niet meer ondersteund word heb ik die eens moeten gebruiken omdat ik geen enkele hogere versie op een oud computer kon installeren/booten. Met de 7.10 ging het wel en daarna kon ik wél een nieuwere versie erop zetten "bovenop" de 7.10. Proberen kan nooit kwaad.
Hier kan je de 7.10 downloaden (gebruik eventueel de alternateCD): http://old-releases.ubuntu.com/releases/7.10/
of hier: http://linux.softpedia.com/progDownload/Ubuntu-Gutsy-Gibbon-Download-27851.html

Offline Pattattezak

  • Lid
  • Steunpunt: Nee
Re: Boot error?
« Reactie #19 Gepost op: 2010/12/29, 08:33:33 »
De computer moet ergens aangekocht geweest zijn in 2004 of eerder 2005, als gokken hier is toegelaten. Mijn oude pc heb ik aangekocht in februari 2001 en hij draait Xubuntu 10.04. OK, hij is traag en Linux Mint zou waarschijnlijk een beter alternatief zijn. Maar dit terzijde.

Tweede reactie op het schrijven van Heir4c: Als men een oude computer laat mounten door linux, gaat linux zichzelf opdringen aan de chipset met het terminal commando ~force~. Eerst krijgt men een melding dat het om een verouderde chipset gaat, vervolgens ziet men een commando-line staan met het eerder aangehaalde commando.  O0 Het nadeel is dat zonder wijziging zo'n oude computer zich ook niet meer afsluit. Maar deze pc uit de jaren 90 met Xubuntu 8.04 doet dienst als bedrijfscomputer, bijgevolg moet hij zelden of nooit worden afgesloten.  ^-^

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Boot error?
« Reactie #20 Gepost op: 2010/12/30, 09:27:24 »
Kijk in de bios welke apparaten mogen booten en de bootvolgorde.
Gooi alle boot apparaten eruit en laat alleen de cdrom erin, en opnieuw proberen.(ik noem dit de bios door elkaar gooien en dan werkt het weer(soms)).

Probeer vanuit "pc zonder stroom" de pc te booten.
Probeer te booten, vanuit ctrl alt del, dus warme boot.
Probeer te booten zonder cd, nu blijft hij staan bij de foutmelding, leg dan de cd erin, en booten(druk een toets).

Heb hier zelf een pc die niet wel werkt, en niet werkt met usb stick, soms word ik gek.

Offline Pattattezak

  • Lid
  • Steunpunt: Nee
Re: Boot error?
« Reactie #21 Gepost op: 2010/12/31, 18:54:04 »
Goed, de eigenaar heeft hier een spliksplinternieuwe 500 Gb Sata HDD binnen gebracht tezamen met 1 Gb passend werkgeheugen. Maar nu kan het systeem alleen maar meer booten van deze lege Sata HDD? Ik heb zowat alle instellingen in de bios uitgeprobeerd ....  ???

Die nieuwe HDD kan ik wel koppelen aan mijn computer. Kan ik vanaf mijn computer een volwaardige Ubuntu installatie doen op deze harde schijf waarmee het systeem kan opstarten? Zonder deze HDD kan ik met een goed werkende dvd speler het systeem booten met de linux dvd.

Offline ArjenDouma

  • Lid
  • Steunpunt: Ja
Re: Boot error?
« Reactie #22 Gepost op: 2010/12/31, 20:23:24 »
Wellicht moet je eens proberen om het probleem heen te werken.

Plaats de HD in een andere PC die wel 'normaal' werkt.
Installeer Ubuntu op deze PC, zonder proprietary drivers.
Zet hierna de HD over in de onwillige PC waarna het geheel normaliter zal werken.

Uiteraard kan je na het terugplaatsen van de HD in de oorspronkelijke PC hierna wel eventuele proprietary drivers installeren.


Offline Pattattezak

  • Lid
  • Steunpunt: Nee
Re: Boot error?
« Reactie #23 Gepost op: 2011/01/01, 00:05:48 »
Yep, op deze manier is het mij gelukt!! In mijn eigen pc de harde schijven afgekoppeld, de voeding en sata kabel vanuit de andere case op mijn pc aangesloten en zo geschiedde ... Hartelijk dank voor alle hulp iedereen!!  ^-^