Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Toetsenbord probleem  (gelezen 1048 keer)

Offline ffreddy

  • Lid
  • Steunpunt: Nee
Toetsenbord probleem
« Gepost op: 2010/12/16, 01:16:35 »
Hallo
Ik heb een probleem met de toetsen die onder Shift werken , sommige tekens zijn er niet zoals: @ ,of ze staan op de verkeerde plek.
ook bij opstarten systeem staat het beeld links uit het midden en moet ik met de : auto adjust knop op de monitor het beeld in het midden zetten, ook in de slaapstand reageert programma niet meer en moet ik opnieuw opstarten.
o ja en toetsenbord instellen het gedeelte dat je USA keyboard etc kan instellen kan ik niet meer vinden alleen : toetsen bord eigenschappen , indeling en toetsenbordmodel
ik heb afgelopen weekend geïnstalleerd , XP eraf gehaald , de LInux Starter Ubuntu 9.10 karmic koala .
daarna update gedownload naar 10.04 .
Verder denk ik als het allemaal werkt een perfekt besturingssysteem is , zelfs voor niet ervaren pc gebruiker .
vast bedankt 

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Toetsenbord probleem
« Reactie #1 Gepost op: 2010/12/16, 01:56:13 »
Keyboard welke ik heb is,
onder layout:
"usa" en "generic 105 keu(init) pc"
@ teken bevind zich onder de "2" toets. Je hebt verschillende toetsenborden!

Offline ffreddy

  • Lid
  • Steunpunt: Nee
Re: Toetsenbord probleem
« Reactie #2 Gepost op: 2010/12/16, 19:40:36 »
avond
Onder indelingen bij mij , alle USA bekeken maar geen : generic 105 keu heb ik er niet tussen staan
@ zou inderdaad  boven de 2 moeten staan , maar daar heb ik : "  staan en zo zijn er meer tekens met SHIFT 
die niet goed staan en @ staat vervelend genoeg ook nergens anders .
Ik gebruik een Trust keyboard , niks bijzonders en heb de 3 verschillende instellingen daar van geprobeerd .
ik heb wel onder toevoegingen weer die landenkeuzes gevonden .
ieder geval vast bedankt voor de hulp , ik zoek verder.

Offline Pfoeh

  • Lid
  • Steunpunt: Nee
Re: Toetsenbord probleem
« Reactie #3 Gepost op: 2010/12/16, 19:54:53 »
Probeer eens:
Taal: Engels
Variant: USA Internationaal (met dode toetsen)
Die werkt hier prima.
Linux Registered user 485465

Beperkingen voor het vervoer van gevaarlijke stoffen, genoemd onder Tunnelcategorie E in randnummer 1.9.5.2.2. van bijlage 1, gelden voor de ArenAtunnel, gelegen onder de Amsterdam ArenA, te Amsterdam.

Offline ffreddy

  • Lid
  • Steunpunt: Nee
Re: Toetsenbord probleem
« Reactie #4 Gepost op: 2010/12/16, 22:26:34 »
ja net van iemand die meer ervaring opnieuw ingesteld en die vertelde hetzelfde als jij , USA met dode toetsen
en nu werkt het .
nu moet ik alleen nog vinden wat er met mijn monitor is , bij opstarten blijft het beeld links uit het midden staan , tot dat ik de adjust knop intoets , ik zie niet zo snel bij schermvoorkeuren iets bijzonders in te stellen .
iedergeval bedankt

Offline Pfoeh

  • Lid
  • Steunpunt: Nee
Re: Toetsenbord probleem
« Reactie #5 Gepost op: 2010/12/16, 22:43:13 »
Wat dat scherm betreft.
Bij mij stond (ooit) na een verse installatie het beeld ook uit het midden. Ik heb toen dmv het menu van het beeldscherm handmatig het beeld goed gezet. Hierna bleef het goed staan. Zou daar een verschil in kunnen zitten (dat auto adjust het beeld tijdelijk goed zet, maar de instelling niet permanent opslaat?).

Ik heb eens bij mijn scherminstellingen gekeken (via Systeem-Voorkeuren-Beeldschermen) en zie de volgende instellingen:
Resolutie: 1280*1024(5:4 scherm) , uiteraard zul je hier een andere resolutie kunnen hebben. Kijk even of die klopt.
Verversingsfrequentie: 60Hz --> lijkt me absoluut niet relevant hier :-)
Rotatie: Normaal (Ik zag dat een van de opties hier "links" is dus misschien dat deze instelling invloed heeft?)

Ik hoop dat je hiermee iets kunt verbeteren aan je beeld. Zo niet dan zou ik me voor kunnen stellen dat er een instelling van je grafische kaart aangepast moet worden. Hier kan ik je helaas niet verder mee helpen.
Succes.

Linux Registered user 485465

Beperkingen voor het vervoer van gevaarlijke stoffen, genoemd onder Tunnelcategorie E in randnummer 1.9.5.2.2. van bijlage 1, gelden voor de ArenAtunnel, gelegen onder de Amsterdam ArenA, te Amsterdam.

Offline ffreddy

  • Lid
  • Steunpunt: Nee
Re: Toetsenbord probleem
« Reactie #6 Gepost op: 2011/01/02, 00:24:27 »
Toetsenbord probleem is opgelost en beeld staat ook niet meer uit het midden bij opstarten,
wel nu weer iets nieuws , nu valt beeld uit en helft van de monitor heeft zwart witte verticale strepen
die aan en uit gaan .
dit gebeurd soms naar een uur of na opnieuw opstarten kort achter elkaar , er is een vermelding als het
beeld tussen knipperen even zwart is ,maar is niet te lezen .
verder werkt alles goed ,als hij niet wegvalt