Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installatie blijft 'hangen' bij 6%  (gelezen 1537 keer)

Gast

  • Gast
Installatie blijft 'hangen' bij 6%
« Gepost op: 2006/02/02, 13:20:26 »
Het probleem is dus tijdens het installeren van Ubuntu (64 bits versie). Eerst gaat het super snel, dan blijft ie bijna hangen op 6%, uiteindelijk om het kwartier ongeveer is ie toch weer een nieuw bestand aan het inlezen. Na 4 uur was ie nog bezig (op 6%). Dus pc aangelaten en gaan maffen. Smorgus bleek ie wel iets verder te zijn, maar had ie een foutmelding.

Mijn systeem:
3000+ amd 64
asus k8v se deluxe
1gb geheugen
6600gt (nvidia)
250gb sata Maxtor 10
20gb quantum fireball (ide 2, master)
Dvd speler en een 'gewone' brander

Ik wou Ubuntu installeren op die 20 gb HD (op 250GB HD staat Windows XP met meerdere partities). Deze 20 Gb had ik onderverdeeld in een eerste deel met fat32, en de laatste 10 Gb had ik niet gepartitioneerd zodat ik het kon gerbuiken voor Ubu.

Toen kreeg ik dus dat probleem.......En dit heb ik allemaal geprobeerd:
- De hele 20gb HD gebruiken voor Ubu
- De gedownloade iso gecontroleerd op checksum.....is ok
- opnieuw gebrand op 8x....eerst 12x
- Afwisselend van brander/dvdspeler geboot
- CnQ uitgezet in bios (had ik ergens gelezen)
- Engelse install (je weet maar nooit)
- Handmatig de partities instellen

Nix helpt, blijft steeds maar weer op die 6% hangen. Er is trouwens wel af en toe cd-rom activiteit, maar ik zie geen hd activiteit. zou je toch denken dat het aan de cd-rom speler ligt?

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Installatie blijft 'hangen' bij 6%
« Reactie #1 Gepost op: 2006/02/02, 14:32:00 »
Wat was die foutmelding?

Waar is-ie mee bezig op 6%?

Heb je een CD_ROM zelftest gedaan?

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
Installatie blijft 'hangen' bij 6%
« Reactie #2 Gepost op: 2006/02/02, 14:37:16 »
Bij het lezen van uw post ging het volgende door me heen:
'Hmmm, alweer een slechte cd, ah neen toch niet, tja inderdaad de cd-drive?'

Gast

  • Gast
Installatie blijft 'hangen' bij 6%
« Reactie #3 Gepost op: 2006/02/02, 16:03:50 »
Tja.....de cd-rom zelf niet getest. Lijkt me als de iso goed is, dan ook de cd...nl 2x gebrand (met nero, en ja....uiteraard als image)
En dat opeens mijn cd-rom spelers allebei kapot zijn lijkt me ook stug...In windows doet alles t perfect. Dacht zelf misschien de drivers voor die cdspelers...mja

trouwens....had week geleden al memtest gedaan en de hd helemaal gecontroleerd (ook op smartwarden....alles ok)

alvast bedankt

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
Installatie blijft 'hangen' bij 6%
« Reactie #4 Gepost op: 2006/02/02, 16:40:22 »
Probeer misschien eens de 32-bit versie. Bij een desktop zal je toch maar heel zelden gebruik maken van de 64-bit. En je hebt zelfs meer support en programma's. 32 draait wel op 64, maar dus als 32, vandaar geen winst.

Gast

  • Gast
Installatie blijft 'hangen' bij 6%
« Reactie #5 Gepost op: 2006/02/02, 19:27:11 »
Gelukt!

Je had gelijk....Ik heb nu de 32 bit versie geprobeerd. Deze werkt gewoon zoals het hoort.
Klein probleempje: De mbr van de 20 gb Hd is aangepast, niet de 250 sata hd.
Oftewel, ik moet in de bios aangeven welke hd opgestart moet worden. Krijg geen menu.
Op zich geen probleem, maar toch. Weet iemand hoe ik dit alsnog kan veranderen?

Bedankt

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
Installatie blijft 'hangen' bij 6%
« Reactie #6 Gepost op: 2006/02/02, 20:04:03 »
Normaal staat daar nu grub en kan je in het begin kiezen tss Ubuntu of XP.
Als dat niet goed gelukt is 2 opties:

-Ubuntu herinstalleren en wel gdegelijk kiezen om de grub daar te plaatsen
-Je hebt al genoeg ge

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Installatie blijft 'hangen' bij 6%
« Reactie #7 Gepost op: 2006/02/03, 14:38:01 »
https://wiki.ubuntu.com/RecoveringUbuntuAfterInstallingWindows

Ondanks de titel is de informatie ook voor deze situatie nuttig.

Gast

  • Gast
Installatie blijft 'hangen' bij 6%
« Reactie #8 Gepost op: 2006/02/03, 17:11:21 »
sorry hoor, maar dat laatste (geen bootmenu) heb ik gewoon over het hoofd gezien. Hoe blind kan je zijn.
Eerst bootte ie van de sata, waarna ie dus rechtstreeks naar wxp ging. Maar daarna in bios veranderd naar opstarten met ide hd 20gb. Toen kreeg ik dus wel (!!) een menu maar zag ik de xp niet staan (waarschijnlijk omdat er toch wel een behoorlijke lijst staat....). Alles dus gewoon ok.....
Bij deze ben ik dus wel klaar met deze topic.....Allen bedankt  (volgende x zal ik iets beter KIJKEN)