Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Server wil niet starten  (gelezen 1186 keer)

Offline Joey Peters

  • Lid
  • Steunpunt: Nee
Server wil niet starten
« Gepost op: 2010/12/15, 19:49:52 »
Hallo,

Volgens mij zie ik iets compleet idioot simpels over mijn hoofd. Kunnen jullie even helpen:

Ik heb voor een prikkie een rackservertje gekocht (2,66ghz P4, 1gb ram, 200gb hd). Mijn eerste servertje dus. Echter, ik heb de stroom erop gezet, en de voedingsschakelaar omgezet. Er zit geen stroomschakelaar op, alleen een voedingsschakelaar. Hij start dus niet op (letterlijk, je hoort niet eens een hardeschijf starten of de koelers). De lampjes van de ethernet poort branden wel. Er zit ook een reset schakelaar op, maar dat heeft ook weinig effect.

Wat zie ik over het hoofd? Is er een soort wake up dat je naar dat ding moet sturen ofzo?

Er staat overigens nog geen besturings software up, krijg immers niet de kans het te installeren. Ik heb een USB stick erin gedaan met Ubuntu Server 10.04. Ik heb ergens gelezen dat het kan liggen aan of je wel of niet een keyboard erop hebt aangesloten, maar dit lijkt me een sterk verhaal... Het gaat dan over een ps/2 keyboard en ik heb dus een simpel usb keyboard.

Help!

Groetjes,

Joey

Offline overdenkamp

  • Lid
  • Steunpunt: Nee
Re: Server wil niet starten
« Reactie #1 Gepost op: 2010/12/15, 20:36:11 »
Hmmm. Weet je zeker dat je geen digitaal lijk gekocht hebt?
Dat de ethernetlampjes branden als hij uit staat is niet heel raar.
Wat voor type server heb je?
Zitten er lampjes voorop of achterop die iets raars doen, of op het moederbord?

Offline Joey Peters

  • Lid
  • Steunpunt: Nee
Re: Server wil niet starten
« Reactie #2 Gepost op: 2010/12/15, 20:45:06 »
Nee ik heb het bij bogaertscomputers.nl gekocht over internet. Er zit omruil garantie op, dus dat zit wel snor. Misschien dat er wat met transport is gebeurd? De kou ofzo? Lijkt me sterk maar niet onmogelijk...

Type staat er niet op. Een eenvoudig merkloos rackservertje lijkt het me. Ik heb contact opgenomen met de winkel per email en wacht die even af.

Wel jammer, had me verheugd op het installeren en instellen van ubuntu :(

Offline sprokkel

  • Lid
  • Steunpunt: Nee
Re: Server wil niet starten
« Reactie #3 Gepost op: 2010/12/15, 22:15:34 »
Welke type,   goed koopzeg je ,, zal het wel uit de 1 U zijn die ze aanbieden
P4-800 mv mobo ,P4 1,8 Ghz
Even het front cover  er af halen, zit als het goed is ook een pwr knop

Waarschijnlijk heb je dan ook geen cdrom/dvd er in
Heb er ook een 1U rackservertje gekocht ,maar geen problemen mee
« Laatst bewerkt op: 2010/12/15, 22:20:41 door sprokkel »
Asus P4 800-VM  3,2 Ghz  4Gb ram 2 x120Gb HD Sata

Offline Joey Peters

  • Lid
  • Steunpunt: Nee
Re: Server wil niet starten
« Reactie #4 Gepost op: 2010/12/15, 22:30:53 »
Power knop als je het frontje openschroefd werkt dus niet...

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Server wil niet starten
« Reactie #5 Gepost op: 2010/12/15, 22:39:51 »
Naast de plug waar je de 220 V ~ steker insteekt zit daar of daar rondom geen schakelaar of een zekeringhouder, misschien dat het glaszekeringetje defect is?
In der Beschränkung zeigt sich der Meister.

Offline sprokkel

  • Lid
  • Steunpunt: Nee
Re: Server wil niet starten
« Reactie #6 Gepost op: 2010/12/15, 23:35:02 »
Andere 220 V ~ stekker proberen???
Zeker weten dat er wel een on/off achterop zit!!
Asus P4 800-VM  3,2 Ghz  4Gb ram 2 x120Gb HD Sata

Offline Joey Peters

  • Lid
  • Steunpunt: Nee
Re: Server wil niet starten
« Reactie #7 Gepost op: 2010/12/16, 12:09:52 »
Voedingsschakelaar zit er, zekering misschien in de kast (als er al een zekering in zit)? Ik schroef hem zo even open.

Stekker functioneerd, geprobeerd op de computer.

Winkeltje zegt dat ik hem gewoon retour mag sturen... Dat gaan we dus waarschijnlijk ook gewoon doen.

Offline Joey Peters

  • Lid
  • Steunpunt: Nee
Re: Server wil niet starten
« Reactie #8 Gepost op: 2010/12/16, 13:35:09 »
Ik heb hem opengeschroefd en zie het probleem: de ledjes en de aan uit knop zijn niet aan het moederbord vast gemaakt.

Waar in gods naam moet ik de stekkertjes insteken? Ik zie korte afkortingen (heel klein) op het moederbord, maar vind nergens de indicatie voor stroom aan/uit...

 ???


Offline Joey Peters

  • Lid
  • Steunpunt: Nee
Re: Server wil niet starten
« Reactie #9 Gepost op: 2010/12/16, 14:11:35 »
Gevonden. En dan nu een ander probleem met het booten vanaf USB... Ja k ben een noob. Maak ik een apart topic over. Hier kan een slotje op.

Offline brent8800

  • Lid
  • Steunpunt: Nee
Re: Server wil niet starten
« Reactie #10 Gepost op: 2010/12/16, 14:13:47 »
Gevonden. En dan nu een ander probleem met het booten vanaf USB... Ja k ben een noob. Maak ik een apart topic over. Hier kan een slotje op.
Net zoals je naar de bios gaat met toetsenbord shortcut bijvoorbeeld [F12] heb je ook een shortcut voor opstarten. daar moet usb bij staan. als dat zo werkt bij servers :P
Ubuntu 14.04 LTS