Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Toetsenbord knoppen weg  (gelezen 746 keer)

Offline Plotinus

  • Lid
  • Steunpunt: Nee
Toetsenbord knoppen weg
« Gepost op: 2010/12/15, 01:34:54 »
L.S.

Ik heb een toetsenbord met rechtsboven drie knoppen 'Power off', 'Sleep' en 'Wake up'. De knop Poer off heeft altijd gewerkt onder verschillende versies van Ubuntu en ook onder Mint (Julie en Isadora). Ik stel echter nu vast dat hij niet meer werkt, terwijl het toetsenbord zeker goed is. Ik heb zeker ergens iets aan of uitgevinkt, maar wat en waar. Iemand een idee wat het kan zijn?

gegroet,
mrt
Ach! Waren alle Menschen wijs, en wilden daarbij wel! De Aard waar haar een Paradijs, Nu isse meest een Hel.

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: Toetsenbord knoppen weg
« Reactie #1 Gepost op: 2010/12/15, 08:28:06 »
Wat gebruik je nu eigenlijk dan? Ubuntu of Mint? Want dat is nu geheel onduidelijk imho. Gaat het om Ubuntu dan post het in het daarvoor bestemde Board op het forum.
Gaat het om Mint dan vraag ik me af waarom je de ene keer hier op Ubuntu NL je vragen post en de andere keer op Linux Mint Users Belgium, of zelfs op beiden....?

Je moet het zelf weten natuurlijk ben je ook vrij in maar het is dubbel op zo.

Offline Plotinus

  • Lid
  • Steunpunt: Nee
Re: Toetsenbord knoppen weg
« Reactie #2 Gepost op: 2010/12/15, 08:47:11 »
Beste DarkEra,

Ik ben volledig overgestapt op Mint Isadora. En omdat die volledig compatibel is met Ubuntu (10.4) denk ik dat het niet gek is om rond te hangen op dit forum en zeker in deze rubriek die er speciaal voor is gemaakt. Daarnaast heb ik het gevoel dat dit forum veel beter wordt bezocht en er dus mogelijk ook meer deskundigheid aanwezig is. Maar inderdaad ik kom op beide fora en kom veel anderen namen op beide fora tegen.

gegroet,
mrt
Ach! Waren alle Menschen wijs, en wilden daarbij wel! De Aard waar haar een Paradijs, Nu isse meest een Hel.

Offline JvH

  • Lid
  • Steunpunt: Nee
Re: Toetsenbord knoppen weg
« Reactie #3 Gepost op: 2010/12/15, 08:58:36 »
Helpt het misschien als je in Keyboard Preferences expliciet het model van je toetsenbord instelt?