Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleem kaartlezers  (gelezen 1184 keer)

Offline dirk71

  • Lid
  • Steunpunt: Nee
Probleem kaartlezers
« Gepost op: 2010/12/13, 13:11:10 »
Hallo,
Ik ben vrij recent overgeschakeld naar ubuntu 10.04 LTS op compaq CQ60. Tot op heden ben ik meer dan tevreden, hoewel ik mij nog niet kan terugvinden in installatie van hardware en software (indien niet beschikbaar via Ubuntu softwarecenter).
Nu zit ik echter met een eerste groot probleem! Voor beroepsredenen heb ik geregeld een kaartlezer nodig. Ik heb 2 kaartlezers, een ACR30 (of 300 slecht leesbaar op achterkant kaartlezer) die nog zelden werd gebruikt en hing aan oude pc met XP, en een tweede kaartlezer Idream ID-SMID01 die voorheen werkte op de compaq CQ60 met vista.
Geen van deze beide kaartlezers krijg ik echter aan de praat via Ubuntu. De installatie van de software voor uitlezen is probleemloos gelukt, maar indien ik wil uitlezen krijg ik telkens mededeling 'systeem error : onbekende errorcode'.
Bij de Idream gaat het rode lichtje branden na aansluiting op USB poort, maar blijft gewoon branden na insteken ID-kaart, bij de ACR gebeurt er blijkbaar helemaal niks en licht het lampje ook niet op na aansluiten of na insteken ID-kaart.
Moest er mij iemand hierbij kunnen helpen ...
Alvast bedankt.
Dirk

Offline Edje29b6

  • Lid
  • Steunpunt: Nee
Re: Probleem kaartlezers
« Reactie #1 Gepost op: 2010/12/13, 18:48:48 »