Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Na upgrade 10.10 geen 3G herkenning  (gelezen 782 keer)

Offline rikoos

  • Lid
  • Steunpunt: Nee
Na upgrade 10.10 geen 3G herkenning
« Gepost op: 2010/12/13, 09:28:12 »
Hallo,

Ik heb lopen zoeken maar vindt niet het specifieke probleem dus daarom deze noodkreet. Ik zit op een locatie waar internet zeer beperkt toegangkelijk is ivm security dus ik heb mijn eigen hardware bij me met een 3g internet abo om zo toch bij mijn prive zaken te kunnen komen.

Ik heb een Samsung netbook op ubuntu 10.10 draaien en dit naar volle tevredenheid, nu ben ik 2 weken geleden geupgrade van 10.04 naar de 10.10 remix versie. Alles leek te werken totdat ik afgelopen zaterdag mijn Nokia GSM voor de eerste keer aan mijn netbook hing.

Voorheen herkende mijn netbook mijn Nokia E60 GSM en legde een connectie naar het 3g netwerk, deze had ik zelf opgevoerd en werkte perfect, nu echter herkend hij niet mijn GSM en dus ook geen netwerk. Ik heb handmatig wederom het netwerk opgevoerd via de netwerk assistant met dezelfde settings als voorheen waar het wel mee werkte maar geen connectie helaas. Dit was T-mobile dus ik dacht misschien zijn er settings aangepast dus ik probeerde het met mijn KPN abo maar ook hier gebeurde er niets meer :(

Ik kom niet op het t-mobile netwerk maar ook het KPN netwerk hekent hij dus niet, ik denk dus dat het ergens in de aansturing naar mijn GSM niet goed gaat.

Dus .... kan iemand mij op weg helpen waar ik eventueel kan kijken?

hoe zorg ik ervoor dat mijn installatie weer mijn GSM herkent en hierna dus weer op internet kan?

Extra info: het commando usb-devices geeft mijn Nokia netjes aan in delijst dus hij wordt wel herkend alleen niet als ik hem als modem wil gebruiken.


Alvast bedankt voor het lezen en hulp!

grt
Rick
« Laatst bewerkt op: 2010/12/13, 10:47:35 door rikoos »

Offline Willem69

  • Lid
  • Steunpunt: Nee
Re: Na upgrade 10.10 geen 3G herkenning
« Reactie #1 Gepost op: 2010/12/16, 14:27:30 »
Helaas heb ik geen antwoord voor je, maar herken je probleem maar al te goed. In verband met een opdracht had ik een 'schone' ubuntu installatie nodig en heb ik naast mijn 10.04 op een aparte partitie 10.10 geïnstalleerd.

Op de 10.04 versie werkt mijn SonyEricsson Aino zonder problemen als 3G modem, inprikken en de NetworkManager applet pikt het op. Op de 10.10 versie daarentegen is het met geen stok aan de praat te krijgen...

Help... ???

Offline Willem69

  • Lid
  • Steunpunt: Nee
Re: Na upgrade 10.10 geen 3G herkenning
« Reactie #2 Gepost op: 2010/12/17, 10:38:21 »
UPDATE

na het opnieuw instellen van de internet connectie op mijn mobiele telefoon, die ik als 3G modem gebruik, ben ik back in business!

De truuk die het bij mij deed en blijkbaar werd dat bij de vorige versie van network manager genegeerd, om geen gebruikernaam en pin in te voeren. Maar dat is dan in mijn 'telfort-data abonnement' geval :)

Offline rikoos

  • Lid
  • Steunpunt: Nee
Re: Na upgrade 10.10 geen 3G herkenning
« Reactie #3 Gepost op: 2010/12/21, 16:49:06 »
Hey Willem, klinkt goed!!!

Wat heb je precies gedaan? Ik begrijp dat je de verbindingen op je GSM hebt gedropt en opnieuw hebt aangemaakt?


Offline Willem69

  • Lid
  • Steunpunt: Nee
Re: Na upgrade 10.10 geen 3G herkenning
« Reactie #4 Gepost op: 2011/01/03, 13:20:20 »
Ja Rikoos, dat is precies wat ik gedaan heb. Het werkt nog steeds als een zonnetje.