Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Krijg samba maar niet aan de gang  (gelezen 1425 keer)

Offline qwyrp

  • Lid
  • Steunpunt: Nee
[Opgelost] Krijg samba maar niet aan de gang
« Gepost op: 2010/12/11, 21:32:16 »
Ik heb Ubuntu Server 10.10 geinstalleerd en wil nu SAMBA aan de gang krijgen maar het lukt me voor geen meter. Ik loop al een heel tijdje te prutsen en kom er net achter dat in 10.10 samba niet meer ge(re)start hoeft te worden met /etc/init.d/samba restart .... !@@#@!@
Ik heb een dataschijf (gekoppeld via /media/dataschijf) en wil dat deze beschikbaar is in Windows en waarbij de mensen de directory/bestanden kunnen lezen en veranderen. Wie heeft er een handleiding of weet (precies) hoe ik dit samba-varkentje moet wassen?


« Laatst bewerkt op: 2010/12/21, 19:16:38 door qwyrp »
Ubuntu Server 14.04.1 - 64 @ I3-2300


Offline Cyberneticbrain

  • Lid
  • Steunpunt: Nee
Re: Krijg samba maar niet aan de gang
« Reactie #2 Gepost op: 2010/12/15, 01:44:28 »
Je kunt het ook grafisch instellen sudo apt-get install  system-config-samba of via synaptic pakket beheer erg makkelijk om te controleren of je niet ergens een verkeerde instelling hebt gemaakt. Via systeem -> beheer -> samba kan je 'm vinden na installatie.
Deze how to heb ik nooit zelf toegepast maar beschrijft 'm http://www.unixmen.com/linux-distributions/4-ubuntu/1203-how-to-install-and-configure-samba-in-ubuntu-1010-maverick-meerkat-via-gui-
Shuttle SA76G2 - TBS6981 - Ubuntu Server 14.04 Mythbackend/Oscam, Asrock ion 330 Mythbuntu 14.04 frontend en meer.....

Offline jfarts

  • Lid
  • Steunpunt: Nee
Re: Krijg samba maar niet aan de gang
« Reactie #3 Gepost op: 2010/12/15, 11:05:33 »
kom er net achter dat in 10.10 samba niet meer ge(re)start hoeft te worden met /etc/init.d/samba restart ....

Klopt, dit gaat met 'sudo service smbd restart' in het geval van een samba daemon.

Verder, hoe ziet je smb.conf file er uit? En heb je al een samba user aangemaakt?


Offline qwyrp

  • Lid
  • Steunpunt: Nee
[OPGELOST] Re: Krijg samba maar niet aan de gang
« Reactie #4 Gepost op: 2010/12/15, 11:08:08 »
Na wat ongestructureerd klooien doet samba het nu. bedankt voor alle input!!
Ubuntu Server 14.04.1 - 64 @ I3-2300