Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ipod nano generatie 4 kan niet gelezen worden  (gelezen 1068 keer)

Offline Bjorn De Rijcke

  • Lid
  • Steunpunt: Nee
Ipod nano generatie 4 kan niet gelezen worden
« Gepost op: 2010/12/11, 14:40:02 »
Hallo,

Ik ben zo'n week of 2 geleden overgeschakeld naar
Ubuntu 10.04 LTS Lucid lynx.

Ik ben er zeer tevreden over
(hoewel ik van de meeste dingen nog maar weinig snap)
Maar ik heb nu een probleem, namelijk:

Ik wou mijn Ipod aansluiten op de computer
om naar muziek te luisteren. Standaard start het programma:
 Rhythmbox maar deze kon geen muziek
zien staan op de Ipod. Het programma viel uit als
je rechtermuisknop -> eigenschappen deed.
Dus ik ben eens gaan surfen, en installeerde het programma:
Banshee 1.6.1
Als ik in het programma op mijn Ipod klik verschijnt er deze fout:

Uw Ipod is "alleen lezen" aangekoppeld. Banshee kan uw Ipod
niet herstellen.

en:

U heeft deze Ipod gebruikt met een versie van Itunes die een
te nieuwe versie van de nummerdatabase opslaat, zodat deze niet
door Banshee herkend kan worden.

er is ook een link met "meer weten"
maar die geeft een website aan waar staat:

Sorry, no posts mached your criteria.

Nu weet ik niet wat ik moet doen dus kan iemand mij
a.u.b. even uitleggen of het mogelijk is de Ipod te gebruiken
en hoe ?

Nog even de eigenschappen van mijn Ipod: (volgens Banshee)

Product: IPOD VAN BJORN
Apparaat: nano
Kleur: black
Generatie: 4
Capaciteit: 16 GiB
Geproduceerd op: oktober, 2008
Firmware: 1.0.4
Mogelijkheden: podcast
Ondersteund album afbeeldingen: Ja
Ondersteund foto's: Ja


Dank bij voorbaat,
Bjorn

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: Ipod nano generatie 4 kan niet gelezen worden
« Reactie #1 Gepost op: 2010/12/12, 07:35:57 »
Citaat
U heeft deze Ipod gebruikt met een versie van Itunes die een
te nieuwe versie van de nummerdatabase opslaat, zodat deze niet
door Banshee herkend kan worden.

Nieuwste iTunes heeft dus waarschijnlijk weer een nieuwe codering. Banshee/Rythmbox herkent deze codering blijkbaar nog niet. Wachten op een update denk ik dus. Of iTunes gebruiken ;)
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: Ipod nano generatie 4 kan niet gelezen worden
« Reactie #2 Gepost op: 2010/12/12, 07:51:17 »
Probeer dit anders eens met Exaile Music Player (staat in Synaptic pakketbeheer)
How to set up Ipod in Exaile
Gestopt als aktief Forumlid 17/10/2011

Offline Bjorn De Rijcke

  • Lid
  • Steunpunt: Nee
Re: Ipod nano generatie 4 kan niet gelezen worden
« Reactie #3 Gepost op: 2010/12/12, 18:50:12 »
O.K. bedankt voor de hulp !
Met exaile werkt het perfect.

Groetjes,
Bjorn