Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: reset xserver waarden  (gelezen 984 keer)

Offline sidius

  • Lid
  • Steunpunt: Nee
reset xserver waarden
« Gepost op: 2010/12/09, 19:21:09 »
bij vrienden van mij die verder weg wonen staat kubuntu 10.10
hun engels is niet al te best.
Maar goed via de telefoon kom ik er achter dat de x-server niet kan starten
hoe reset ik deze?
sudo dpkg-reconfigure xserver-xorg geeft geen reactie...........

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: reset xserver waarden
« Reactie #1 Gepost op: 2010/12/10, 00:17:22 »
In 10.10 werkt dat niet meer. Start op in de recovery mode, dit is de tweede regel van (K)ubuntu in het Grub menu, staat er ook bij.
Nadat dit gekozen is, komen er een hoop witte regels voorbij, gewoon laten gaan. Op een gegeven moment komt er een keuze menu, kies failsafeX
Nu start de veilige grafische mode, ga hier naar Systeem>Beheer>Stuurprogramma's, staat de juiste driver geinstalleerd? Kijk voor de zekerheid na, welke grafische kaart er inzit en kijk op de site van de fabrikant of hier op het forum of je de juiste driver hebt.
In der Beschränkung zeigt sich der Meister.

Offline sidius

  • Lid
  • Steunpunt: Nee
Re: reset xserver waarden
« Reactie #2 Gepost op: 2010/12/10, 06:36:49 »
Hoe start ik op in die mode, ik heb al geprobeerd met de shift toets vast te houden en met de escape. Ik heb dit althans op mijn eigen laptop gedaan. Bij beide liep de opstart gewoon door en kwam ik  gewoon in linux.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: reset xserver waarden
« Reactie #3 Gepost op: 2010/12/10, 07:26:47 »
Linker shift ingedrukt houden tijdens opstarten.

Offline sidius

  • Lid
  • Steunpunt: Nee
Re: reset xserver waarden
« Reactie #4 Gepost op: 2010/12/10, 08:28:47 »
heb ik gedaan op mijn eigen laptop, maar hij start gewoon door in linux

Offline dropl

  • Lid
  • Steunpunt: Nee
Re: reset xserver waarden
« Reactie #5 Gepost op: 2010/12/11, 22:28:13 »
Volgens mij kan je in /etc/default/grub de timeout voor het automatisch doorstarten aanpassen.
Daarna wel even update-grub draaien!

Die shift zou overigens wel moeten werken, voor zo ver ik weet.
Ge wit dit oit noit nie