Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Glide OS desktop kan sync database niet openen  (gelezen 708 keer)

Offline 2ndchance

  • Lid
  • Steunpunt: Nee
Glide OS desktop kan sync database niet openen
« Gepost op: 2010/12/08, 14:40:06 »
Hallo,

ik probeer glide (http://www.glideos.com/downloads.html) te installeren voor mijn backups.

bij het starten van de applicatie krijg ik een error te zien dat de sync database niet geopend kan worden. Heb ik hier nog meer drivers voor nodig?

"jasper@jasper-laptop:~$ /usr/share/glide/glide
"2010-12-08 14:31:43             Glide Desktop 3.3.4 Linux i686 #48-Ubuntu SMP Wed Nov 24 09:00:03 UTC 2010 2.6.32-26-generic 2 CPUS"
"2010-12-08 14:31:43             Installation dir = /usr/share/glide"
"2010-12-08 14:31:43             Launching with forceNewDb = false"
glide::gui::GuiBoot::init()
Using default preferences
"2010-12-08 14:31:43             Intitializing Sync DB force new = no"
"2010-12-08 14:31:43             Sync DB is /home/jasper/.glide/sync.2.0.db"
"2010-12-08 14:31:43             Creating Sync database /home/jasper/.glide/sync.2.0.db, version 2.0, without old version"
QSqlDatabase: QSQLITE driver not loaded
QSqlDatabase: available drivers: QMYSQL3 QMYSQL
"2010-12-08 14:31:43   ERROR     Could not open the sync db /home/jasper/.glide/sync.2.0.db for creation -- Driver not loaded Driver not loaded"
"2010-12-08 14:31:43   ERROR     Could not open the sync database for creation/schema!"

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Glide OS desktop kan sync database niet openen
« Reactie #1 Gepost op: 2010/12/08, 20:44:10 »
Waarom installeer je het niet gewoon met de .deb die ze geven?
http://www.glideos.com/download/GlideApps-3.3.4.i386.deb

Offline 2ndchance

  • Lid
  • Steunpunt: Nee
Re: Glide OS desktop kan sync database niet openen
« Reactie #2 Gepost op: 2010/12/08, 23:27:15 »
daar had ik overheen gelezen... :s

ik heb voor de zekerheid eerst de oude installatie volledig verwijderd. Bij het openen van de deb file krijg ik de volgende meldeing: Fout: Aan de volgende afhankelijkheid kon niet voldaan worden: libical (>= 0.43)

Ik heb in syn. gekeken en dit pakket (o.44) is al wel geinstalleerd.

« Laatst bewerkt op: 2010/12/10, 11:49:18 door 2ndchance »