Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nieuw in Ubuntu/Linux - na nieuwe drivers alleen nog booten in kernel  (gelezen 564 keer)

Offline Xavierutberg

  • Lid
  • Steunpunt: Nee
Hoi,

Nadat mijn windows volledig naar de ... was, had ik besloten om maar weer eens naar linux over te stappen. Ik besloot om x86_64 te installeren. Na het installeren van de ati catalyst drivers voor linux (dit ging zonder errors) vroeg de pc om een reboot en sindsdien kan ik alleen nog maar in de kernel komen?? Toen heb ik de instructies gevolgd die in een ander topic hier werden gegeven van een linux-hulpsite en geupdate. Geen resultaat. Heeft iemand een oplossing?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Nieuw in Ubuntu/Linux - na nieuwe drivers alleen nog booten in kernel
« Reactie #1 Gepost op: 2010/12/04, 13:38:57 »
Dat Catalyst-stuurprogje heb je mogelijk verkeerd, want los, geïnstalleerd? Zo ja, overweeg eens een schone lei: http://sites.google.com/site/computertip/herinstallatie

En kies dan meteen de 32-bit-versie:
http://sites.google.com/site/computertip/versiekeuze

Na installatie kun je dit lijstje afwerken:
http://sites.google.com/site/computertip/directdoen

Dan heb je een degelijk opgebouwd systeem.  :)

Offline Xavierutberg

  • Lid
  • Steunpunt: Nee
Re: Nieuw in Ubuntu/Linux - na nieuwe drivers alleen nog booten in kernel
« Reactie #2 Gepost op: 2010/12/04, 13:40:43 »
Okee bedankt! Ik zal hem dit keer maar wel meteen aan het internet hangen bij de install.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Nieuw in Ubuntu/Linux - na nieuwe drivers alleen nog booten in kernel
« Reactie #3 Gepost op: 2010/12/05, 13:07:00 »
De ATI-driver werkt ook meer dan prima met de 64-bit-versie hoor :) Draait perfect hier op mijn laptop met Kubuntu 10.10 64-bit :) ATI biedt vanaf de website ook ondersteuning voor 64-bit, dus de driver is sowieso ook voor 64-bit. Ik denk inderdaad dat je de driver verkeerd geïnstalleerd hebt. 64-bit werkt meer dan prima hoor, laat je niks anders wijsmaken ;)