Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Niet correct ingestelde driver voor geluidskaart.  (gelezen 468 keer)

Offline Gandalf

  • Lid
  • Steunpunt: Nee
Niet correct ingestelde driver voor geluidskaart.
« Gepost op: 2010/12/02, 22:57:46 »
Beste mensen,
Alhoewel ik bij al mijn applicaties wel geluid heb is mijn vermoeden dat de driver voor mijn geluidskaart niet correct is ingesteld omdat:
- wanneer ik het audio-volume regel met een schuif voor de volume-regeling loopt het volume in tijd na. Ik verplaats de schuif op
de balk en na een seconde of twee regelt daadwerkelijk het audio volume naar die stand.
- wanneer ik [Systeem][Voorkeuren][Geluid] selecteer krijg ik de window "Wachten op antwoord van het geluidsysteem" en verder
gebeurt er niets.

Informatie over het systeem:
Ubuntu 10.04 LTS  -  Lucid Lynx
 *-multimedia
             description: Multimedia audio controller
             product: VT8233/A/8235/8237 AC97 Audio Controller
             vendor: VIA Technologies, Inc.
             physical id: 11.5
             bus info: pci@0000:00:11.5
             version: 50
             width: 32 bits
             clock: 33MHz
             capabilities: pm cap_list
             configuration: driver=VIA 82xx Audio latency=0
             resources: irq:22 ioport:e000(size=256)

Heeft iemand een suggestie ?

met een vriendelijke groet.
A wizard is never late. Nor is he early. He arrives precisely when he means to.