Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Afsluitprobleem met 10.10 (Opgelost)  (gelezen 2712 keer)

Offline StefkeDB

  • Lid
  • Steunpunt: Nee
Afsluitprobleem met 10.10 (Opgelost)
« Gepost op: 2010/12/02, 14:54:00 »
Sinds gisteren een nieuwe Sony VAIO VPCM13M1E (netbook). Eerst 10.04 geprobeerd, maar dat gaf problemen met de wifi kaart en het geluid (geen koptelefoon, geen ingebouwde micro). Dan 10.10 geprobeerd, alles werkt out of the box, behalve het afsluiten.  Nog via het logo, nog via de afsluitknop (kort drukken) wil hij volledig afsluiten.  Som verdwijnt gewoon de muisaanwijzer en blijft hij hangen, soms krijg ik een zwart of paars scherm en blijft hij hangen.  Heb al de suggestie gevolgd om GRUB aan te passen met de nieuwe regel :
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

Helaas geen soelaas.
« Laatst bewerkt op: 2010/12/28, 10:57:19 door StefkeDB »
Acer V3-571G laptop dualboot Win7 en Mint 17 Cinnamon
Oude Medion met W. Vista en Ubuntu 14.04 LTS
Sony Notebook met Windows7 en Lubuntu 14.04

Offline StefkeDB

  • Lid
  • Steunpunt: Nee
Re: Afsluitprobleem met 10.10
« Reactie #1 Gepost op: 2010/12/03, 09:55:18 »
Er is een foutmelding bijgekomen :

nm-dispatcher.action: Error in get-property: Message did not receive a reply (timeout by message bus)

Het ligt dus waarschijnlijk aan de network-manager.
Iemand ?
Acer V3-571G laptop dualboot Win7 en Mint 17 Cinnamon
Oude Medion met W. Vista en Ubuntu 14.04 LTS
Sony Notebook met Windows7 en Lubuntu 14.04

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Afsluitprobleem met 10.10
« Reactie #2 Gepost op: 2010/12/03, 12:08:24 »
Probeer eens, of het beter gaat wanneer je Network Manager vervangt door WICD. Zelf geen ervaring mee, want Network Manager werkt bij mij goed. Maar bij sommigen schijnt WICD een aantal problemen op te lossen.

Offline StefkeDB

  • Lid
  • Steunpunt: Nee
Re: Afsluitprobleem met 10.10
« Reactie #3 Gepost op: 2010/12/03, 14:57:11 »
Dank je Pjotr.
Ik heb via Synaptic NM verwijderd en WICD geprobeerd, maar helaas het resultaat is hetzelfde.

BTW : dank voor je uitstekende website, een schitterend hulpmiddel bij (her)installatie.
Acer V3-571G laptop dualboot Win7 en Mint 17 Cinnamon
Oude Medion met W. Vista en Ubuntu 14.04 LTS
Sony Notebook met Windows7 en Lubuntu 14.04

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Afsluitprobleem met 10.10
« Reactie #4 Gepost op: 2010/12/03, 17:52:37 »
Dank voor het compliment.  :)

Het zou kunnen, dat je netboekje net iets te nieuw is voor het pakket stuurprogramma's dat de huidige versies van Ubuntu aan boord hebben.

Dingen die je nog kunt proberen:

- Kijk eens op de webstek van Sony, of er een nieuwere versie beschikbaar is van het BIOS. Zo ja, flits je BIOS ermee. BIOS-flitsen is overigens niet zonder risico (hoewel ik het altijd doe bij mijn computers).

- Probeer eens, of openSUSE 11.3 beter presteert:
http://sites.google.com/site/computertip/opensuse

Offline StefkeDB

  • Lid
  • Steunpunt: Nee
Re: Afsluitprobleem met 10.10
« Reactie #5 Gepost op: 2010/12/04, 14:59:39 »
Het is eigenlijk het enige probleem dus niet zo dramatisch. 
Maar ik ga Suse in de toekomst zeker proberen. 
Bedankt voor de hulp.
Acer V3-571G laptop dualboot Win7 en Mint 17 Cinnamon
Oude Medion met W. Vista en Ubuntu 14.04 LTS
Sony Notebook met Windows7 en Lubuntu 14.04

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Afsluitprobleem met 10.10
« Reactie #6 Gepost op: 2010/12/06, 19:08:25 »
Sluit hij volledig af als je het volgende intikt in de terminal:
sudo poweroffMoet met rootrechten, dus met sudo ervoor.

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: Afsluitprobleem met 10.10
« Reactie #7 Gepost op: 2010/12/06, 20:31:42 »
Beste StefkeDB,

Als je je pc wilt afsluiten met je powerknop, moet je die een tijdje vasthouden, toch wel een seconde of 5-6 bij mij. Het is alleen niet de beste handeling t.o.v. je harde schijf.
Naast bovenstaande tips, als je blijkbaar een net iets te nieuwe pc hebt m.b.t. stuurprogramma's, zou je ook kunnen overwegen om eens Fedora te proberen. Die distro heeft altijd het nieuwste van het nieuwste aan boord  ;)
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline qjbikker

  • Lid
  • Steunpunt: Nee
Re: Afsluitprobleem met 10.10
« Reactie #8 Gepost op: 2010/12/07, 14:53:17 »
Ik ben harstikke nieuw op dit forum en heb sinds 1 dag Ubunte draaien. Ik heb exact hetzelfde probleem. Als je hem afsluit lijkt het wel of je reset, hij start gelijk weer op.
Ook het sudo commando in de terminal geeft hetzelfde resultaat.
Voor de rest nog alleen maar verbaast wat Ubuntu allemaal kan. Ik denk dat hij er op blijft staan.

Groeten,


Krien


Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: Afsluitprobleem met 10.10
« Reactie #9 Gepost op: 2010/12/07, 15:24:04 »
probeer eens via /etc/default/grub

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=force"
GRUB_CMDLINE_LINUX=""

Offline qjbikker

  • Lid
  • Steunpunt: Nee
Re: Afsluitprobleem met 10.10
« Reactie #10 Gepost op: 2010/12/07, 15:54:49 »
Ik heb dit:  /etc/default/grub

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=force"
GRUB_CMDLINE_LINUX=""

met kopieren en knippen ingevoerd in de terminal. Dit geeft geen reaktie.

als ik          via  /etc/default/grub
intik geeft hij onbekend commando er zijn er 20 van


Groeten,

Krien

Offline qjbikker

  • Lid
  • Steunpunt: Nee
Re: Afsluitprobleem met 10.10
« Reactie #11 Gepost op: 2010/12/07, 16:23:28 »
Ik neem aan dat je dit bedoelde maar dat werkt bij mij ook niet:

Groeten,

Krien


Spontane herstart van de computer? Schakel acpi uit
13. Op verreweg de meeste computers werkt het energiebeheer (acpi) van Ubuntu 10.04 prima. In enkele gevallen echter niet, en dan kan het onder andere een spontane herstart van de computer veroorzaken. U kunt dan het volgende doen.

- Probeer eerst eens, of een update van het BIOS van uw moederbord het probleem oplost. Heeft dit geen effect, doe dan het volgende:

- Verander tijdelijk iets aan het Grubmenu (het menu van opstartlader Grub).

Krijgt u, voorafgaand aan het opstarten van uw computer, geen Grubmenu te zien? Druk dan bij het opstarten, direct na het verdwijnen van het BIOS-scherm, de SHIFT-toets in, en hou die ingedrukt. U krijgt dan alsnog het Grubmenu te zien.

- Selecteer de regel in het Grubmenu waarmee Ubuntu opstart. Druk NIET op Enter!

- Druk op de e-toets.

- Nu krijgt u de mogelijkheid, om de opstartopties eenmalig te wijzigen. Zoek de regel die eindigt op ro  quietsplash. Zet de cursor met de pijltjestoets vlak na ro  quiet splash

Druk daarna een keer op de spatiebalk en tik vervolgens in: acpi=off

Het einde van de regel wordt dan dus:
ro  quietsplash acpi=off

Druk nu de Ctrl-toets in en houd hem ingedrukt. Druk vervolgens op de x-toets.

De computer start nu eenmalig op met de optie "acpi=off".

Als dit uw probleem oplost, dan kunt u deze optie als volgt blijvend maken:

- Toepassingen - Hulpmiddelen - Terminalvenster

Tik in (kopieer en plak, dat is het beste):
gksudo gedit /etc/default/grub

Druk op Enter.

Nu start kladblokje Gedit met een bepaald tekstbestand.
Verander de regel GRUB_CMDLINE_LINUX="" in:
GRUB_CMDLINE_LINUX="acpi=off"

Tekstbestand opslaan en kladblokje sluiten.

Nu in de terminal (kopieer en plak):
sudo update-grub

Druk op Enter. Uw wachtwoord blijft geheel onzichtbaar, zelfs geen sterretjes, dat hoort zo.

Herstart uw computer wanneer hij helemaal klaar is met die intensieve bewerking. Uw probleem zou nu blijvend verholpen moeten zijn.

Let op: een mogelijke bijwerking is, dat Ubuntu uw computer nu niet meer helemaal kan afsluiten. Voor het "laatste duwtje" bij het afsluiten, zult u dan de aan/uit-knop enkele seconden ingedrukt moeten houden ("hard" afsluiten).


Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: Afsluitprobleem met 10.10
« Reactie #12 Gepost op: 2010/12/07, 16:23:44 »
Ik heb dit:  /etc/default/grub

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=force"
GRUB_CMDLINE_LINUX=""

met kopieren en knippen ingevoerd in de terminal. Dit geeft geen reaktie.

als ik          via  /etc/default/grub
intik geeft hij onbekend commando er zijn er 20 van


Groeten,

Krien


start in de terminal: gksudo nautilusga dan via nautilus naar het bestand /etc/default/grub  (kan via locaties: computer: etc.
vervang de twee regels die er nu staan, en beginnen met: GRUB_CMDLINE_LINUX_DEFAULT= en GRUB_CMDLINE_LINUX=""  door
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=force"
GRUB_CMDLINE_LINUX=""


sluit nautilus, of je terminal

reboot

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: Afsluitprobleem met 10.10
« Reactie #13 Gepost op: 2010/12/07, 16:26:08 »
sudo shutdown -h now is ietsie netter/deftiger dan sudo poweroff

Offline StefkeDB

  • Lid
  • Steunpunt: Nee
Re: Afsluitprobleem met 10.10
« Reactie #14 Gepost op: 2010/12/20, 16:30:43 »
Allen bedankt voor de suggesties, maar niets helpt. Ik heb op het engelse forum ontdekt dat ik
niet alleen ben met dit probleem.  Ben alleen de link kwijt.  Het kwam erop neer - zoals ik vermoedde
en al aangaf - dat het iets te maken heeft met de wifi en netwerkmanager.  Men zou er mee bezig zijn.
Wachten op de updates dus.
@Pjotr : Ik heb Suse eens ge├»nstalleerd, maar ik vind Ubuntu gebruiksvriendelijker.  Ik zal Fedora ook nog
eens proberen.
Acer V3-571G laptop dualboot Win7 en Mint 17 Cinnamon
Oude Medion met W. Vista en Ubuntu 14.04 LTS
Sony Notebook met Windows7 en Lubuntu 14.04

Offline StefkeDB

  • Lid
  • Steunpunt: Nee
Re: Afsluitprobleem met 10.10
« Reactie #15 Gepost op: 2010/12/28, 10:27:43 »
En weerom heeft de site van Pjotr soelaas gebracht.
Het installeren van de backports heeft de oplossing gebracht.
Respect !
http://sites.google.com/site/computertip/geendraadloosinternet
Acer V3-571G laptop dualboot Win7 en Mint 17 Cinnamon
Oude Medion met W. Vista en Ubuntu 14.04 LTS
Sony Notebook met Windows7 en Lubuntu 14.04