Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Fout in partities, vervolg op Grub2. Niet opstarten na installatie  (gelezen 906 keer)

Offline hansbr

  • Lid
  • Steunpunt: Nee
Hallo Forumleden,

Ik schreef al eerder een Topic: Grub 2. Niet opstarten na installatie Ubuntu 10.10

Tot nu toe heb ik het probleem niet kunnen oplossen.

Ik zoek naarstig en probeer tot een goede installatie te komen.

Nu denk ik, weet ik haast wel zeker, dat er iets mis is met de partities.

Met Gparted vond ik dit:   Let ook op het uitroepteken na  /dev/sda2

Partition           File System             Label               Size                Used               Unused            Flags

/dev/sda1        ntfs                         WinRe               11,72 GiB        7,76               3,96                 dial

/dev/sda2 !      ntfs                        System            303,35 GiB        -----                -----                 Boot

/dev/sda4        ntfs                        Data                 150,69 GiB        5,41           145,29                 -----

unallocated    unallocated            -------                    1,02 MiB        -----              -------                 -----

Wat is er mis en hoe kan ik dat herstellen?

mvg

Hansbr

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Fout in partities, vervolg op Grub2. Niet opstarten na installatie
« Reactie #1 Gepost op: 2010/11/28, 21:24:58 »
Installeer testdisk eens. Kan via Synaptic of in de terminal sudo apt-get install testdisk.
Dit is een programma dat draait in de terminal, dus na installatie een terminal openen en typen sudo testdisk.
Testdisk doet het volgende:  Scan and repair disk partitions
In der Beschränkung zeigt sich der Meister.

Offline hansbr

  • Lid
  • Steunpunt: Nee
Re: Fout in partities, vervolg op Grub2. Niet opstarten na installatie
« Reactie #2 Gepost op: 2010/11/28, 21:38:50 »
Hallo Gijsbert,

geprobeerd met dit resultaat:

buntu@ubuntu:~$ sudo testdisk
sudo: testdisk: command not found
ubuntu@ubuntu:~$


Bedankt maar het leidt niet tot de oplossing.

hansbr

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: Fout in partities, vervolg op Grub2. Niet opstarten na installatie
« Reactie #3 Gepost op: 2010/11/28, 21:45:46 »
Beste hansbr,

al je partities staan op ntfs, zijnde van windows. Helaas herkent dit alleen windows. Er zal wel iets fout zijn gegaan, dat kan gebeuren.
Ik zou Ubuntu gewoon opnieuw installeren  ;)
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Fout in partities, vervolg op Grub2. Niet opstarten na installatie
« Reactie #4 Gepost op: 2010/11/28, 21:55:06 »
buntu@ubuntu:~$ sudo testdisk
sudo: testdisk: command not found
Dan lijkt mij, dat je het niet ge√Įnstalleerd hebt, met sudo apt-get install testdisk zoals Gijsbert schreef.
Of heeft de installatie een foutmelding gegeven ?
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline Jan E.

  • Lid
  • Steunpunt: Nee
Re: Fout in partities, vervolg op Grub2. Niet opstarten na installatie
« Reactie #5 Gepost op: 2010/11/29, 14:03:37 »
Beste hansbr,

al je partities staan op ntfs, zijnde van windows. Helaas herkent dit alleen windows. Er zal wel iets fout zijn gegaan, dat kan gebeuren.
Ik zou Ubuntu gewoon opnieuw installeren  ;)

+1


Samsung NP300E7A
Ubuntu 14.04

Offline hansbr

  • Lid
  • Steunpunt: Nee
Re: Fout in partities, vervolg op Grub2. Niet opstarten na installatie
« Reactie #6 Gepost op: 2010/11/29, 19:03:20 »
OPGELOST

Hallo Forumleden,
 
Het hele weekend en vanmorgen bezig geweest met het oplossen van de gerezen problemen en de installatie.
Uiteindelijk bleek dat Ubuntu zich niet op de HD van mijn computer had geinstalleerd maar op mijn tweede HD.
Op de interne HD stonden inderdaad alleen windowpartities.
Grub2 ontbrak. Dat stond op de externe HD met de rest van Ubuntu.
 
Tweede HD uit.
Opnieuw installeren.
En zie: het werkt.

Bedankt.
Dankzij het meedenken van jullie is de zaak opgelost.

mvg

Hansbr