Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: FATAL modprobe melding bij opstarten  (gelezen 1088 keer)

Offline force317

  • Lid
  • Steunpunt: Nee
FATAL modprobe melding bij opstarten
« Gepost op: 2010/11/28, 11:40:30 »
Ik krijg 2 FATAL modprobe meldingen bij het opstarten van mijn Netbook met Linux Mint 10 32bit.

Waar kan ik die 2 meldingen ergens in een log op mijn netbook vinden om ze dan hier te kunnen posten ?

Momenteel in gebruik op mijn hardware : Ubuntu 13.10, Kubuntu 13.10, Windows 7 Home, Windows 8.1 Home.

Offline axelv

  • Lid
  • Steunpunt: Nee
Re: FATAL modprobe melding bij opstarten
« Reactie #1 Gepost op: 2010/11/29, 18:16:22 »
Ik had deze melding ook, ik heb dit opgelost door het volgende te doen...

sudo gedit /etc/initramfs-tools/initramfs.conf
* Druk op enter en vul blind uw wachtwoord in
* Verander op regeld 20: MODULES=most -> MODULES=dep
* Druk op Opslaan

* Initramfs-tools herinstalleren
sudo apt-get install --reinstall initramfs-tools
* Herstart uw computer

Dit werkte bij mij... (weet niet goed wat deze commando's inhouden, dus op eigen risico of wachten op bevestiging van iemand met kennis  :))

Offline force317

  • Lid
  • Steunpunt: Nee
Re: FATAL modprobe melding bij opstarten
« Reactie #2 Gepost op: 2010/11/29, 19:12:07 »
Ik heb aanpassing uitgevoerd, en nu is één van de 2 meldingen weg.

Nu is er nog maar één : zo van FATAL could not find module .... enz, het scherm is te rap weg om het volledig te lezen.

Ik weet niet wat de gevolgen van deze 2 FATAL meldingen zijn, ik zie niet direkt 'iets' dat niet werkt.

Kan je met een bepaalde funktietoets of zoiets bij het opstarten die opstart stilzetten zodat het foutboodschap leesbaar is ?
Momenteel in gebruik op mijn hardware : Ubuntu 13.10, Kubuntu 13.10, Windows 7 Home, Windows 8.1 Home.

Offline force317

  • Lid
  • Steunpunt: Nee
Re: FATAL modprobe melding bij opstarten
« Reactie #3 Gepost op: 2010/11/29, 20:23:24 »
Zonet opnieuw opgestart en de 2 meldingen zijn terug.
Momenteel in gebruik op mijn hardware : Ubuntu 13.10, Kubuntu 13.10, Windows 7 Home, Windows 8.1 Home.

Offline axelv

  • Lid
  • Steunpunt: Nee
Re: FATAL modprobe melding bij opstarten
« Reactie #4 Gepost op: 2010/11/29, 22:47:35 »
Hmm ver reikt mijn kennis ook niet...
In ieder geval de bug is bekend: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/642421

Wat vele anderen suggeren is ipv herinstallatie van initramfs een update:
 sudo update-initramfs -u -k 2.6.35.22-generic(enkel als dit uw kernel is!)

Moest dit ook niet lukken dan is het wachten op een kernel update...
Echt "schadelijk" blijkt deze error niet te zijn. Dus dat is toch ook al iets :)

Offline force317

  • Lid
  • Steunpunt: Nee
Re: FATAL modprobe melding bij opstarten
« Reactie #5 Gepost op: 2010/12/02, 11:31:28 »
Klopt, is stel geen verdere problemen vast, maar het is toch vreemd.
Momenteel in gebruik op mijn hardware : Ubuntu 13.10, Kubuntu 13.10, Windows 7 Home, Windows 8.1 Home.