Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: HELP! Ubuntu 10.10 geïnstalleerd....problemen....[opgelost] Joost bedankt  (gelezen 870 keer)

Offline vragen

  • Lid
  • Steunpunt: Nee
Ik heb mijn computer upgrade gedaan van 10.04 naar 10.10. Als ik vervolgens UBUNTU op start wordt er gelijk al gevraagd naar mijn login en password. Vervolgens kom ik alleen maar in de zwarte omgeving terecht (dos achtig omgeving zeg maar). In de Desktop kan ik allerlei dingen typen maar al wat niet opgestart wordt is UBUNTU. Wat nu te doen?! Ik kan nu alleen opstarten in de veilige modes. Recovery had helaas ook geen zin! Ik hoop dat iemand mij uit de brand kan helpen.
« Laatst bewerkt op: 2010/11/28, 14:43:34 door vragen »

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: HELP! Ubuntu 10.10 geïnstalleerd....problemen....
« Reactie #1 Gepost op: 2010/11/27, 02:06:10 »
Kijk hier eens naar: Geen of slecht beeld
http://sites.google.com/site/computertip/geenbeeld

Offline vragen

  • Lid
  • Steunpunt: Nee
Re: HELP! Ubuntu 10.10 geïnstalleerd....problemen....
« Reactie #2 Gepost op: 2010/11/27, 02:23:49 »
Geprobeerd helpt ook niet. Ubuntu is hiermee zeer onbetrouwbaar geworden. Ik zal Ubuntu niet meer promoten. Voorheen ging het altijd goed met upgraden maar nu word je keihard in de steek gelaten. Wat is dit voor gesodemieter?!

1.2. Start Ubuntu op in de herstelmodus (kies met de pijltjestoets de tweede optie in het Grubmenu). Druk op Enter.

Krijgt u geen Grubmenu te zien? Druk dan bij het opstarten, direct na het verdwijnen van het BIOS-scherm, de SHIFT-toets in, en hou die ingedrukt. U krijgt het Grubmenu dan alsnog te zien.

- Kies met de pijltjestoets de optie:
failsafeX    Opstarten in veilige grafische modus

Druk op Enter.

- U krijgt nu een dialoogscherm met een waarschuwing. Klik in dat volgende dialoogscherm op OK. Met de muis: de muispijl is een kruisje.

- Daarna krijgt u wederom een dialoogscherm te zien. U krijgt daarin een aantal opties aangeboden om het normale beeld te herstellen. Probeer er eens een paar..

En ja inderdaad een paar geprobeerd en dan gaat ie niet verder.  Leuk geprobeerd maar helpt niet.

Kan ik terug naar 10.04? Die versie is kennelijk beter dan 10.10! Wat is dit nu? Ik begrijp hier niets van dat na een upgrade alles niet meer werkt.

Via voorkeuren > schermen krijg ik een foutmelding:
You do not appear to be using the NVIDIA X driver.  Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server.

Via de veilige modes werkt Ubuntu 10.10 wel snel. Dan moet ik maar zo op die manier het gebruiken vind het wel waardeloos maar ja.Sorry voor mijn chagrijnigheid maar baal hier erg van. Ik heb via de veilige modus afgemeld en dan opgestart in normale. Dan werkt het wel.
« Laatst bewerkt op: 2010/11/27, 02:55:08 door vragen »

Offline vragen

  • Lid
  • Steunpunt: Nee
Re: HELP! Ubuntu 10.10 geïnstalleerd....problemen....
« Reactie #3 Gepost op: 2010/11/27, 03:00:36 »
Het is opgelost... Gelukkig. Bedankt voor je hulp..... =D Via veilige modus opgestart daarna afmelden en dan inloggen en dan niet kiezen voor veilige modus.

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: HELP! Ubuntu 10.10 geïnstalleerd....problemen....
« Reactie #4 Gepost op: 2010/11/27, 21:29:45 »
Mooi dat het opgelost is.
Zet even bij de titel: (Opgelost).

Grj.