Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: kan niet meer updaten in 10.04  (gelezen 558 keer)

Offline jorisss

  • Lid
  • Steunpunt: Nee
kan niet meer updaten in 10.04
« Gepost op: 2010/11/26, 18:30:23 »
Hallo iedereen,

Telkens ik updatebeheer opstart, dan komt er volgende melding

Er is een fout opgetreden:
E: Type '“deb' op regel 54 in bronlijst /etc/apt/sources.list is onbekend
E: Kan de lijst van bronnen niet inlezen.
Ga naar de broninstellingen om het probleem te verhelpen.
E: _cache->open() failed, please report.

Maar nu weet ik dus niet goed wat ik moet doen of wat er eigenlijk gebeurt is. (beetje nieuw met linux)

mvg
joris

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: kan niet meer updaten in 10.04
« Reactie #1 Gepost op: 2010/11/26, 18:42:38 »
Blijkbaar een foutje in uw bronnenlijst. Druk eens alt+f2 en typ daar:
gedit /etc/apt/sources.list
Kopieer/plak de inhoud van dat bestand dan hier zodat we eens kunnen kijken.

Offline jorisss

  • Lid
  • Steunpunt: Nee
Re: kan niet meer updaten in 10.04
« Reactie #2 Gepost op: 2010/11/27, 10:27:02 »
# deb cdrom:[Ubuntu 10.04 LTS _Lucid Lynx_ - Release i386 (20100429)]/ lucid main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://be.archive.ubuntu.com/ubuntu/ lucid main restricted
deb-src http://be.archive.ubuntu.com/ubuntu/ lucid main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://be.archive.ubuntu.com/ubuntu/ lucid-updates main restricted
deb-src http://be.archive.ubuntu.com/ubuntu/ lucid-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://be.archive.ubuntu.com/ubuntu/ lucid universe
deb-src http://be.archive.ubuntu.com/ubuntu/ lucid universe
deb http://be.archive.ubuntu.com/ubuntu/ lucid-updates universe
deb-src http://be.archive.ubuntu.com/ubuntu/ lucid-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://be.archive.ubuntu.com/ubuntu/ lucid multiverse
deb-src http://be.archive.ubuntu.com/ubuntu/ lucid multiverse
deb http://be.archive.ubuntu.com/ubuntu/ lucid-updates multiverse
deb-src http://be.archive.ubuntu.com/ubuntu/ lucid-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://be.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
# deb-src http://be.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu lucid partner
# deb-src http://archive.canonical.com/ubuntu lucid partner

deb http://security.ubuntu.com/ubuntu lucid-security main restricted
deb-src http://security.ubuntu.com/ubuntu lucid-security main restricted
deb http://security.ubuntu.com/ubuntu lucid-security universe
deb-src http://security.ubuntu.com/ubuntu lucid-security universe
deb http://security.ubuntu.com/ubuntu lucid-security multiverse
deb-src http://security.ubuntu.com/ubuntu lucid-security multiverse
“deb http://www.sourceslist.eu/repo/ubuntu lucid main non-free”

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: kan niet meer updaten in 10.04
« Reactie #3 Gepost op: 2010/11/27, 10:56:29 »
“deb http://www.sourceslist.eu/repo/ubuntu lucid main non-free” dacht dat hij het is de boosdoener.

Moet zo zijn.

deb http://www.sourceslist.eu/repo/ubuntu lucid main non-free

Dit is de mijne.
deb http://archive.ubuntu.com/ubuntu/ lucid main restricted
deb http://archive.ubuntu.com/ubuntu/ lucid-updates main restricted
deb http://archive.ubuntu.com/ubuntu/ lucid universe
deb http://archive.ubuntu.com/ubuntu/ lucid-updates universe
deb http://archive.ubuntu.com/ubuntu/ lucid multiverse
deb http://archive.ubuntu.com/ubuntu/ lucid-updates multiverse
deb http://archive.canonical.com/ubuntu lucid partner
deb http://archive.ubuntu.com/ubuntu/ lucid-security main restricted
deb http://archive.ubuntu.com/ubuntu/ lucid-security universe
deb http://archive.ubuntu.com/ubuntu/ lucid-security multiverse
deb http://packages.medibuntu.org/ lucid free non-free

Dus die deb src heb ik ook weg gehaalt ,ben geen Dev je kunt er ook # voor zetten wat die deb src betreft .. moet niet natuurlijk.
« Laatst bewerkt op: 2010/11/27, 11:00:25 door Wanda »
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline jorisss

  • Lid
  • Steunpunt: Nee
Re: kan niet meer updaten in 10.04
« Reactie #4 Gepost op: 2010/11/27, 11:19:05 »
En hoe kan ik dat aanpassen?

want het staat op "alleen lezen" en kan dus niet veranderen in het document.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: kan niet meer updaten in 10.04
« Reactie #5 Gepost op: 2010/11/27, 11:23:46 »
Nog eens alt+f2 en daar het volgende typen:
gksudo gedit /etc/apt/sources.list

Offline jorisss

  • Lid
  • Steunpunt: Nee
Re: kan niet meer updaten in 10.04
« Reactie #6 Gepost op: 2010/11/27, 11:30:59 »
dankjewel!
mijn probleem is opgelost! :)