Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost] eniment 4556 wBUS 300  (gelezen 2285 keer)

Offline digeridoo

  • Lid
  • Steunpunt: Nee
[opgelost] eniment 4556 wBUS 300
« Gepost op: 2010/11/25, 22:34:52 »
goede avond

ik heb een nieuwe wireless usb adapter gekocht (eniment 4556 wBUS 300) en dacht dat dit wel een goeie was omdat hij linux ondersteunt. heb de drivers van de site gedownload en ben aan de gang gegaan
maar ik krijg het niet voor elkaar.
na 2 avonden puzzlen toch maar even topic geopend
in windows doet hij het wel
er zit een ralink chip in en hij zou op de rt2860 software moeten werken

ik heb linux-backports-modules-wireless-maverick-generic geinstalleerd
en linux-backports-modules-wireless-2.6.35-22-generic
daar werkt hij ook niet helemaal op

wie o wie kan mij helpen






« Laatst bewerkt op: 2010/12/02, 17:29:55 door digeridoo »

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: eniment 4556 wBUS 300
« Reactie #1 Gepost op: 2010/11/26, 00:56:38 »
Kijk hier eens naar:  Het Windows-stuurprogramma in een Linuxjasje: ndiswrapper
punt 11
http://sites.google.com/site/computertip/geendraadloosinternet#TOC-Het-Windows-stuurprogramma-in-een-L

grj

Offline digeridoo

  • Lid
  • Steunpunt: Nee
Re: eniment 4556 wBUS 300
« Reactie #2 Gepost op: 2010/11/26, 18:09:20 »
ndiswrapper kende ik al
heb het voor het mooie nog een keer geprobeerd maar hij doet het niet  :(
de enige inf bestanden die ik kan vinden is autorun.inf
melding:  onjuist stuurprogramma
ik zou een goed werkende rt2860/2870.inf  bestande moeten hebben
gegoogled maar (nog) niets gevonden . denk ook niet dat ie bestaan


« Laatst bewerkt op: 2010/11/26, 19:06:32 door digeridoo »

Offline digeridoo

  • Lid
  • Steunpunt: Nee
Re: eniment 4556 wBUS 300
« Reactie #3 Gepost op: 2010/11/28, 18:45:51 »
mijn draadloos apparaat wordt nu helemaal niet meer herkend  :(
wat een drama.
heeft iemand nog een idee hoe ik dit oplos ?


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: eniment 4556 wBUS 300
« Reactie #4 Gepost op: 2010/11/28, 23:03:36 »
De RT2860 en RT2870 zouden weinig problemen moeten opleveren in 10.10.

Mogelijk is er het nodige beschadigd door al het experimenteren. Doe daarom eens een schone herinstallatie van 10.10: http://sites.google.com/site/computertip/herinstallatie

Daarna dit:
http://sites.google.com/site/computertip/geendraadloosinternet
« Laatst bewerkt op: 2010/11/28, 23:05:34 door Pjotr »

Offline digeridoo

  • Lid
  • Steunpunt: Nee
Re: eniment 4556 wBUS 300
« Reactie #5 Gepost op: 2010/11/28, 23:21:18 »
ik ben net ergens achter gekomen
ik kan met ndiswrapper en de oude smc driver inf dus draadloos internetten
maar dan moet de smc usb stik er wel in zitten
maar die smc usb stick doet niets
het signaal gaat wel over de eminent usb adapter
vaag he ?!
dus ik hou nu gewoon mn pc voor de gek (onbedoeld)

Offline digeridoo

  • Lid
  • Steunpunt: Nee
Re: eniment 4556 wBUS 300
« Reactie #6 Gepost op: 2010/11/28, 23:39:07 »
De RT2860 en RT2870 zouden weinig problemen moeten opleveren in 10.10.

Mogelijk is er het nodige beschadigd door al het experimenteren. Doe daarom eens een schone herinstallatie van 10.10: http://sites.google.com/site/computertip/herinstallatie

Daarna dit:
http://sites.google.com/site/computertip/geendraadloosinternet
heb 2 weken geleden net een nieuwe instal gedaan  :(

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: eniment 4556 wBUS 300
« Reactie #7 Gepost op: 2010/11/28, 23:48:02 »
De RT2860 en RT2870 zouden weinig problemen moeten opleveren in 10.10.

Mogelijk is er het nodige beschadigd door al het experimenteren. Doe daarom eens een schone herinstallatie van 10.10: http://sites.google.com/site/computertip/herinstallatie

Daarna dit:
http://sites.google.com/site/computertip/geendraadloosinternet
heb 2 weken geleden net een nieuwe instal gedaan  :(

Tja, met een half uur installeren en anderhalf uur afwerken ben je klaar, toch? Betrekkelijk kleine moeite. Enfin, dat is aan jou....

Offline digeridoo

  • Lid
  • Steunpunt: Nee
Re: eniment 4556 wBUS 300
« Reactie #8 Gepost op: 2010/11/29, 00:09:31 »
ja mischien wel beter dan. hij doet het op de live cd wel gewoon dus

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: eniment 4556 wBUS 300
« Reactie #9 Gepost op: 2010/11/29, 00:18:49 »
ja mischien wel beter dan. hij doet het op de live cd wel gewoon dus

Dat betekent dus, dat je straks, na de schone herinstallatie, helemaal geen stuurprogramma hoeft te installeren daarvoor.... het ding werkt gewoon uit-de-doos. Geen enkele ingreep nodig. Mooier kan het niet. :)

Offline digeridoo

  • Lid
  • Steunpunt: Nee
Re: eniment 4556 wBUS 300
« Reactie #10 Gepost op: 2010/11/29, 00:30:29 »
hij doet het ineens wel nu =D  zonder ndiswrapper

ik denk dat ik een fout gemaakt het toen hij vroeg of ik een keyring aan wou maken en dat dan niet overeen kwam
ik snapte dat venster niet helemaal maar nooit meer bij na gedacht dat dat het probleem kon zijn

of een conflict met smc driver van de oude usb adapter in ndiswrapper
hij doet het gelukkig voorlopig zo als het hoort
ik hou de topic nog even een paar dagen open voor de zekerheid

bedankt voor de hulp

Mvg   albert






Offline digeridoo

  • Lid
  • Steunpunt: Nee
Re: eniment 4556 wBUS 300
« Reactie #11 Gepost op: 2010/11/30, 17:38:43 »
ik had vanavond
geen wireles internet
in het logboek staat  RTUSB_VendorRequest failed(-108)
maar na een reboot weer wel.
zal hij vast wel vaker gaan doen.


Offline joop905

  • Lid
  • Steunpunt: Nee
Re: eniment 4556 wBUS 300
« Reactie #12 Gepost op: 2010/11/30, 20:39:51 »
ik had vanavond
geen wireles internet
in het logboek staat  RTUSB_VendorRequest failed(-108)
maar na een reboot weer wel.
zal hij vast wel vaker gaan doen.



Als het nu weer eens gebeurt probeer dan even

(Terminalvenster) sudo /etc/init.d/networking restart

grj