Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Mint 10: Errno 5  (gelezen 4205 keer)

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Mint 10: Errno 5
« Gepost op: 2010/11/24, 15:09:35 »
Hallo, ik krijg bij het installeren van Mint 10 de melding van Errno 5 input/output... enz
Ik heb dit probleem met CD en USB. Ik heb alle overige hd's al afgekoppeld en al een ander ram bankje geprobeerd. Voordien draaide Ubuntu wel goed op die PC. Het is altijd bij bestanden kopieren. Ik heb de cd ook al op een lagere snelheid gebrand, en heb de ISO al 2 maal gedownload. Ik heb dit probleem ook op een andere pc waar eerst Ubuntu op heeft gestaan. Ook heb ik de HD's met geparted al eens helemaal leeg gemaakt, ook dit helpt niet.

Iemand een oplossing?
Een trotse linux-beginner!

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: Mint 10: Errno 5
« Reactie #1 Gepost op: 2010/11/24, 16:49:52 »
geen error 5?

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Re: Mint 10: Errno 5
« Reactie #2 Gepost op: 2010/11/24, 16:52:00 »
Nee. Heb even een screenshot gemaakt.



Uploaded with ImageShack.us
Een trotse linux-beginner!

Offline commandoline

  • LoCo-contact
    • marten-de-vries
    • Marten-de-Vries.nl
  • Steunpunt: Nee
Re: Mint 10: Errno 5
« Reactie #3 Gepost op: 2010/11/24, 18:01:08 »
Eh..........er staat toch duidelijk wat die melding betekend!

-- afbeelding weggehaalt om het overzichtelijk te houden --

Heb je dat dan ook gedaan?
USB is volgens de eerste post ook al getest, dus dat lijkt me niet de oplossing.

@Jeff:
Errno5 betekend op zichzelf niks meer dan 'input/output' error, dus het kan heel breed zijn. Heb je al geprobeerd om de checksums van de cd-image die je gebruikt na te gaan? (http://linuxmintusers.be/wiki/index.php/Iso_Linux_Mint_op_een_CD_branden lijkt me de pagina van linux mint daarover.)

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: Mint 10: Errno 5
« Reactie #4 Gepost op: 2010/11/24, 18:10:06 »
Ligt het niet aan de ISO's en de md5sum dan lijkt mij dat je hardeschijf/schijven de geest aan het begeven zijn en zou ik deze controleren.

Dit probleem heb ik, ondanks twee goed gebrande en werkende cd's van Ubuntu 8.04 en de 8.10 destijds, in 2008 ook gehad op mijn Packard Bell laptop van toen. Nader onderzoek door de hardeschijf te checken wees uit dat er veel slechte sectoren aanwezig waren en daar dus het probleem ook lag.

Wie weet zou het hier ook het geval kunnen zijn.

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Re: Mint 10: Errno 5
« Reactie #5 Gepost op: 2010/11/24, 18:38:35 »
Die MD5sum zal ik morgen eens checken. Heb hier nog een 2e pc waar altijd Ubuntu goed heeft op gewerkt, als ik dan Mint installeerde kreeg ik die foutmelding, en als ik dan terug naar Ubuntu wilde kreeg ik die melding ook bij Ubuntu. De CD die ik daar voor gebruikte werkt perfect op andere pc's

Ik heb de ISO ook al meermaals van de originele Mint site gedownload. USB heb ik al meermaals opnieuw gemaakt. Heb ook met killdisk een full format gedaan. Het is heel raar.
« Laatst bewerkt op: 2010/11/24, 18:41:01 door Jeff Matthys »
Een trotse linux-beginner!

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: Mint 10: Errno 5
« Reactie #6 Gepost op: 2010/11/24, 19:15:28 »
Met formateren (kildisk en full format of eender wat je doet) zul je niet veel kunnen bereiken als je hardeschijf dus effectief veel slechte sectoren bevat of z'n levenscyclus ten einde is. Het enige wat je dan kan doen is de hardeschijf vervangen door een nieuwe.

Nu zelfs Ubuntu deze foutmelding geeft ben ik bang dat het toch aan een zeer slechte hardeschijf ligt. Je kan eens proberen de hardeschijf te controleren op slechte sectoren als dat mogelijk is beste Jeff. Daar moet eerst eens achter zien te komen.
« Laatst bewerkt op: 2010/11/24, 19:17:03 door DarkEra »

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Re: Mint 10: Errno 5
« Reactie #7 Gepost op: 2010/11/24, 19:39:54 »
Disk Utility van Ubuntu zegt dat de schijf gezond is. En de HD is nog niet zo oud. Volgens mij heeft het ermee te maken dat er Ubuntu heeft opgestaan.
Een trotse linux-beginner!

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: Mint 10: Errno 5
« Reactie #8 Gepost op: 2010/11/24, 19:57:20 »
Zelfs een schijf die niet oud is kan slechte sectoren bevatten of slecht zijn, zo ook een splinternieuwe aangekochte schijf of computer. Vergis je daar niet in want ik ken twee mensen die dit aan de hand hebben gehad en dat met nieuw spul.

Het heeft er ook totaal niets mee te maken of Ubuntu erop heeft gestaan of eender welk ander besturings systeem. Wie zegt dat Disk Utility accuraat is op dat gebied?

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Re: Mint 10: Errno 5
« Reactie #9 Gepost op: 2010/11/24, 20:25:41 »
Ik weet gewoon zeker dat het niet aan de schijf ligt. Heb ook de PowerMax Diagnostic van Maxtor gedraaid en heb ook een andere HD geprobeerd (waar ook ubuntu heeft opgestaan) en krijg dan nog de melding. Heb iets van op het internet gelezen van een partitietabel die corrupt is. Maar bij een Low Level Format heb ik een nieuwe moeten aanmaken en nog steeds niet opgelost.
De Disk Utility kan ook slechte sectoren detecteren en zelfs zeer uitgebreid.
Een trotse linux-beginner!

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Mint 10: Errno 5
« Reactie #10 Gepost op: 2010/11/24, 21:32:35 »
Heeft u op het install mapje kort twee keer geklikt voor install. ?
Zo ja niet meer doen.
Ik weet niet meer hoe dat heet maar u moet in het Mint menu gaan daar staat ergens ook iets van permanent  installeren .
Ik moet dat ook gebruiken anders krijg ik de zelfde melding die u .. had meermaals meegemaakt.
Deze dus.



Via het Mint menu gaat het uitstekend.
Heeft dus niks met uw HDD te maken.
1 x Xuby 14.04.5 Lts 64 bits.1 x 16.04.5 Lts. 2 x Xuby 18.04.1 Lts 64 bits. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Re: Mint 10: Errno 5
« Reactie #11 Gepost op: 2010/11/25, 07:21:13 »
Heeft u op het install mapje kort twee keer geklikt voor install. ?
Zo ja niet meer doen.
Ik weet niet meer hoe dat heet maar u moet in het Mint menu gaan daar staat ergens ook iets van permanent  installeren .
Ik moet dat ook gebruiken anders krijg ik de zelfde melding die u .. had meermaals meegemaakt.
Deze dus.



Via het Mint menu gaat het uitstekend.
Heeft dus niks met uw HDD te maken.
Ik ga dit na school onmidelijk proberen!
Een trotse linux-beginner!

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Re: Mint 10: Errno 5
« Reactie #12 Gepost op: 2010/11/25, 16:48:20 »
@Wanda, helaas werkte dit ook niet. Nu kreeg ik bij het begin van "Bestanden kopieren" al onmiddelijk een melding. Is er een alternatieve manier op Mint te installeren?
Een trotse linux-beginner!

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Re: Mint 10: Errno 5
« Reactie #13 Gepost op: 2010/11/25, 18:53:24 »
Andere HD geprobeerd. Geen oplossing. DVD gebrand, nog hetzelfde. USB achteraan, helpt niet. Ubuntu 10.04.1 werkt perfect!
Ik begrijp het niet :s. Morgen gewoon weer Ubuntu
Een trotse linux-beginner!

Offline cjmanschot

  • Lid
  • Steunpunt: Nee
Re: Mint 10: Errno 5
« Reactie #14 Gepost op: 2010/11/25, 22:14:39 »
Geef eens wat specificaties over je hardware door? dat kan belangrijk zijn in deze, vooral dat je een zeker minimum geheugen in de bak zit.

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Re: Mint 10: Errno 5
« Reactie #15 Gepost op: 2010/11/26, 16:26:31 »
Mijn specs zijn goed genoeg voor ubuntu.

Pentium 4 HT 2.8 Ghz
2 GB DDR PC2700
3 x 40 GB HDD
nVidia GeForce FX5400
Een trotse linux-beginner!

Offline cjmanschot

  • Lid
  • Steunpunt: Nee
Re: Mint 10: Errno 5
« Reactie #16 Gepost op: 2010/11/27, 09:17:44 »
Mijn specs zijn goed genoeg voor ubuntu.

Pentium 4 HT 2.8 Ghz
2 GB DDR PC2700
3 x 40 GB HDD
nVidia GeForce FX5400
Dit is inderdaad nogal vreemd. Het enige wat ik nog kan bedenken is het even op 1 schijf te proberen, dus de andere 2 even loskoppelen en dan kijken hoe dat gaat. Het zou niet moeten uitmaken, weet ik, maarja computers... soms eigenwijze dingen.

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Re: Mint 10: Errno 5
« Reactie #17 Gepost op: 2010/11/27, 17:47:12 »
Zoals ik in mijn eerste post zei, heb ik dit al geprobeerd.
Een trotse linux-beginner!

Offline overdenkamp

  • Lid
  • Steunpunt: Nee
Re: Mint 10: Errno 5
« Reactie #18 Gepost op: 2010/11/28, 11:54:26 »
Misschien je cd-romspeler?

Offline Xarvaz

  • Lid
    • Foto Blog
  • Steunpunt: Nee
Re: Mint 10: Errno 5
« Reactie #19 Gepost op: 2010/11/28, 12:34:04 »
Misschien je cd-romspeler?

staat volgens mij al bij dat hij een usb poging gedaan heeft, bovendien als zijn hardware het in een andere OS prima doet ga ik er vanuit dat die ok is probleem ligt in dit geval waarschijnlijk gewoon in Mint

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Re: Mint 10: Errno 5
« Reactie #20 Gepost op: 2010/11/28, 12:36:00 »
Bedankt voor het antwoord. Maar ik ga Mint achter mij laten. Dus ik zal deze wel op OPGELOST zetten. Bedankt allemaal voor jullie hulp!
Een trotse linux-beginner!

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Mint 10: Errno 5
« Reactie #21 Gepost op: 2010/11/28, 14:34:44 »
Misschien acpi problemen met je moederbord.
Zoek eens op je merk moederbord(of systeem naam).
Ook altijd je volledige hardware opgeven, dus naam en merk, of naam van het merk.

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/224062

Dit is een voorbeeld, je kunt de acpi=off en noacpi proberen.
Rootdelay en pnp hoef je niet te proberen, maar mag je wel als de andere niet werkt.

Ik heb 10.04.1 op de PackardBell MZ36 aan de draai gekregen.
Kernel parameters zijn: ACPI=OFF PNP=OFF NOAPIC ROOTDELAY=90
Gebruik (F6) om deze toe te voegen bij het starten van de LiveCD.
Kijk of de HD nu te benaderen is zoja,
Installeer Ubuntu 10.04.1 desktop 32bits.
Start opnieuw op en houdt eventueel <Shift> ingedrukt om in het Grubmenu te komen.
Kies in het Grubmenu "e" en pas de opstartparameters aan zoals boven omschreven.
Kies <Ctrl>+<x> om op te starten.
Ga naar Terminal als Root en tik in
Code:

gksu nautilus

Ga naar /etc/default/grub en open deze met gedit.
Zoek de regel GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
Verander deze in: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash ACPI=OFF PNP=OFF NOAPIC ROOTDELAY=90"
Sla grub op en ga terug naar Terminal als Root
Tik in:
Code:

update-grub

Grub wordt nu aangepast / ge-update met de veranderingen die net zijn aangebracht.
Let goed op dat er geen errors verschijnen, als dat wel zo is controleer de aanpassingen in /etc/default/grub nog een keer.
Restart en log in als gebruikelijk
« Laatst bewerkt op: 2010/11/28, 14:36:40 door jan11000 »