Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [USN-173-1] Kwetsbaarheid in PCRE  (gelezen 1875 keer)

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
[USN-173-1] Kwetsbaarheid in PCRE
« Gepost op: 2005/08/23, 23:39:22 »
Kwetsbare Ubuntu versie(s):
* Ubuntu 4.10 (Warty Warthog)
* Ubuntu 5.04 (Hoary Hedgehog)

De volgende pakketten zijn betrokken:
* libpcre3

Het probleem kan gecorrigeerd worden door het pakket te upgraden naar versie 4.5-1.1ubuntu0.4.10 (Ubuntu 4.10) of 4.5-1.1ubuntu0.5.04 (Ubuntu 5.04). Een standaard systeem upgrade is NIET voldoende om deze wijzigingen toe te passen. Als je het kunt veroorloven je machine te herstarten is dit de eenvoudigste manier om te garanderen dat alle services die deze bibliotheek gebruiken herstart worden. Als herstarten geen optie is, herstart dan alle services (exim, apache, PHP etc...) handmatig. Ook is het aan te raden om desktop sessies te herstarten.